CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 86 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Telegram non compatibile con gli smartphone Wiko?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Mar 2016
    Messaggi
    115
    Smartphone
    LeEco Le Max 2

    Ringraziamenti
    34
    Ringraziato 19 volte in 13 Posts
    Predefinito

    Telegram non compatibile con gli smartphone Wiko?

    Salve a tutti, sono un possessore di Wiko Pulp 4G.
    Questo smartphone mi ha fatto storcere il naso per il fatto di non poter installare un launcher differente (al riavvio si resetta sempre quello stock), ma dato che quello base è abbastanza buono per i miei gusti, ho soprasseduto.
    L'ho usato per circa 4 mesi e mi sono trovato bene. Tuttavia, ultimamente, Telegram mi ha dato problemi. Praticamente ogni volta che entro una chat lo smartphone si riavvia.
    Questa cosa mi ha portato a fare addirittura un ripristino dello smartphone ai dati di fabbrica.
    Una volta reinstallato Telegram, sembrava rifunzionare tutto correttamente senza problemi, né improvvisi riavvii. Ma purtroppo da ieri ha ricominciato a dare nuovamente problemi e ogni volta che entro in Telegram, e conseguentemente entro in una qualsiasi chat, lo smartphone si riavvia.

    Contatto l'assistenza di Telegram e mi dicono che l'applicazione è instabile sui telefoni Wiko. Gli chiedo come mai e loro rispondono che va bene dappertutto, tranne che su Wiko perché il loro firmware sarebbe problematico e dunque Telegram non funziona perfettamente.

    Ora mi chiedo, ma anche voi avete avuto problemi del genere? E, se fosse vero quello che dicono, allora perché non ho gli stessi problemi con altre app? Ho decine di app installate e non ho avuto alcuna instabilità. Perché solo con Telegram?

    Inoltre ho provato a installare versioni precedenti di Telegram e funzionano. Adesso ho la 3.4 e lo smartphone non si riavvia, le chat funzionano tutte. Che sia un problema di Telegram o davvero hanno ragione sui firmware Wiko non compatibili?
    Ultima modifica di Digitalone; 31-01-17 alle 14:37

  2.  
  3. #2
    Androidiano


    Registrato dal
    Mar 2011
    Messaggi
    97

    Ringraziamenti
    4
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Stesso problema, ma non lo fa sempre.

    Inviato dal mio PULP 4G usando Androidiani App

  4. #3
    Androidiano


    Registrato dal
    Mar 2016
    Messaggi
    115
    Smartphone
    LeEco Le Max 2

    Ringraziamenti
    34
    Ringraziato 19 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da fr3ddy Visualizza il messaggio
    Stesso problema, ma non lo fa sempre.
    Ho contattato l'assistenza Wiko e mi hanno riferito che è un bug di Telegram e che per risolverlo si deve disattivare l'opzione "alza per registrare".
    Ieri mi si è riavviato, dunque ho disattivato l'opzione e il problema non si è più ripresentato sinora.

  5. Il seguente Utente ha ringraziato Digitalone per il post:

    MacchiaPR (17-08-17)

  6. #4
    Androidiano


    Registrato dal
    Mar 2011
    Messaggi
    97

    Ringraziamenti
    4
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Grazie per l'informazione!!! Adesso ci provo

    Inviato dal mio PULP 4G usando Androidiani App

  7. #5
    Baby Droid L'avatar di Ditan


    Registrato dal
    Aug 2017
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ha risolto questa modifica? Quindi funziona Telegram? ieri il mio Wiko Pulp 4G si è riavviato pure usando l'app di stock per fare foto, subito dopo averne scattata una..... mi sa che quel modello di wiko è iellato....

  8. #6
    Androidiano


    Registrato dal
    Mar 2011
    Messaggi
    97

    Ringraziamenti
    4
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Allora. Ogni tanto, quando lo spengo, non riesco a farlo partire subito. Si riavvia parecchie volte ma poi riparte. Non so cosa ha. Questo weekend end proverò a flashare e vedremo che succede

    Inviato dal mio PULP 4G usando Androidiani App

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy