CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 92 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Wiko view 3 lite problemi con la fotocamera

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2020
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Wiko view 3 lite problemi con la fotocamera

    Salve, mia sorella in possesso di un Wiko View 3 lite. Da quando l'ha comprato ha sempre avuto un problema con la fotocamera: quando l'apriva rimaneva completamente nera ed era obbligata a chiudere l'app fotocamera e a riaprirla. Ora si aggiunto un altro problema. Premetto prima di tutto che il cellulare stato in assistenza, ed stato riconsegnato ieri, per un problema abbastanza grave di "screen burning" o "ghost screen". Hanno cambiato completamente il display e a detta loro hanno anche fatto un aggiornamento di sistema. Tornando al problema: la fotocamera fa sempre la stessa cosa, ma ora si aggiunta la messa a fuoco. Non mette a fuoco. In nessun modo. La messa a fuoco della fotocamera posteriore completamente andata. Visibilmente non ha graffi n altro e vorrei capire se possa essere un problema dato dall'aggiornamento che hanno fatto o possa essere ricollegato ad altro. Se c' qualcuno che possa aiutarmi a risistemare il problema in qualche modo, gliene sarei grata.

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Localit
    Cassina de Pecchi (Mi)
    Messaggi
    40,431
    Smartphone
    Samsung A52s

    Ringraziamenti
    18,311
    Ringraziato 12,315 volte in 9,819 Posts
    Predefinito

    Quote Originariamente inviato da Miriamss Visualizza il messaggio
    Salve, mia sorella in possesso di un Wiko View 3 lite. Da quando l'ha comprato ha sempre avuto un problema con la fotocamera: quando l'apriva rimaneva completamente nera ed era obbligata a chiudere l'app fotocamera e a riaprirla. Ora si aggiunto un altro problema. Premetto prima di tutto che il cellulare stato in assistenza, ed stato riconsegnato ieri, per un problema abbastanza grave di "screen burning" o "ghost screen". Hanno cambiato completamente il display e a detta loro hanno anche fatto un aggiornamento di sistema. Tornando al problema: la fotocamera fa sempre la stessa cosa, ma ora si aggiunta la messa a fuoco. Non mette a fuoco. In nessun modo. La messa a fuoco della fotocamera posteriore completamente andata. Visibilmente non ha graffi n altro e vorrei capire se possa essere un problema dato dall'aggiornamento che hanno fatto o possa essere ricollegato ad altro. Se c' qualcuno che possa aiutarmi a risistemare il problema in qualche modo, gliene sarei grata.
    Ciao! La prima cosa da fare contattare l'assistenza evidenziando che dopo la riparazione la fotocamera "non funziona pi". Specifica che probabilmente imputabile alla riparazione effettuata in quanto prima (almeno questo quello che gli dirai) funzionava bene. Vedi cosa ti rispondono e poi valutiamo il da farsi.
    Tornando ad una spiegazione tra noi, credo che il modulo fotocamera sia difettoso. Puoi provare a fare un hard reset per stabilire con certezza se un problema fisico o software.
    Come nota aggiungo che la sostituzione della fotocamera, senza mano d'opera, viene circa 16 euro.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    quando le aspettative sono ridotte a zero che si apprezza veramente ci che si ha.(cit. S.H.)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy