CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 97 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Stranezza Bluetooth

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Stranezza Bluetooth

    Ciao a tutti,
    ho un Mi9 Lite da un paio di settimane e va benissimo ma ho un piccolo grande problema.
    Non c'è verso di connetterlo via Bluetooth alla mia Renault Megane IV, il telefono trova il sistema R-Link2 di bordo, si accoppia regolarmente salvo poi disconnettersi dopo alcuni secondi e poi riconnettersi di nuovo e così via in loop.
    Su un'altra auto con autoradio Sony funziona perfettamente così e pure con varie periferiche audio come un diffusore amplificato ed un sintoamplificatore Yamaha.
    Inutile dire che sulla Megane altri smartphone funzionano regolarmente...
    Possibile che sono andato a beccare l'unica malefica combinazione auto+smartphone che non funziona?
    Suggerimenti?
    Grazie

  2.  
  3. #2
    Androidiano L'avatar di franave


    Registrato dal
    Jun 2011
    Messaggi
    212
    Smartphone
    Xiaomi Mi 9 Lite

    Ringraziamenti
    87
    Ringraziato 40 volte in 29 Posts
    Predefinito

    Non so aiutarti, posso solo dire che con il Medianav della mia Dacia Duster funziona perfettamente. Finora, anche con altri dispositivi bluetooth (cineserie comprese) non ho avuto problemi.
    Actual device: Xiaomi Mi 9 Lite, ASUS ZenPad Z380C - Old device: Xiaomi Redmi Note 5 Pro, Motorola Moto X Play, Nexus 5, Nexus 4, HTC Wildfire, Samsung GT-P3110, ETEN Glofiish M800

  4. #3
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da franave Visualizza il messaggio
    Non so aiutarti, posso solo dire che con il Medianav della mia Dacia Duster funziona perfettamente. Finora, anche con altri dispositivi bluetooth (cineserie comprese) non ho avuto problemi.
    E' da sbatterci la testa, ho ripristinato il telefono perché nel frattempo è arrivato l'aggiornamento alla MIUI 11 ma niente da fare.
    Ho notato che se accoppio solo la parte di streaming audio funziona, appena inserisco pure il vivavoce parte il loop....assurdo
    A questo punto penso di renderlo, seppur a malincuore perché come detto il telefono va che è una meraviglia...

  5. #4
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    42

    Ringraziamenti
    17
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. Anche io ho un problema simile sul bluetooth. Quando cerco di scaricare la rubrica contatti sulla autoradio android eincar (processore alwinner t8), questa inizia lo scaricamento ma alla fine l'autoradio si disconnette non salvando niente. Inutile dire che il mio precedente smartphone asus andava benissimo. Per il resto "ottimo" telefono.

  6. #5
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da franave Visualizza il messaggio
    Non so aiutarti, posso solo dire che con il Medianav della mia Dacia Duster funziona perfettamente. Finora, anche con altri dispositivi bluetooth (cineserie comprese) non ho avuto problemi.

    Risolto!
    Fatto aggiornamento alla versione 7 del software del sistema R-Link2; c'era la 2 pensa un po', telefono connesso immediatamente.
    Nel frattempo avevo sostituito lo Xiaomi con un LG G8 che faceva lo stesso problema quindi era proprio un problema legato al software da aggiornare.

  7. Il seguente Utente ha ringraziato styvx per il post:

    Frogs (17-05-20)

  8. #6
    Baby Droid


    Registrato dal
    Apr 2020
    Messaggi
    1

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao styvx,
    Anche io ho una Megane IV del 2016 con R-Link 2. In precedenza, con cellulare Huawei, funzionava tutto senza problemi.Ora ho acquistato uno Xiaomi Mi 9T e mi capita la stessa cosa con il bluetooth. Volevo chiederti: come si fa ad aggiornare R-Link alla versione 7? Hai aggiornato in autonomia oppure ti sei rivolto ad un centro assistenza Renault?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy