CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 133 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Problema Zopo ZP980+ Octa Core (morto)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema Zopo ZP980+ Octa Core (morto)

    Buongiorno a tutti, sono nuovo del forum.
    Ho letto un po di guide ma confesso di non aver compreso bene certi meccanismi che ( probabilmente) neanche mi interessano.
    Mi interessa invece resuscitare il mio Zopo ZP980+ ordinato appena due mesi fa e che ieri sera apparentemente è morto
    Vi rappresento la sequenza delle anomalie:
    già dopo qualche giorno l'apparato in modo random non partiva ed appariva un menù viola su sfondo nero in lignua (credo) cinese. Non gli ho dato molto peso dato che successivamente il problema non si è più riproposto.
    In quest’ultima settimana il telefono ha manifestato diverse anomalie:
    ha iniziato ad andare in crash con certe applicazioni tipo WhatsApp e Facebook.
    Poi ha manifestato dei blocchi sulla schermata iniziale (sfondo bianco con scritta Zopo) per uscire dai quali diventava necessario togliere la batteria per poterlo riaccendere
    Si sbloccava anche durante il normale funzionamento rendendo anche in questo caso il terminale inutilizzabile ed imponendomi anche in questo caso di togliere la batteria per poterlo riaccendere.
    In aggiunta ai problemi sopra indicati, ultimamente dava problemi sulla connessione dati (utilizzo scheda H3g) con continue perdite di segnale e blocchi ma ho letto sul forum che è un problema che succede spesso.
    Ieri, esasperato dall'ennesimo crash ho fatto un “ripristino impostazioni iniziali”. Successivamente il terminale mi ha proposto di effettuare l’aggiornamento 20140328-154903 che ho fatto ed al successivo riavvio mi ha proposto di fare il 20140416-165323. Il problema dei crash non si è risolto.
    Ho provato quindi a riflasharlo con Flash Tool 5. Ma il programma non dava segni di vita.
    Ho pensato che fossero i driver ma siccome non sono un amante di Windows e quindi ho un PC con Xubuntu ed un iMac ho installato nell'unico computer di casa (quello di mia moglie) che ha Windows 8 64 bit i seguenti programmi/driver nell'ordine: SnapPea, i driver ADB_usb_driver_120827, Drivers Preload, PDAnet_MTK6589_MTK6577_4016, Preloader MT6577 USB VCOM drivers x64. Non c'era verso di fagli riconoscere il terminale ma tra stacca e attacca alla fine improvvisamente Flash Toll è partito ma mi ha dato una serie di problemi e la barra di avanzamento rossa!
    Da qual momento il telefono non si è più acceso.
    Le operazioni le ho fatte senza la batteria all'interno del terminale.
    Per completezza vi informo di aver dotato il terminale anche di una SD della Samsung da 32 gb.
    C'è un modo per resuscitarlo???? Se si mi indicate alcune video guide o guide dettagliate? Mi indicate pure un paio di guide per eventualmente cambiare la rom?
    Grazie mille a chi mi vorrà aiutare.

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy