CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 90 Thanks ricevuti nell'ultimo mese

Pagina 243 di 258 primaprima ... 143193233241242243244245253 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,421 a 2,430 su 2572
Discussione:

ZUK Z1 by Lenovo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2421
    Senior Droid L'avatar di ANGUS65


    Registrato dal
    Jun 2011
    Messaggi
    503
    Smartphone
    Asus ZenFone 2 ZE551ML

    Ringraziamenti
    106
    Ringraziato 122 volte in 93 Posts
    Predefinito

    Ragazzi visto che se dovete rispedirlo dovrete fare un RIPRISTINO ai DATI DI FABBRICA anche per non lasciare tutti i vostri dati, fatevi un bel BACKUP di foto, video, musica, cartella Whatsapp e tutto ciò che vi serve e fate il ripristino...magari si risolve il problema del tasto centrale.
    Se invece il problema persiste contattate il venditore.

  2.  
  3. #2422
    Androidiano VIP L'avatar di miticofuro


    Registrato dal
    Jul 2013
    Località
    Telegram @Miticofuro
    Messaggi
    2,518
    Smartphone
    Xiaomi Mi 9T

    Ringraziamenti
    1,052
    Ringraziato 437 volte in 365 Posts
    Predefinito

    Quote Originariamente inviato da ANGUS65 Visualizza il messaggio
    Ragazzi visto che se dovete rispedirlo dovrete fare un RIPRISTINO ai DATI DI FABBRICA anche per non lasciare tutti i vostri dati, fatevi un bel BACKUP di foto, video, musica, cartella Whatsapp e tutto ciò che vi serve e fate il ripristino...magari si risolve il problema del tasto centrale.
    Se invece il problema persiste contattate il venditore.
    Aggiorno a marshmallow, faccio reset..... SE problema persiste... Amazon.

    Ma io credo sia problema software, il tasto se non funziona non funziona mai, invece a me va a singhiozzo
    Xiaomi MI 9T

    PHILIPS Android TV OLED UHD 4K 55POS9002/12


  4. Il seguente Utente ha ringraziato miticofuro per il post:

    ANGUS65 (17-02-16)

  5. #2423
    Androidiano VIP L'avatar di gieffe16


    Registrato dal
    Jun 2015
    Località
    FVG
    Messaggi
    3,023
    Smartphone
    LeEco X800cn-X820

    Ringraziamenti
    224
    Ringraziato 481 volte in 403 Posts
    Predefinito

    Il tasto multi funzione delle impronte ha un software molto complicato e parecchie marche hanno avuto (ed hanno) problemi ad ottimizzarlo, il fatto che a parecchi dia fastidi differenti (quindi l’HW l’input lo da) fa pensare sicuramente ad una stabilita sw non ancora al 100%

  6. #2424
    Baby Droid


    Registrato dal
    Feb 2016
    Messaggi
    1

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve a tutti ho da qualche giorno questo splendido telefono ma ho un problema che non riesco a risolvere... sul vecchio telefono mi funzionava un'app per interagire con l'auto (e tuttora funziona), anche sul samsung di mia moglie funziona, ma con lo Z1 l'app manco si apre, viene una schermata nero/blu per un secondo poi si chiude... Ho provato a ripristinare il telefono (che funziona perfettamente con tutte le altre app) ma la situazione non è cambiata. Ho Android 5.1.1 e Cy 12.1 (senza nessuna mod/root). Qualcuno in possesso dello Z1 può provare a mettere l'app per vedere se si apre?
    L'app si chiama inControl Remote, della Range Rover.
    Grazie in anticipo a tutti quelli che mi aiuteranno a scoprire se è un problema del mio telefono o do tutti gli Z1

  7. #2425
    Androidiano L'avatar di omgtehchap


    Registrato dal
    Apr 2012
    Messaggi
    285
    Smartphone
    Zuk Z1Zuk LG O2X

    Ringraziamenti
    18
    Ringraziato 37 volte in 36 Posts
    Predefinito

    Quote Originariamente inviato da gksilente Visualizza il messaggio
    salve a tutti ho da qualche giorno questo splendido telefono ma ho un problema che non riesco a risolvere... sul vecchio telefono mi funzionava un'app per interagire con l'auto (e tuttora funziona), anche sul samsung di mia moglie funziona, ma con lo Z1 l'app manco si apre, viene una schermata nero/blu per un secondo poi si chiude... Ho provato a ripristinare il telefono (che funziona perfettamente con tutte le altre app) ma la situazione non è cambiata. Ho Android 5.1.1 e Cy 12.1 (senza nessuna mod/root). Qualcuno in possesso dello Z1 può provare a mettere l'app per vedere se si apre?
    L'app si chiama inControl Remote, della Range Rover.
    Grazie in anticipo a tutti quelli che mi aiuteranno a scoprire se è un problema del mio telefono o do tutti gli Z1
    Confermo, non è compatibile probabilmente!

  8. Il seguente Utente ha ringraziato omgtehchap per il post:

    gksilente (17-02-16)

  9. #2426
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    134

    Ringraziamenti
    25
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Ma c'è modo di cambiare la schermata di sblocco? Quella di default non è personalizzabile? I vari CM locker o altri mi pare non abbiano il supporto alle impronte digitali, giusto? E cmq non mi piacerebbe "comunicare" la mia impronta a un locker qualsiasi

  10. #2427
    Baby Droid


    Registrato dal
    Nov 2015
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Mi unisco a coloro con problemi al tasto centrale.
    Da ieri sera purtroppo il sensore non funziona più, è addirittura scomparsa l'opzione "Impronte digitali" dalle impostazioni (sono su CM13). Ho anche provato a riflashare la rom Cyanogen OS con QFIL ma il sensore è impazzito e fa vibrare il telefono per un minuto.
    Non credo ci sia un modo per risolvere il problema, dovrei spedirlo in Cina perché l'ho preso da Gearbest ma vorrei evitare di stare mesi senza telefono..

  11. #2428
    Androidiano L'avatar di omgtehchap


    Registrato dal
    Apr 2012
    Messaggi
    285
    Smartphone
    Zuk Z1Zuk LG O2X

    Ringraziamenti
    18
    Ringraziato 37 volte in 36 Posts
    Predefinito

    Quote Originariamente inviato da Manuzzo24 Visualizza il messaggio
    Mi unisco a coloro con problemi al tasto centrale.
    Da ieri sera purtroppo il sensore non funziona più, è addirittura scomparsa l'opzione "Impronte digitali" dalle impostazioni (sono su CM13). Ho anche provato a riflashare la rom Cyanogen OS con QFIL ma il sensore è impazzito e fa vibrare il telefono per un minuto.
    Non credo ci sia un modo per risolvere il problema, dovrei spedirlo in Cina perché l'ho preso da Gearbest ma vorrei evitare di stare mesi senza telefono..
    Io non ho problemi col sensore (incrocio le dita), comunque sei in garanzia!

  12. #2429
    Androidiano VIP L'avatar di miticofuro


    Registrato dal
    Jul 2013
    Località
    Telegram @Miticofuro
    Messaggi
    2,518
    Smartphone
    Xiaomi Mi 9T

    Ringraziamenti
    1,052
    Ringraziato 437 volte in 365 Posts
    Predefinito

    Io non uso il sensore, ma il tasto funziona quando gli pare. Aspettiamo marshmallow, manca poco
    Xiaomi MI 9T

    PHILIPS Android TV OLED UHD 4K 55POS9002/12


  13. #2430
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    134

    Ringraziamenti
    25
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da Manuzzo24 Visualizza il messaggio
    Mi unisco a coloro con problemi al tasto centrale.
    Da ieri sera purtroppo il sensore non funziona più, è addirittura scomparsa l'opzione "Impronte digitali" dalle impostazioni (sono su CM13). Ho anche provato a riflashare la rom Cyanogen OS con QFIL ma il sensore è impazzito e fa vibrare il telefono per un minuto.
    Non credo ci sia un modo per risolvere il problema, dovrei spedirlo in Cina perché l'ho preso da Gearbest ma vorrei evitare di stare mesi senza telefono..
    Che sia scomparsa proprio l'opzione di sblocco con sensore non è così grave. Come già detto poche pagine fa, capita spesso. Basta andare in sicurezza e cancella tutte le credenziali. Torna subito a funzionare. Con la cm13 non lo so, se ti fa anche impazzire tutto con tanto di vibra, sarà qualche problema software

Pagina 243 di 258 primaprima ... 143193233241242243244245253 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy