CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 11 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 44 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Zuk z1 non si avvia dopo scarica completa

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    42

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Zuk z1 non si avvia dopo scarica completa

    Ciao a tutti,

    ho un serio problema con Zuk z1, ieri sera dopo scarica completa non si riavvia più, va in carica, arriva al 100%, ma non c'è modo di farlo riavviare.

    Nel momento in cui inserisco il cavo di ricarica, il telefono vibra, se schiaccio il tasto di accensione dopo alcuni secondi la pila (simbolo della ricarica) si interrompe, ma non succede nulla.

    Qualcuno conosce possibili soluzioni?

    Grazie

    Un saluto a tutti

  2.  
  3. #2
    Androidiano


    Registrato dal
    Aug 2010
    Messaggi
    122
    Smartphone
    LeEco le pro 3 4/32

    Ringraziamenti
    7
    Ringraziato 22 volte in 20 Posts
    Predefinito

    Riesci ad avviarlo in recovery o in fastboot? Se collegato al pc viene rilevato?
    I miei dispositivi

    Leeco le pro 3
    Asus zenfone selfie 2
    Oneplus one
    Galaxy nexus
    Htc Desire
    Asus Zenfone 2 (550ml)
    Huawei p8 lite
    Huawei G510
    Nexus 7 2012
    Onda W975v

  4. #3
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    42

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    magari...ho provato tutte le combinazioni che conosco, ma nulla, collegato al pc non fa altro che caricarsi, non da altri segni segni di vita...
    mi pare davvero una brutta situazione...

  5. #4
    Androidiano


    Registrato dal
    Aug 2010
    Messaggi
    122
    Smartphone
    LeEco le pro 3 4/32

    Ringraziamenti
    7
    Ringraziato 22 volte in 20 Posts
    Predefinito

    Se non riesci fare in alcun modo le cose di cui sopra, la vedo dura...
    I miei dispositivi

    Leeco le pro 3
    Asus zenfone selfie 2
    Oneplus one
    Galaxy nexus
    Htc Desire
    Asus Zenfone 2 (550ml)
    Huawei p8 lite
    Huawei G510
    Nexus 7 2012
    Onda W975v

  6. #5
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    42

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    e si purtroppo lo so, speravo che magari fosse successo a qualcun'altro...e avesse in qualche modo risolto

  7. #6
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    incredibile, l'ho preso per sfinimento, ho provato ad attaccare e staccare collegandolo al pc con combinazione fastboot...ha funzionato...non alla prima neanche alla seconda ma ha funzionato , riavviato da toolkit ora funziona...grazie ancora

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy