CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 40 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Batteria non Carica e Spegnimento Automatico

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Mar 2012
    Messaggi
    158

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Batteria non Carica e Spegnimento Automatico

    Salve a tutti, vi spiego il problema che non riesco a risolvere sul mio zuk z1.

    Nelle ultime settimane è capitato 2/3 volte che il telefono passasse da una percentuale elevata(60/80%) allo 0% di botto, spegnendosi.
    Provando a riaccendere lo smartphone però la carica segnata risultava essere quella corretta ( 60/80 %) continuando a funzionare.

    Non ho dato peso alla cosa e la settimana scorsa è capitata la stessa cosa passando dal 50% a 0%.
    Riaccendo però noto che la carica resta fissa al 50% pur tenendo lo smartphone sotto carica e dopo 2/3 minuti carica allo 0% e si spegne.
    Utilizzando cpu-z noto inoltre che lo smartphone riconosce che è collegato alla rete elettrica ma la batteria resta nella stato di scarica.

    Insomma lo smartphone non si carica pur alimentandolo e pochi minuti dopo l'accensione la carica passa dal 50% allo 0% spegnendosi.
    Ho utilizzato la carica reale rimasta per fare un backup dei dati più importanti tramite la usb2.0 poichè con la 3.0 non appena provavo ad accedervi dal file manager di Windows (non so il motivo).
    Ad un certo punto finisce la carica della batteria e lo smartphone si spegne senza riaccendersi più e se collegato alla presa elettrica il led di notifica inizia a lampeggiare di rosso indicando che la batteria è completamente scarica.
    Lo lascio quindi tutta la notte collegato alla rete sperando che la situazione migliori ma nulla. L'indomani noto sempre il led rosso lampeggiare.

    Credendo sia un problema di batteria la sostituisco ma il problema rimane.
    Batteria nuova, carica fissa al 50% che dopo pochi minuti passa allo 0% comportando lo spegnimento dello smartphone.

    Il telefono è stock ed ho provato diversi cavi usb e diversi alimentatori ma il problema permane.
    Cosa dovrei fare, considerando che non conosco la percentuale di carica residua?
    Avevo pensato tentare con lo sblocco del bootloader, installare una custom recovery e fare il wipe battery stats ma non credo funzioni.
    In questo modo però perdo tutti i dati no?

  2.  
  3. #2
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,904
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,543
    Ringraziato 6,684 volte in 5,509 Posts
    Predefinito

    Quote Originariamente inviato da andreXE Visualizza il messaggio
    Salve a tutti, vi spiego il problema che non riesco a risolvere sul mio zuk z1.

    Nelle ultime settimane è capitato 2/3 volte che il telefono passasse da una percentuale elevata(60/80%) allo 0% di botto, spegnendosi.
    Provando a riaccendere lo smartphone però la carica segnata risultava essere quella corretta ( 60/80 %) continuando a funzionare.

    Non ho dato peso alla cosa e la settimana scorsa è capitata la stessa cosa passando dal 50% a 0%.
    Riaccendo però noto che la carica resta fissa al 50% pur tenendo lo smartphone sotto carica e dopo 2/3 minuti carica allo 0% e si spegne.
    Utilizzando cpu-z noto inoltre che lo smartphone riconosce che è collegato alla rete elettrica ma la batteria resta nella stato di scarica.

    Insomma lo smartphone non si carica pur alimentandolo e pochi minuti dopo l'accensione la carica passa dal 50% allo 0% spegnendosi.
    Ho utilizzato la carica reale rimasta per fare un backup dei dati più importanti tramite la usb2.0 poichè con la 3.0 non appena provavo ad accedervi dal file manager di Windows (non so il motivo).
    Ad un certo punto finisce la carica della batteria e lo smartphone si spegne senza riaccendersi più e se collegato alla presa elettrica il led di notifica inizia a lampeggiare di rosso indicando che la batteria è completamente scarica.
    Lo lascio quindi tutta la notte collegato alla rete sperando che la situazione migliori ma nulla. L'indomani noto sempre il led rosso lampeggiare.

    Credendo sia un problema di batteria la sostituisco ma il problema rimane.
    Batteria nuova, carica fissa al 50% che dopo pochi minuti passa allo 0% comportando lo spegnimento dello smartphone.

    Il telefono è stock ed ho provato diversi cavi usb e diversi alimentatori ma il problema permane.
    Cosa dovrei fare, considerando che non conosco la percentuale di carica residua?
    Avevo pensato tentare con lo sblocco del bootloader, installare una custom recovery e fare il wipe battery stats ma non credo funzioni.
    In questo modo però perdo tutti i dati no?
    Sposto in Sezione dedicata al Lenovo Zuk Z1

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  4. #3
    Androidiano


    Registrato dal
    Mar 2012
    Messaggi
    158

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da Varioflex Visualizza il messaggio
    Sposto in Sezione dedicata al Lenovo Zuk Z1

    Avevo postato in quella sezione poiché il problema potrebbe benissimo essere il medesimo di un altro smartphone

  5. #4
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,904
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,543
    Ringraziato 6,684 volte in 5,509 Posts
    Predefinito

    Quote Originariamente inviato da andreXE Visualizza il messaggio
    Avevo postato in quella sezione poiché il problema potrebbe benissimo essere il medesimo di un altro smartphone
    Ma direi proprio di no.... visto che alla fine parli pure di Bootloader e Modding vario.

    A naso comunque.... sembrano problemi Hardware. Direi scheda madre.

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  6. #5
    Senior Droid


    Registrato dal
    Apr 2014
    Messaggi
    490

    Ringraziamenti
    32
    Ringraziato 41 volte in 38 Posts
    Predefinito

    Ho avuto lo stesso problema passando al zui. Basta staccare la batteria e riattaccarla, almeno io ho risolto cosí

    Inviato dal mio ZUK Z1 usando Androidiani App

  7. #6
    Androidiano


    Registrato dal
    Mar 2012
    Messaggi
    158

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da Pettinari Visualizza il messaggio
    Ho avuto lo stesso problema passando al zui. Basta staccare la batteria e riattaccarla, almeno io ho risolto cosí

    Inviato dal mio ZUK Z1 usando Androidiani App
    io l'lho cambiata con una nuova ma il problema è rimasto...

  8. #7
    Senior Droid


    Registrato dal
    Apr 2014
    Messaggi
    490

    Ringraziamenti
    32
    Ringraziato 41 volte in 38 Posts
    Predefinito

    io l'lho cambiata con una nuova ma il problema è rimasto...[/QUOTE]

    L'hai mandato in assistenza?

    Inviato dal mio ZUK Z1 usando Androidiani App

  9. #8
    Androidiano


    Registrato dal
    Apr 2015
    Messaggi
    271

    Ringraziamenti
    35
    Ringraziato 18 volte in 16 Posts
    Predefinito

    stessissimo identico problema, dal 50% a zero, ho provato a fare reset battery stats ma niente.
    Io ho comprato la batteria nuova da amazon perchè sulla vecchia si era rotto il chip che si attacca sullo smartphone....

    a me se lo collego da spento sembra che carichi ma non è così!

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy