CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 95 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Connessione Bluetooth con Autoradio Pioneer

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    5

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Connessione Bluetooth con Autoradio Pioneer

    Ciao a tutti,
    Sono un felicissimo possessore di Zuk Z2. In questi giorni sto monitorando l'aggiornamento a Nougat del terminale Lenovo, anche se per il momento ho preferito montare la rom di Francko76 (2.3.042ST).
    Ottima.
    Purtroppo, però, non trovo una soluzione all'unico problema riscontrato fino ad ora con questo terminale.
    Ve lo espongo qui sotto, poi ditemi voi se devo spostare la discussione altrove.

    Ho montato una radio con tanto di bluetooth in macchina (Pioneer FH X730BT).
    Quando cerco di appaiare il telefono la cosa fallisce miseramente. La radio mostra il codice aspettando che sul telefono io dia la conferma per proseguire nel pairing ma il telefono non mostra nessun codice/pop-up/schermata e dopo qualche secondo mi indica solo Processo fallito per errore del PIN o della key (non è parola per parola ma il concetto è questo).
    In pratica o il telefono non mi mostra il codice, o bho...
    Leggendo in giro mi hanno detto che forse la prima volta ho dato un OK errato e ora con un codice diverso ha tenuto in memoria il vecchio. Per risolverlo dovrei cancellare la chache del bluetooth. Non è una cosa sensata per due motivi.
    1) Non ho la possibilità di cancellare la cache del bluetooth dal mio telefono,
    2) Il telefono di mio fratello P9 Lite ha lo stesso identico comportamento fin dalla PRIMA volta che ho provato a collegarlo all'autoradio.

    Ci tengo a precisare che con altri telefono la radio si accoppia senza problemi. Wiko, Samsung, Lumia...
    A quanto pare le rogne arrivano con i cinefonini, o meglio con quelli che sembrano montare variazioni di android sulla riga di ZUI, EMUI, MUI e via dicendo.

    Ho cercato in rete problemi simili ma ho trovato solo frustrazione, a quanto pare nessuno al mondo con uno ZUK o un P9 Lite ha mai provato ad appaiare il telefono con un bluetooth che richiede il PIN.
    Se qualcuno avesse suggerimenti sarebbe una persona da benedire e rispettare.

  2.  
  3. #2
    Senior Droid L'avatar di apofisao


    Registrato dal
    Jan 2012
    Messaggi
    647

    Ringraziamenti
    69
    Ringraziato 153 volte in 122 Posts
    Predefinito

    io ho una radio jvc ed un z2pro.... nessun problema con il bluetooth
    Se non puoi chiedere la mano alla tua ragazza, usa la tua....

  4. #3
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Stesso problema su autoradio standard della ford focus

    Inviato dal mio ZUK Z2131 usando Androidiani App

  5. #4
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Risolto con zui 2.5.412 st

    Zuk z2 con rom stock cinese originale- android 7 - zui 2.5.334 - play store e app in italiano

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy