CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 95 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Zuk Z2 pro - Confronto su problemi post installazione custom ROMs

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Zuk Z2 pro - Confronto su problemi post installazione custom ROMs

    Ciao a tutti,

    mi piacerebbe leggere qualche vostra esperienza su eventuali problemi riscontrati post installazione di custom ROMs.

    Vi dico la mia: appena ricevuto il mio Zuk Z2 Pro (Z2121) pochi giorni fa, subito ci ho smanettato sopra per mettere una custom ROM aggiornata e da li sono iniziati i problemi (mi posso definire abbastanza competente da sapere cosa fare e penso di non aver fatto casini in fase di installazione, l'unico neo che preso dalla foga di aggiornare non ho fatto un backup).
    La ROM (RR 5.8.4 per la precisione) girava che una bellezza, salvo che la fotocamera che permette riprese a 120fps non andava oltre i 90fps (pensate che l'ho comprato proprio per le riprese in slow motion), provo varie app per i video ma nulla. Da qui provo le altre ROM (AEX, MOKEE, LINEAGE e altro che non ricordo) ma nulla di nulla, anzi oltre a non andare la fotocamera anche la rotazione dello schermo ha iniziato a non andare (nel senso che funzionava se un'app lo forzava a ruotare, ma non andava in automatico). Provo a tornare indietro con una stock ROM installata da QPST ma l'errore sahara mi perseguitava (penso che il problema erano le versioni che provavo ad installare......penso). Finchè non trovo una recovery image di una stock ROM che si installa (tramite TWRP) e funziona ma mi aggiunge un ulteriore problema non funziona più l'autoregolazione della luminosità dello schermo (come per la rotazione, funziona solo se regolata manualmente).
    Trovo l'ennesima procedura con file annessi per qpst per una stock ROM, e anche se molto scettico provo e va e funziona tutto.

    Ora ci devo ancora girare un pò per esserne sicuro al 100% ma dai primi test sembra che sia così.

    Vi scrivo questo per capire se il mio è un caso unico o anche ad altri sono successe cose di questo tipo.
    Inoltre se qualcuno che ne capisce più di me mi può spiegare cosa può essere successo che ha portato a queste problematiche sul mio terminale.

    Ciao

  2. Il seguente Utente ha ringraziato rolleraro per il post:

    666 (10-10-17)

  3.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy