CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 64 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 19
Discussione:

Thread Problemi e Dubbi sul Display Mate 20 Pro

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Thread Problemi e Dubbi sul Display Mate 20 Pro

    Ciao a tutti, ho alcuni problemi con il display del mio mate 20 pro. Allego un video. Voglio precisare che Ŕ giÓ stato sostituito da huawei per lo stesso identico problema due settimane fa. Oggi si ripresenta in questo nuovo. https://youtu.be/i6BCBzpdaYo
    Altro problema, una volta che si spegne lo schermo il sensore dell'impronta digitale inizia a lampeggiare.
    Ulteriore problema, spesso e volentieri vibra come se arrivassero delle notifiche, ma in realtÓ non c'Ŕ nessuna notifica.

  2.  
  3. #2
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    LocalitÓ
    Zŕna - Pianeta Genoa
    Messaggi
    23,612
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,497
    Ringraziato 6,899 volte in 5,500 Posts
    Predefinito

    Direi che glielo devi ridare all'assistenza......

    Sentili e... fatti sentire

    Ultima modifica di Varioflex; 24-11-19 alle 19:01
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  4. Il seguente Utente ha ringraziato Varioflex per il post:

    Andreabassist (24-11-19)

  5. #3
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao, ma pu˛ essere su due terminali diversi lo stesso problema? Sapresti dirmi a cosa Ŕ dovuto?
    Ú capitato a qualcun altro?

  6. #4
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    LocalitÓ
    Zŕna - Pianeta Genoa
    Messaggi
    23,612
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,497
    Ringraziato 6,899 volte in 5,500 Posts
    Predefinito

    Quote Originariamente inviato da Andreabassist Visualizza il messaggio
    Ciao, ma pu˛ essere su due terminali diversi lo stesso problema? Sapresti dirmi a cosa Ŕ dovuto?
    Ú capitato a qualcun altro?
    A cosa possa essere dovuto.... non saprei...
    Ma so che non va bene. Soprattutto se ci hanno messo le mani sopra....

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  7. #5
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Le mani sopra le hanno messe nel telefono prima di sostituirlo. Questo che ha ripresentato lo stesso problema del precedente Ŕ nuovo. Mi Ŕ stato consegnato impacchettato in sostituzione al precedente.

  8. #6
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    LocalitÓ
    Zŕna - Pianeta Genoa
    Messaggi
    23,612
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,497
    Ringraziato 6,899 volte in 5,500 Posts
    Predefinito

    Incredibile

    C'Ŕ sicuramente un difetto di fabbrica. Evidente.



    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  9. #7
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Si infatti, davvero incredibile.

  10. #8
    Moderatore L'avatar di AnÝkitos


    Registrato dal
    Sep 2015
    LocalitÓ
    Italia
    Messaggi
    7,289

    Ringraziamenti
    1,868
    Ringraziato 2,204 volte in 1,904 Posts
    Predefinito

    Quote Originariamente inviato da Andreabassist Visualizza il messaggio
    Ciao a tutti, ho alcuni problemi con il display del mio mate 20 pro. Allego un video. Voglio precisare che Ŕ giÓ stato sostituito da huawei per lo stesso identico problema due settimane fa. Oggi si ripresenta in questo nuovo. https://youtu.be/i6BCBzpdaYo
    Altro problema, una volta che si spegne lo schermo il sensore dell'impronta digitale inizia a lampeggiare.
    Ulteriore problema, spesso e volentieri vibra come se arrivassero delle notifiche, ma in realtÓ non c'Ŕ nessuna notifica.
    Purtroppo in assistenza hanno sbagliato lavoro o il componente era difettoso.
    Rimandalo in assistenza, se il problema non pu˛ essere risolto per motivi specifici dovranno mandarti un nuovo device.

    Inviato dal mio SM-G973F utilizzando Tapatalk
    <- per ringraziare utilizzate il tasto thanks ->

    HUAWEI: Adb/fastboot guide: 1 , 2 ; Huawei_Update_Extractor. LG:DifficoltÓ ad usare LgUp?Prova a leggere qui;

  11. Il seguente Utente ha ringraziato AnÝkitos per il post:

    Andreabassist (24-11-19)

  12. #9
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da AnÝkitos Visualizza il messaggio
    Purtroppo in assistenza hanno sbagliato lavoro o il componente era difettoso.
    Rimandalo in assistenza, se il problema non pu˛ essere risolto per motivi specifici dovranno mandarti un nuovo device.

    Inviato dal mio SM-G973F utilizzando Tapatalk
    Ciao, come giÓ scritto, questo problema era presente nel vecchio telefono. Ho richiesto la sostituzione presso il Huawei Center e me ne hanno consegnato uno nuovo, impacchettato. Il problema Ŕ che questo nuovo telefono presenta lo stesso identico problema del telefono precedente cioŔ quello che Ŕ stato sostituito.

    Non Ŕ normale ovviamente, ed Ŕ una cosa molto strana che due telefoni abbiano lo stesso identico problema. Prover˛ a chiedere la sostituzione un'altra volta. Sapreste dirmi se Ú la prima volta che capita? Ho fatto delle ricerche online, ma non ho trovato nulla.
    Ultima modifica di Andreabassist; 24-11-19 alle 21:40

  13. #10
    Moderatore L'avatar di AnÝkitos


    Registrato dal
    Sep 2015
    LocalitÓ
    Italia
    Messaggi
    7,289

    Ringraziamenti
    1,868
    Ringraziato 2,204 volte in 1,904 Posts
    Predefinito

    Quote Originariamente inviato da Andreabassist Visualizza il messaggio
    Ciao, come giÓ scritto, questo problema era presente nel vecchio telefono. Ho richiesto la sostituzione presso il Huawei Center e me ne hanno consegnato uno nuovo, impacchettato. Il problema Ŕ che questo nuovo telefono presenta lo stesso identico problema del telefono precedente cioŔ quello che Ŕ stato sostituito.

    Non Ŕ normale ovviamente, ed Ŕ una cosa molto strana che due telefoni abbiano lo stesso identico problema. Prover˛ a chiedere la sostituzione un'altra volta. Sapreste dirmi se Ú la prima volta che capita? Ho fatto delle ricerche online, ma non ho trovato nulla.
    Difetti simili al tuo sono giÓ capitati. Simile, non identici, nel senso che solitamente si Ŕ trattato di bande colorate alla base o nella parte altra del display. Solitamente risolti con la sostituzione dello schermo.
    Procedi con la seconda sostituzione e poi facci sapere se puoi (e vuoi).

    Inviato dal mio SM-G973F utilizzando Tapatalk
    <- per ringraziare utilizzate il tasto thanks ->

    HUAWEI: Adb/fastboot guide: 1 , 2 ; Huawei_Update_Extractor. LG:DifficoltÓ ad usare LgUp?Prova a leggere qui;

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy