CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Ma551m0 con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 134 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 3 di 246 primaprima 123451353103 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 2457
Discussione:

|| ROM || - LeEco Le2/Le 2 PRO - X620 - Modded ROM & TWRP 3.0 BY BB72

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Senior Droid L'avatar di esperanza


    Registrato dal
    Dec 2012
    Messaggi
    810

    Ringraziamenti
    32
    Ringraziato 146 volte in 109 Posts
    Predefinito

    ho mandato il telefono in fastboot ma non succede niente rimane fermo li....
    Sono ben accettati i ringraziamenti, grazie

    http://www.stampicementofaidate.altervista.org/ Mi 9 - Mi 8 -- LEeco LE 3 PRO X720 -

  2.  
  3. #22
    Senior Droid L'avatar di Gabibbi


    Registrato dal
    Aug 2011
    Messaggi
    660

    Ringraziamenti
    60
    Ringraziato 182 volte in 151 Posts
    Predefinito

    Quote Originariamente inviato da esperanza Visualizza il messaggio
    ho mandato il telefono in fastboot ma non succede niente rimane fermo li....
    Hai provato ad avviare i comandi adb_cmd.exe e a digitare fastboot oem unlock?
    E poi il file flash_TWRP.bat e ti flasha la Recovery?

    Inviato dal mio Le X620 utilizzando Tapatalk

  4. #23
    Senior Droid L'avatar di esperanza


    Registrato dal
    Dec 2012
    Messaggi
    810

    Ringraziamenti
    32
    Ringraziato 146 volte in 109 Posts
    Predefinito

    si ho provato a digitare fastboot oem unlock? e mi esce waiting for device, poi trova il telefono e mi dice FAILED
    Sono ben accettati i ringraziamenti, grazie

    http://www.stampicementofaidate.altervista.org/ Mi 9 - Mi 8 -- LEeco LE 3 PRO X720 -

  5. #24
    Senior Droid L'avatar di Gabibbi


    Registrato dal
    Aug 2011
    Messaggi
    660

    Ringraziamenti
    60
    Ringraziato 182 volte in 151 Posts
    Predefinito

    Stacca tutto...prova a scaricare i driver da: http://adbdriver.com/downloads/
    Li installi, e poi ricontrolli se il terminale viene prima riconosciuto in debug come Le2 o qualcosa di simile e poi provi a collegarlo in fastboot

    Inviato dal mio Le X620 utilizzando Tapatalk

  6. Il seguente Utente ha ringraziato Gabibbi per il post:

    cranio84 (02-06-16)

  7. #25
    Senior Droid L'avatar di esperanza


    Registrato dal
    Dec 2012
    Messaggi
    810

    Ringraziamenti
    32
    Ringraziato 146 volte in 109 Posts
    Predefinito

    viene riconosciuto come ROMaster composite ADB interface..... e mi dice che i driver sono gia installati
    Sono ben accettati i ringraziamenti, grazie

    http://www.stampicementofaidate.altervista.org/ Mi 9 - Mi 8 -- LEeco LE 3 PRO X720 -

  8. #26
    Androidiano VIP


    Registrato dal
    May 2012
    Localit
    foggia
    Messaggi
    5,002
    Smartphone
    htc one x-gLxy tab 2 7"

    Ringraziamenti
    1,569
    Ringraziato 717 volte in 645 Posts
    Predefinito

    Prova a disabilitare la firma digitale dei driver su windows 7 e poi reinstalli i driver,su altri terminali ci sono stati gli stessi problemi che si sono risolti in questo modo,provare non costa nulla e sono sicuro che risolverai

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk

  9. #27
    Senior Droid L'avatar di Gabibbi


    Registrato dal
    Aug 2011
    Messaggi
    660

    Ringraziamenti
    60
    Ringraziato 182 volte in 151 Posts
    Predefinito

    Quote Originariamente inviato da cranio84 Visualizza il messaggio
    Prova a disabilitare la firma digitale dei driver su windows 7 e poi reinstalli i driver,su altri terminali ci sono stati gli stessi problemi che si sono risolti in questo modo,provare non costa nulla e sono sicuro che risolverai

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk
    Confermo, prova cos

    Inviato dal mio Le X620 utilizzando Tapatalk

  10. #28
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Inoltre se avete problemi di drivers adb provate con i drivers pdaNet... Li trovate facilmente in rete

  11. #29
    Senior Droid L'avatar di esperanza


    Registrato dal
    Dec 2012
    Messaggi
    810

    Ringraziamenti
    32
    Ringraziato 146 volte in 109 Posts
    Predefinito

    io ho gia installato pda net, forse vanno in conflitto? lo installato quandopresi x500 perch avevo gli stessi problemi.

    niente da fare, come l X500 anche questo non riesco ad installare i driver, con il X500 avevo risolto con uno zip della twrp, oppure se ce una procedura che posso fare tramite mac, in quanto io ho mac e vado in windows tramite bootcamp. Dovrei avere ancora lo zip della TWRP 2.8.6.0 , va bene lo stesso?
    Ultima modifica di NiloGlock; 07-07-16 alle 12:02 - Motivo: Unione post consecutivi
    Sono ben accettati i ringraziamenti, grazie

    http://www.stampicementofaidate.altervista.org/ Mi 9 - Mi 8 -- LEeco LE 3 PRO X720 -

  12. #30
    Senior Droid L'avatar di Gabibbi


    Registrato dal
    Aug 2011
    Messaggi
    660

    Ringraziamenti
    60
    Ringraziato 182 volte in 151 Posts
    Predefinito

    Non so se lo stesso poich la twrp in un comando bat questa volta.. Aspetta la risposta di bb72, non hai modo di provare su un altro PC?

    Inviato dal mio Le X620 utilizzando Tapatalk

Pagina 3 di 246 primaprima 123451353103 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy