CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Ma551m0 con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 73 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 3 di 5 primaprima 12345 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 45
Discussione:

[INFO - HELP] Moto Z2 Play - Discussione su android 8.x Oreo.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Senior Droid


    Registrato dal
    Feb 2011
    Messaggi
    361

    Ringraziamenti
    11
    Ringraziato 12 volte in 8 Posts
    Predefinito

    Ho seguito una procedura d'installazione descritta su XDA non ho ricevuto aggiornamenti

    Inviato dal mio BLA-L09 usando Androidiani App

  2.  
  3. #22
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,391
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 948 volte in 768 Posts
    Predefinito

    Quote Originariamente inviato da kelionandroid Visualizza il messaggio
    Come da titolo a seguito dell'installazione di Oreo sul mio Moto Z2 Play ho briccato il telefono che rimane sul bootloader con la dicitura."AP Fastboot Flash Mode (secure) ERROR - failed to pass validation, backup to fasboot.
    Fastboot Reason: Fall trough from normal boot mode".
    Avendo il bootloader ancora bloccato lo posso inviare in assistenza?
    Qualcuno può suggerirmi una soluzione? Il bootloader non è sbloccato, grazie.
    Quote Originariamente inviato da frank92samsung Visualizza il messaggio
    Ma hai ricevuto update o installato tu in altre maniere,magari con qualche tool ?.

    Inviato dal mio SM-N910F usando Androidiani App
    Quote Originariamente inviato da kelionandroid Visualizza il messaggio
    Ho seguito una procedura d'installazione descritta su XDA non ho ricevuto aggiornamenti

    Inviato dal mio BLA-L09 usando Androidiani App
    Unito a [INFO - HELP] Moto Z2 Play - Discussione su android 8.x Oreo.

  4. #23
    Sis
    Sis non è in linea
    Baby Droid


    Registrato dal
    Sep 2018
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho un problema: il mio Motorola z2 play mi dice di aggiornare il sistema NPSS26118-19-18...funziona tutto si installa..si spegne e si riavvia. Mi conferma che l'installazione é stata completata, ma dopo 20 minuti mi torna il messaggio di aggiornamento software. Cosa posso fare?? Grazie

  5. #24
    Androidiano L'avatar di androviasubito


    Registrato dal
    Jun 2015
    Località
    PADOVA
    Messaggi
    91
    Smartphone
    Moto Z2 play

    Ringraziamenti
    33
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Mi viene da dirti di fare un backup dei tuoi file e poi fare un hard-reset compresa pulizia della memoria interna (te lo dovrebbe chiedere);dopo un aggiornamento male non fa, anzi.....

    Inviato dal mio Moto Z2 Play usando Androidiani App
    Ultima modifica di androviasubito; 15-09-18 alle 23:32
    LG G3 D855 16GB

  6. #25
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    19

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    vorrei prendere questo moto z2 play e lo trovo brand TIM, cosa comporta la brandizzazione? roba troppa invasiva? eventualmente come posso sbrandizzarlo? grazie

  7. #26
    Androidiano L'avatar di androviasubito


    Registrato dal
    Jun 2015
    Località
    PADOVA
    Messaggi
    91
    Smartphone
    Moto Z2 play

    Ringraziamenti
    33
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Io ce l'ho: della Tim ti resterà solo il brand all'accensione, tutto il resto è disinstallabile. Per sbrandizzarlo non saprei dirti......

    Inviato dal mio Moto Z2 Play usando Androidiani App
    LG G3 D855 16GB

  8. #27
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno, ho acquistato un Moto z2 play brand TIM. Per togliere il brand ho sbloccato il bootloader e installato un firmware senza brand originale. Ora vorrei bloccare nuovamente il bootloader. Il telefono funziona correttamente, ma se provo a riavviare mi dà la schermata nera con scritto bad key e successivamente la schermata con il robottino e la scritta no command. Riesco a riavviare solo passando dal fastboot, ma se provo ad andare in recovery torna la dicitura "no command". Che posso fare? Inoltre qualcuno è a conoscenza se verrà aggiornato alla 8.1 e alla 9?
    Grazie

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  9. #28
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,391
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 948 volte in 768 Posts
    Predefinito

    Quote Originariamente inviato da KanjiT Visualizza il messaggio
    Buongiorno, ho acquistato un Moto z2 play brand TIM. Per togliere il brand ho sbloccato il bootloader e installato un firmware senza brand originale. Ora vorrei bloccare nuovamente il bootloader. Il telefono funziona correttamente, ma se provo a riavviare mi dà la schermata nera con scritto bad key e successivamente la schermata con il robottino e la scritta no command. Riesco a riavviare solo passando dal fastboot, ma se provo ad andare in recovery torna la dicitura "no command". Che posso fare? Inoltre qualcuno è a conoscenza se verrà aggiornato alla 8.1 e alla 9?
    Grazie

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk
    Unito a [INFO - HELP] Moto Z2 Play - Discussione su android 8.x Oreo. Si verrà aggiornato a 9 Pie. Non ho ben capito una cosa il problema del riavvio l'ha fatto subito dopo che hai sbloccato il bootloader o dopo che hai flashato il firmware no brand? Esattamente che firmware hai installato?

  10. #29
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da solocchi Visualizza il messaggio
    Unito a [INFO - HELP] Moto Z2 Play - Discussione su android 8.x Oreo. Si verrà aggiornato a 9 Pie. Non ho ben capito una cosa il problema del riavvio l'ha fatto subito dopo che hai sbloccato il bootloader o dopo che hai flashato il firmware no brand? Esattamente che firmware hai installato?
    L'ha fatto subito appena ho sbloccato tramite la procedura del codice di sblocco dal sito e poi dalla parte dello smartphone.
    Ti allego la schermata

    Inviato dal mio Moto Z2 Play utilizzando Tapatalk

  11. #30
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,391
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 948 volte in 768 Posts
    Predefinito

    Ok e da quando l'hai sbloccato non parte più normalmente quindi. Strano perché io ho un Z2 Force Tim ed ho fatto uguale a te quindi sblocco bootloader dal sito Motorola e flash firmware retail. L'unica cosa che ho fatto in più è flashare il logo fix per non avere il messaggio del "Warning bootloader unlock".

Pagina 3 di 5 primaprima 12345 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy