CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 125 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 52 di 59 primaprima ... 2425051525354 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 511 a 520 su 584
Discussione:

[Samsung Galaxy S6]Thread Ufficiale Applicazione Fotocamera/Galleria

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #511
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,769

    Ringraziamenti
    98
    Ringraziato 542 volte in 490 Posts
    Predefinito

    Io invece credo che tutto il comparto fotografico abbia fatto dei passi indietro per fortuna non nelle performance ma nell'uso forse meno intuitivo ma alla fine ci si fa l'abitudine.
    Peccato che i video in slowmotion non si possano visualizzare sul tv direttamente almeno sul mio .... ho codec non supportato !
    Ultima modifica di AndroSolo; 10-03-16 alle 02:21

  2.  
  3. #512
    Senior Droid L'avatar di Beren85


    Registrato dal
    Apr 2012
    Località
    Roma
    Messaggi
    485
    Smartphone
    Samsung Galaxy S9+

    Ringraziamenti
    60
    Ringraziato 25 volte in 25 Posts
    Predefinito

    Salva ragazzi. Per il famoso problema della fotocamera che scalava da sola la risoluzione a 6mpx volevo dirvi che non ho risolto nulla neanche dopo un wipe data/factory reset. Ho notato però che il problema si presenta solo quando passo in modalità panoramica e dopo ritorno in auto.
    Samsung Galaxy S10 Prism White
    Versione Android P 9
    Versione build G973FXXU2ASF3
    Livello patch sicurezza Android 1 giugno 2019

  4. #513
    Moderatore L'avatar di Mirkett0


    Registrato dal
    Aug 2012
    Località
    Puglia
    Messaggi
    2,828

    Ringraziamenti
    581
    Ringraziato 1,011 volte in 785 Posts
    Predefinito

    Quote Originariamente inviato da Beren85 Visualizza il messaggio
    Salva ragazzi. Per il famoso problema della fotocamera che scalava da sola la risoluzione a 6mpx volevo dirvi che non ho risolto nulla neanche dopo un wipe data/factory reset. Ho notato però che il problema si presenta solo quando passo in modalità panoramica e dopo ritorno in auto.
    Non vorrei dire una cavolata, ma mi sembra che in modalità Panorama la fotocamera scali a 6mpx per ovvi motivi. Se fosse così, significa che il firmware relativo alla fotocamera, non è così robusto come dovrebbe.
    Se vuoi ringraziare, usa l'apposito tasto ;D

  5. #514
    Baby Droid


    Registrato dal
    Mar 2016
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    In breve, la mia fotocamera secondaria/posteriore, per intenderci quella per i selfie da 5MP, fa delle foto decisamente strane, sembra che abbia un qualche tipo di post processing, tipo "beauty" anche se questo effetto l'ho prontamente disattivato. Questo output che sembra "patinare la pelle", in tutta onestà è sgradevole e non so se mi siano mai venute delle foto così brutte. Sarò io che ho delle caratteristiche particolari ma con questa camera mi vedo veramente orribilante, sembra che m'abbiano spalmato fondotinta ovunque e storpiato la faccia. Con la front cam nessun problema. Anche voi avete notato qualcosa di simile? e si può risolvere? Grazie

  6. #515
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,858

    Ringraziamenti
    9,258
    Ringraziato 21,354 volte in 8,662 Posts
    Predefinito

    Quote Originariamente inviato da MicroMan Visualizza il messaggio
    In breve, la mia fotocamera secondaria/posteriore, per intenderci quella per i selfie da 5MP, fa delle foto decisamente strane, sembra che abbia un qualche tipo di post processing, tipo "beauty" anche se questo effetto l'ho prontamente disattivato. Questo output che sembra "patinare la pelle", in tutta onestà è sgradevole e non so se mi siano mai venute delle foto così brutte. Sarò io che ho delle caratteristiche particolari ma con questa camera mi vedo veramente orribilante, sembra che m'abbiano spalmato fondotinta ovunque e storpiato la faccia. Con la front cam nessun problema. Anche voi avete notato qualcosa di simile? e si può risolvere? Grazie
    Topic unito al thread di riferimento
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  7. Il seguente Utente ha ringraziato bluflight13 per il post:

    DreamReaper (17-03-16)

  8. #516
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,769

    Ringraziamenti
    98
    Ringraziato 542 volte in 490 Posts
    Predefinito

    Quote Originariamente inviato da MicroMan Visualizza il messaggio
    In breve, la mia fotocamera secondaria/posteriore, per intenderci quella per i selfie da 5MP, fa delle foto decisamente strane, sembra che abbia un qualche tipo di post processing, tipo "beauty" anche se questo effetto l'ho prontamente disattivato. Questo output che sembra "patinare la pelle", in tutta onestà è sgradevole e non so se mi siano mai venute delle foto così brutte. Sarò io che ho delle caratteristiche particolari ma con questa camera mi vedo veramente orribilante, sembra che m'abbiano spalmato fondotinta ovunque e storpiato la faccia. Con la front cam nessun problema. Anche voi avete notato qualcosa di simile? e si può risolvere? Grazie
    Intanto dovresti dare qualche informazione in più, (è sempre stato così, mi è capitato dopo un aggiornamento etc).
    Inoltre non ho ben capito se riguarda la fotocamera principale (posteriore) o la secondaria (anteriore).
    Giusto per informazione, non.rilevo alcun problema in entrambe.

  9. #517
    Moderatore L'avatar di Mirkett0


    Registrato dal
    Aug 2012
    Località
    Puglia
    Messaggi
    2,828

    Ringraziamenti
    581
    Ringraziato 1,011 volte in 785 Posts
    Predefinito

    Immagino sia quella anteriore, per i selfie appunto. @MicroMan ricordati per le prossime volte che "front" è quella che sta sopra il display, per i selfie insomma. La "posteriore", in breve, è quella da 16mpx (in questo caso).

    Il problema è comunque a livello software, pare. O provi un nuovo firmware, o vai in assistenza. Se l'hai disattivata la modalità beauty e comunque compare lo stesso, c'è poco da fare. Al massimo, prova con un'app di terze parti e vedi come va

    Inviato con il Samsung Galaxy Alpha
    Se vuoi ringraziare, usa l'apposito tasto ;D

  10. #518
    Baby Droid


    Registrato dal
    Aug 2012
    Località
    Vicenza
    Messaggi
    27
    Smartphone
    Galaxy S6 Flat

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi! Dopo l'aggiornamento a Marshmallow (tramite odin) ho avuto problemi con la Modalità Slow motion del mio s6.. in pratica la fotocamera gira i video slow motion in 1280x720, senza permettermi di cambiare la risoluzione.. inutile dire che la qualità è "pessima" rispetto ai video girati con Lollipop, da cosa può essere dovuto? Grazie a chi mi aiuta!

    Edit: Ho già resettato le impostazioni dell'app

  11. #519
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,769

    Ringraziamenti
    98
    Ringraziato 542 volte in 490 Posts
    Predefinito

    Quote Originariamente inviato da Ov3r Visualizza il messaggio
    Ciao ragazzi! Dopo l'aggiornamento a Marshmallow (tramite odin) ho avuto problemi con la Modalità Slow motion del mio s6.. in pratica la fotocamera gira i video slow motion in 1280x720, senza permettermi di cambiare la risoluzione.. inutile dire che la qualità è "pessima" rispetto ai video girati con Lollipop, da cosa può essere dovuto? Grazie a chi mi aiuta!

    Edit: Ho già resettato le impostazioni dell'app
    Sicuro ... la slow motion è a 720 !

  12. #520
    Baby Droid


    Registrato dal
    Sep 2011
    Località
    Morsan Dal Tiliment
    Messaggi
    19
    Smartphone
    Wiko Cink Peax 2

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao ragazzi ho riscontrato un problema piuttosto anomalo. In pratica dalla galleria mi è capitato di non trovare più dei video oppure addirittura vederli sparire appena dopo averli visualizzati. Non li trovo più nemmeno navigando nell'archivio. La cosa stranissima è che uno di questi video è sparito anche da Google foto appena dopo averlo visualizzato (il backup era completo). I video erano due girati a rallentatore e uno (quella sparito anche da foto) era un video 4k. Che problema può essere? Come faccio a non farlo capitare ancora?

    Inviato dal mio SM-G920F usando Androidiani App
    Ultima modifica di PyFlow; 30-03-16 alle 19:45

Pagina 52 di 59 primaprima ... 2425051525354 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy