CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: megthebest con ben 52 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Android Auto e Volkswagen T-Cross

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2019
    Messaggi
    1

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Android Auto e Volkswagen T-Cross

    buongiorno a tutti,
    ho da poco acquistato una T-Cross della Volkswagen e riscontro dei problemi con il navigatore (google maps) del mio smart HTC Ultra.
    In poche parole si tratta del fatto che molto spesso il segnale gps si interrompe e la navigazione risulta di conseguenza imprecisa.
    Faccio presente che le applicazioni sono tutte aggiornate all'ultima versione.
    Ringrazio per i suggerimenti che potete darmi.
    Buona giornata a tutti

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Roma, per ora.
    Messaggi
    42,394
    Smartphone
    S22 Ultra,Find X2 pro,Mi 10

    Ringraziamenti
    20,535
    Ringraziato 13,067 volte in 10,448 Posts
    Predefinito

    Quote Originariamente inviato da arkanet Visualizza il messaggio
    buongiorno a tutti,
    ho da poco acquistato una T-Cross della Volkswagen e riscontro dei problemi con il navigatore (google maps) del mio smart HTC Ultra.
    In poche parole si tratta del fatto che molto spesso il segnale gps si interrompe e la navigazione risulta di conseguenza imprecisa.
    Faccio presente che le applicazioni sono tutte aggiornate all'ultima versione.
    Ringrazio per i suggerimenti che potete darmi.
    Buona giornata a tutti
    Ciao! Inutile dire che la vettura non ha nessun problema in quanto nuova e (credo) con l'ultima versione di Android Auto (lato vettura) installata. Per cui, ad esclusione, il "responsabile" dovrebbe essere il telefono. Unica prova che posso consigliare è di connettere un dispositivo di altro brand e vedere se va. Poi pensiamo a cosa fare con HTC.

    Inviato dal mio SM-G975F utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. Il seguente Utente ha ringraziato DreamReaper per il post:

    arkanet (29-07-19)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy