CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: ryouza con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 41 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Problema batteria

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    30

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema batteria

    Ho notato da qualche giorno che quando carico il mio smartphone la notte,e l'indomani lo accendo, certe volte mi segnala il 99% di carica..ma com' Ŕ possibile?dovrebbe essere carico al 100%...questa cosa mi Ŕ capitata un paio di volte... sapete dirmi come mai e come poter risolvere?Grazie

  2.  
  3. #2
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    LocalitÓ
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,748 volte in 1,491 Posts
    Predefinito

    Lo carichi da spento e poi lo accendi?
    Oppure lo carichi la sera, poi lo stacchi e lo lasci senza carica la notte?
    Se hai il root potresti provare a calibrare la batteria; comunque spesso gli indicatori di percentuale sbagliano.

  4. #3
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    30

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    lo carico la notte da spento senza staccarlo.Lo stacco l'indomani mattina e quando lo accendo mi risulta anche il 97-98%...altre volte invece Ŕ carico al 100%

  5. #4
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    LocalitÓ
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,748 volte in 1,491 Posts
    Predefinito

    Il boot (accensione) Ŕ una delle azioni pi¨ "critiche" per la batteria quindi appena lo accendi si consuma un po di batteria. Nel tuo caso consuma anche poco xD Ŕ normalissimo

  6. #5
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    30

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    davvero?? e perchŔ altre volte non accade?

  7. #6
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    LocalitÓ
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,748 volte in 1,491 Posts
    Predefinito

    Evidentemente Ŕ un problema della percentuale visualizzata nella statusbar... Spesso non segnala benissimo la percentuale di batteria (infatti a volte ha degli sbalzi)
    Comunque che device hai?

  8. #7
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    30

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    haipai i9389...

  9. #8
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    LocalitÓ
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,748 volte in 1,491 Posts
    Predefinito

    Non saprei. Comunque Ŕ un problema abbastanza comune anche su device di punta. Stai tranquillo, consuma anche poco

  10. #9
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    30

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok.mi fido grazie

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy