CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 132 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Ho fatto un casino con il tablet

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2015
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ho fatto un casino con il tablet

    buongiorno,
    ho fatto un casino con il telefono/tablet di mia figlia, Alcatel 9022x ( o Pixi 3 (8) 4g marchiato Wind, di cui incredibilmente non si trova il firmware originale...)

    dato che andava lettuccio ho provato a disinstallare un po di applicazioni usando titan backup (5-6 applicazioni) ..mi sa che ho cancellato qualcosa che non doveva essere toccato e si è piantato tutto

    ho eseguito un ripristino di fabbrica

    riparte, ma non si riesce a creare un account google per accedere allo store e aggiornare le app (ho provato anche a scaricare le apk per android 5.1 arm7..ma nulla da fare)
    lo store
    per non si riesce a creare un account intendo che quando clicco crea nuovo account (da qualsiasi app o impostazioni di sistema) si apre una schermata bianca con un cerchietto che gira all'infinito.

    cosa ho cancellato di così importante?

    ..se solo si riuscisse a trovare il firmware originale...

    grazie

    un saluto

    Stefano

    e scusate la mia nobbaggine

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    39,034
    Smartphone
    Redmi 7

    Ringraziamenti
    16,844
    Ringraziato 11,804 volte in 9,398 Posts
    Predefinito

    Quote Originariamente inviato da sycret Visualizza il messaggio
    buongiorno,
    ho fatto un casino con il telefono/tablet di mia figlia, Alcatel 9022x ( o Pixi 3 (8) 4g marchiato Wind, di cui incredibilmente non si trova il firmware originale...)

    dato che andava lettuccio ho provato a disinstallare un po di applicazioni usando titan backup (5-6 applicazioni) ..mi sa che ho cancellato qualcosa che non doveva essere toccato e si è piantato tutto

    ho eseguito un ripristino di fabbrica

    riparte, ma non si riesce a creare un account google per accedere allo store e aggiornare le app (ho provato anche a scaricare le apk per android 5.1 arm7..ma nulla da fare)
    lo store
    per non si riesce a creare un account intendo che quando clicco crea nuovo account (da qualsiasi app o impostazioni di sistema) si apre una schermata bianca con un cerchietto che gira all'infinito.

    cosa ho cancellato di così importante?

    ..se solo si riuscisse a trovare il firmware originale...

    grazie

    un saluto

    Stefano

    e scusate la mia nobbaggine
    Ciao! Assolutamente non ti scusiamo! Siamo stati tutti principianti.

    La faccenda è abbastanza complessa. La prima cosa da fare è determinare se hai un processore Mediatek (si trova il software ovunque) o Qualcomm (non si trova niente).
    Ma convochiamo il buon @JuJu75 che se ne occupò qualche anno fa.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #3
    Moderatore L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    5,620

    Ringraziamenti
    362
    Ringraziato 1,002 volte in 884 Posts
    Predefinito

    Quote Originariamente inviato da sycret Visualizza il messaggio
    buongiorno,
    ho fatto un casino con il telefono/tablet di mia figlia, Alcatel 9022x ( o Pixi 3 (8) 4g marchiato Wind, di cui incredibilmente non si trova il firmware originale...)

    dato che andava lettuccio ho provato a disinstallare un po di applicazioni usando titan backup (5-6 applicazioni) ..mi sa che ho cancellato qualcosa che non doveva essere toccato e si è piantato tutto

    ho eseguito un ripristino di fabbrica

    riparte, ma non si riesce a creare un account google per accedere allo store e aggiornare le app (ho provato anche a scaricare le apk per android 5.1 arm7..ma nulla da fare)
    lo store
    per non si riesce a creare un account intendo che quando clicco crea nuovo account (da qualsiasi app o impostazioni di sistema) si apre una schermata bianca con un cerchietto che gira all'infinito.

    cosa ho cancellato di così importante?

    ..se solo si riuscisse a trovare il firmware originale...

    grazie

    un saluto

    Stefano

    e scusate la mia nobbaggine
    Spero che qualcuno che possiede ancora il Tablet possa postare una soluzione per il tuo quesito. Posso solo dire (è successo anche a me in passato e avevo dovuto disfarmi giocoforza di un Tablet) è meglio
    Avere un dispositivo lento ma che va rispetto al provare a modificare qualcosa oer ottenere un incremento di prestazioni e ritrovarsi con un poco pratico fermacarte. In passato ero un modder particolarmente accanito di praticamente ogni Device che possedevo, anzi, se non fosse per il fatto che a un certo punto ho virato su un galaxy s2 facilmente riparabile, non so quanti soldi avrei speso.
    Il mio messaggio è questo ragazzi, non operate e non toccate niente più del normale se non sapete veramente cosa state rimuovendo. È preferibile avere un dispositivo lento ma funzionale da tenere come secondario piuttosto che non poterne usufruire. Modificare se non si ha poi un altro dispositivo è ancora più rischioso. Per quanto riguarda il reperimento di software o di hardware consiglio a tutti veramente di valutare molto bene la casa produttrice al momento dell'acquisto.. Certe volte con pochi euro in più si riesce ad avere un prodotto riparabile anche a distanza di qualche anno.

    Inviato dal mio BLA-L29 utilizzando Tapatalk

  5. Il seguente Utente ha ringraziato frank92samsung per il post:

    DreamReaper (13-04-20)

  6. #4
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da sycret Visualizza il messaggio
    buongiorno,
    ho fatto un casino con il telefono/tablet di mia figlia, Alcatel 9022x ( o Pixi 3 (8) 4g marchiato Wind, di cui incredibilmente non si trova il firmware originale...)

    dato che andava lettuccio ho provato a disinstallare un po di applicazioni usando titan backup (5-6 applicazioni) ..mi sa che ho cancellato qualcosa che non doveva essere toccato e si è piantato tutto

    ho eseguito un ripristino di fabbrica

    riparte, ma non si riesce a creare un account google per accedere allo store e aggiornare le app (ho provato anche a scaricare le apk per android 5.1 arm7..ma nulla da fare)
    lo store
    per non si riesce a creare un account intendo che quando clicco crea nuovo account (da qualsiasi app o impostazioni di sistema) si apre una schermata bianca con un cerchietto che gira all'infinito.

    cosa ho cancellato di così importante?

    ..se solo si riuscisse a trovare il firmware originale...

    grazie

    un saluto

    Stefano

    e scusate la mia nobbaggine
    Prova col tool di casa Alcatel mobile upgrade q 5.2.6
    Lo installi
    Lo avvii come Amministratore
    Scegli la lingua
    Il modello 9022
    E segui le istruzioni a video

    Non credo ci sia un firmware in giro per questo modello, in quanto ha processore Qualcomm

  7. I seguenti 2 Utenti hanno ringraziato JuJu75 per il post:

    DreamReaper (13-04-20),sycret (13-04-20)

  8. #5
    Baby Droid


    Registrato dal
    Feb 2015
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Grazie a tutti.
    sono 5 giorni che tento di metterci una pezza..inutilmente.

    demoralizzato, ho ripristinato per l'ennesima volta (no, non è risorto miracolosamente..sapete, il momento potrebbe indurre a pensarlo...)
    dato che è impossibile installare i giochi legati al profilo, ho installato A**Pure.apk da PC
    lo lancio, mi ha proposto degli aggiornamenti..dello store, poi youtube..chrome.. etc..
    li faccio
    riavvio..mi propone altri 6 aggiornamenti, li faccio..(lento come il rimborso delle tasse...) e... va! si apre da solo lo store e mi fa vedere la schermata di accesso con il login, inserisco i dati dell'account e tutto funziona...

    non avete idea di quante app abbia provato per l'aggiornamento del sistema.. manco una ha funzionato..
    naturalmente tutto è diventato lento lento

    ho installato quello che vuole la mia bambina ( 9 anni..) e adesso provo a vedere se il Tablet accelera un po disabilitando i mattoni di google..sempre sìche si possano disabilitare..

    grazie molte per il supporto

    Stefano

  9. #6
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da sycret Visualizza il messaggio
    adesso provo a vedere se il Tablet accelera un po disabilitando i mattoni di google..sempre sìche si possano disabilitare..
    Per disinstallare le applicazioni di sistema senza avere i permessi di root, puoi provare con la guida presente nel Forum https://www.androidiani.com/forum/an...a-il-root.html

    Naturalmente dopo un reset alle impostazioni di fabbrica, il firmware li ricaricherà.

  10. #7
    Moderatore L'avatar di complicazio


    Registrato dal
    Sep 2014
    Messaggi
    12,695

    Ringraziamenti
    2,087
    Ringraziato 4,456 volte in 3,734 Posts
    Predefinito

    Se le app di sistema sono nella partizione /system (alcune sono in parte anche nella partizione /data) una volta rimosse non vengono ripristinate dopo un factory reset.
    NESSUNO NOTA QUELLO CHE FAI FINCHE' NON SMETTI DI FARLO

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy