CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 133 di 134 primaprima ... 3383123131132133134 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,321 a 1,330 su 1334
Discussione:

[Thread Ufficiale] Doogee X5 series

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1321
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    GRAZIE ! Risolto

  2.  
  3. #1322
    Androidiano VIP L'avatar di Stonexmini46


    Registrato dal
    Jul 2014
    Messaggi
    2,965

    Ringraziamenti
    850
    Ringraziato 855 volte in 716 Posts
    Predefinito

    Quote Originariamente inviato da linaneri Visualizza il messaggio
    GRAZIE ! Risolto
    Se vuoi condividere con il forum quello che hai risolto e come lo lo hai risolto, magari puoi aiutare altri utenti..



    Inviato dal mio thor 7.0 usando Androidiani App
    Redmi note 7 e Moto G7 power

  4. #1323
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Premendo insieme i tasti power+volume (basso)

  5. #1324
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno ragazzi.
    Il mio Doogee X5 ha cominciato a dare questo problema: com.android.settings ha smesso di funzionare. Anche l'icona impostazioni ora si chiama com.android.settings e non posso accedervi. Provando ad accendere il telefono in recovery mode (con power+volUP) mi compare il robottino android e la scritta "nessun comando."
    Il fastboot mode non fa nulla, resta fermo sulla schermata con "=> fastboot mode..." per parecchi minuti (dopo di ché ho staccato la batteria)
    Riavviando il telefono ho provato allora il tasto volDOWN e sono entrato in un menù cinese (di cui ho trovato una traduzione ed è il "factory mode") da cui ho provato a fare "Clear eMMC" ma ora parte semplicemente con l'errore "Unfortunately, com.android.settings has stopped".
    Il telefono prima del clear emmc funzionava per tutto il resto, ma era inutilizzabile dato che il messaggio di errore compariva ogni decina di secondi.. avete qualche idea? grazie infinite

  6. #1325
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,509
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,753
    Ringraziato 7,037 volte in 5,274 Posts
    Predefinito

    Quote Originariamente inviato da ferretz Visualizza il messaggio
    Buongiorno ragazzi.
    Il mio Doogee X5 ha cominciato a dare questo problema: com.android.settings ha smesso di funzionare. Anche l'icona impostazioni ora si chiama com.android.settings e non posso accedervi. Provando ad accendere il telefono in recovery mode (con power+volUP) mi compare il robottino android e la scritta "nessun comando."
    in quella fase prova a dare colpetti di Power e Vol+ (anche contemporaneamente) di frazioni di secondo e entrerai nella recovery per effettuare un ripristino dati di fabbrica.
    Devi provare più volte, non è facile..
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  7. #1326
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok, entrato e fatto "wipe data/factory reset" -> confirm wipe of all user data? yes. La situazione è ancora come prima, allora ho fatto un "root integrity check" e mi dice: found 8 modified files. System check FAIL!
    Riesco a vedere gli ultimi 3 errori: /system/priv-app/Mms/Mms.apk ../GmsCore.apk ../Settings.apk (in effetti una volta ogni tanto usciva anche l'errore com.android.mms)

  8. #1327
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    29

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    ciao ragazzi ho comprato questo telefono e ho provato subito a far il root ma è andato qualcosa storto e ora quando si accende si vede tutto a righe bianche, nere,rosse come se lo schermo si fosse rotto ma in realtà è piu' che funzionante, nessuno ha mai riscontrato questo problema? sapete come aiutarmi? grazie

  9. #1328
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,509
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,753
    Ringraziato 7,037 volte in 5,274 Posts
    Predefinito

    Quote Originariamente inviato da picchiococciuto Visualizza il messaggio
    ciao ragazzi ho comprato questo telefono e ho provato subito a far il root ma è andato qualcosa storto e ora quando si accende si vede tutto a righe bianche, nere,rosse come se lo schermo si fosse rotto ma in realtà è piu' che funzionante, nessuno ha mai riscontrato questo problema? sapete come aiutarmi? grazie
    Non sono sintomi che appaiono a seguito del tentativo di effettuare il root. Se non spieghi esattamente le fasi e cosa hai flashato, difficilmente riusciremo ad aiutarti... Che rom avevi di partenza? Che modello doogee x5 hai di preciso? Hai visto nella sezione modding se c'è un Thread per il modello che hai?

    Inviato dal mio Mi6 sempre piaciuto
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  10. Il seguente Utente ha ringraziato megthebest per il post:

    Bartali66 (05-06-18)

  11. #1329
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    145

    Ringraziamenti
    22
    Ringraziato 25 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da picchiococciuto Visualizza il messaggio
    ciao ragazzi ho comprato questo telefono e ho provato subito a far il root ma è andato qualcosa storto e ora quando si accende si vede tutto a righe bianche, nere,rosse come se lo schermo si fosse rotto ma in realtà è piu' che funzionante, nessuno ha mai riscontrato questo problema? sapete come aiutarmi? grazie
    Ciao.
    È un problema noto. Come hai fatto il root? Cwm? Forse hai sbagliato la versione per il tuo cellulare perché di doogee x5 max Pro ce ne sono di tante versioni che differiscono dall' LCD montato. Dovresti risolvere agevolmente flashando la versione corretta dei driver, lk.bin. trovi info su xda e su 4pda

    Ciao
    ++++++++++++++++++++++++++++++++++++++++
    Device: Samsung Galaxy S3 Neo / GT-I9301
    microSDHC: MemoryStar 32 GB

    Firmware Stock: Android 4.4.2
    ++++++++++++++++++++++++++++++++++++++++

  12. #1330
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    29

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da mattagazzu Visualizza il messaggio
    Ciao.
    È un problema noto. Come hai fatto il root? Cwm? Forse hai sbagliato la versione per il tuo cellulare perché di doogee x5 max Pro ce ne sono di tante versioni che differiscono dall' LCD montato. Dovresti risolvere agevolmente flashando la versione corretta dei driver, lk.bin. trovi info su xda e su 4pda

    Ciao
    Ciao io in pratica ho aperto spflasher, poi ho scaricato un file scatter e dove c'era recovery ho messo una recovery twrp che avevo trovato su un sito, dopo di che ho visto questo problema, ho pensato di aver completamente sbagliato a fare il root, ma poi flashando diversi fw originali continuava a darmi questo problema

Pagina 133 di 134 primaprima ... 3383123131132133134 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy