CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 135 Thanks ricevuti nell'ultimo mese

Pagina 76 di 222 primaprima ... 2666747576777886126176 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 751 a 760 su 2220
Discussione:

[Thread Ufficiale] Elephone P8000

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #751
    Androidiano


    Registrato dal
    Feb 2015
    Messaggi
    255

    Ringraziamenti
    30
    Ringraziato 20 volte in 20 Posts
    Predefinito

    Quote Originariamente inviato da iamback Visualizza il messaggio
    Comunque bastava seguire quello che diceva l'aggiornamento, se si pianta un motivo c'è. Io avevo la rom stock di luglio, il telefono è arrivato con quella. Non ho fatto alcuna modifica, volevo quasi quasi flashare ma ho aspettato. Oggi arriva l'aggiornamento OTA, 67 Mb. Scarico, mi chiede se lo voglio installare subito informando di avere batteria a sufficienza. Si installa, si riavvia, logo elephone un minuto circa, dopodiché si riavvia e parte con l'aggiornamento delle app. Nulla di più normale. Se quando uno vede il logo elephone pensa a toccare tasti o fare altro solo perché dura più del solito...alla fine i telefoni sono tutti uguali.

    Inviato dal mio Elephone P8000 usando Androidiani App
    Guarda che ti sbagli,la mia è stock di luglio esattamente 19 luglio la batteria era al 90% ,il mio è uno dei primi perché sono L unico ad avere la ROM più vecchia,tant'è che è di quasi 89mb il mio aggiornamento,ti lascio gli screen per togliere ogni dubbio uploadfromtaptalk1442255906073.jpguploadfromtaptalk1442255963621.jpg

  2.  
  3. #752
    Senior Droid L'avatar di iamback


    Registrato dal
    Jan 2012
    Località
    Milano
    Messaggi
    750
    Smartphone
    iPhone 6s Plus 64Gb

    Ringraziamenti
    17
    Ringraziato 33 volte in 28 Posts
    Predefinito

    Allora c'è qualcosa di diverso, ma il tuo è uno di quelli senza led per caso? Che colore esterno? Ero rimasto che quelli arrivati qui con la rom di luglio avessero tutti la rom del 25, mi mancava questo con quella del 19.

    Inviato dal mio Elephone P8000 usando Androidiani App
    Ex utente Apple dal 2003 al 2012 ..ora con:
    PC Alienware X51 R2, i7-4790, 16 GB Ram, SSD OCZ 240 GB, HDD 1 TB@7200rpm, GeForce GTX 970, Win 10
    SMARTPHONE
    iPhone 6s Plus CONNESSIONE Fastweb UltraFibra 100/50 FTTH

  4. #753
    Androidiano


    Registrato dal
    Feb 2015
    Messaggi
    255

    Ringraziamenti
    30
    Ringraziato 20 volte in 20 Posts
    Predefinito

    Il mio è senza led ed è bianco

  5. #754
    Androidiano


    Registrato dal
    Feb 2013
    Messaggi
    157

    Ringraziamenti
    3
    Ringraziato 10 volte in 7 Posts
    Predefinito

    io l'ho aggiornato con FOTA dal telefono tutto OK, che tipo di vetro monta lo sapete è un gorilla glass 2??

  6. #755
    Senior Droid L'avatar di iamback


    Registrato dal
    Jan 2012
    Località
    Milano
    Messaggi
    750
    Smartphone
    iPhone 6s Plus 64Gb

    Ringraziamenti
    17
    Ringraziato 33 volte in 28 Posts
    Predefinito

    Quote Originariamente inviato da superalfred Visualizza il messaggio
    Il mio è senza led ed è bianco
    Ecco allora, perché non sei il primo che ha problemi di quel tipo sui "senza led"...

    Inviato dal mio Elephone P8000 usando Androidiani App
    Ex utente Apple dal 2003 al 2012 ..ora con:
    PC Alienware X51 R2, i7-4790, 16 GB Ram, SSD OCZ 240 GB, HDD 1 TB@7200rpm, GeForce GTX 970, Win 10
    SMARTPHONE
    iPhone 6s Plus CONNESSIONE Fastweb UltraFibra 100/50 FTTH

  7. #756
    Senior Droid L'avatar di iamback


    Registrato dal
    Jan 2012
    Località
    Milano
    Messaggi
    750
    Smartphone
    iPhone 6s Plus 64Gb

    Ringraziamenti
    17
    Ringraziato 33 volte in 28 Posts
    Predefinito

    Quote Originariamente inviato da falco0959 Visualizza il messaggio
    io l'ho aggiornato con FOTA dal telefono tutto OK, che tipo di vetro monta lo sapete è un gorilla glass 2??
    Davvero? Dove lo hai letto?

    Inviato dal mio Elephone P8000 usando Androidiani App
    Ex utente Apple dal 2003 al 2012 ..ora con:
    PC Alienware X51 R2, i7-4790, 16 GB Ram, SSD OCZ 240 GB, HDD 1 TB@7200rpm, GeForce GTX 970, Win 10
    SMARTPHONE
    iPhone 6s Plus CONNESSIONE Fastweb UltraFibra 100/50 FTTH

  8. #757
    Androidiano


    Registrato dal
    Feb 2015
    Messaggi
    255

    Ringraziamenti
    30
    Ringraziato 20 volte in 20 Posts
    Predefinito

    Quote Originariamente inviato da iamback Visualizza il messaggio
    Ecco allora, perché non sei il primo che ha problemi di quel tipo sui "senza led"...

    Inviato dal mio Elephone P8000 usando Androidiani App
    Va bene ma non credo che la mancanza di un led compromette tutto il resto.Sul forum ufficiale sembra che tutti abbiano lo stesso problema.Io a questo punto mi tengo la stock e farò il flash quando finiranno gli aggiornamenti, sinceramente non ho proprio voglia di fare il flash ad ogni aggiornamento.

  9. #758
    Androidiano


    Registrato dal
    Feb 2013
    Messaggi
    157

    Ringraziamenti
    3
    Ringraziato 10 volte in 7 Posts
    Predefinito

    sono andato in info sul telefono e la prima riga e aggiornamento firmware, l'ho lanciato e me l'ha aggiornato alla versione elephone p8000 20150909222555, sai che tipo di vetro monta è un gorilla glass 2?? io sono uno dei 5000 senza led

  10. #759
    Senior Droid L'avatar di iamback


    Registrato dal
    Jan 2012
    Località
    Milano
    Messaggi
    750
    Smartphone
    iPhone 6s Plus 64Gb

    Ringraziamenti
    17
    Ringraziato 33 volte in 28 Posts
    Predefinito

    Non per la mancanza del led, perché a quanto avevo letto io anche nei gruppi facebook sembra che quelli senza led siano leggermente diversi in qualcosa, come fossero un'altra revision (precedente).

    Inviato dal mio Elephone P8000 usando Androidiani App
    Ex utente Apple dal 2003 al 2012 ..ora con:
    PC Alienware X51 R2, i7-4790, 16 GB Ram, SSD OCZ 240 GB, HDD 1 TB@7200rpm, GeForce GTX 970, Win 10
    SMARTPHONE
    iPhone 6s Plus CONNESSIONE Fastweb UltraFibra 100/50 FTTH

  11. #760
    Androidiano


    Registrato dal
    Feb 2015
    Messaggi
    255

    Ringraziamenti
    30
    Ringraziato 20 volte in 20 Posts
    Predefinito

    Boh non lo so,L unica cosa che potrebbe cambiare sono che ho i permessi root,magari devo rimuoverli per L ota,però se andavano in conflitto non mi sarebbe arrivato neanche L aggiornamento credo

Pagina 76 di 222 primaprima ... 2666747576777886126176 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy