CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Anna con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 80 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Problema fastboot e ubuntu

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    [Risolto] Problema fastboot: <waiting for device> ubuntu 9.04

    Apro questa nuova discussione, che l'altra non era decisamente più in topic..

    Sto cercando di avere root sul mio Magic Vodafone, seguendo passo passo la guida sul wiki (grandi!!)..

    Adb va, e mi riconosce il device, ma arrivato al punto di dover mettere la recovery succede questo:

    codice:
    costantino@costantino-acer:~/android-sdk-linux_86/tools$ adb push recovery-RA-sapphire-v1.5.2G.img /sdcard/recovery.img
    1084 KB/s (4147200 bytes in 3.734s)
    e qui tutto bene..
    ma poi:

    codice:
    costantino@costantino-acer:~/android-sdk-linux_86/tools$ fastboot boot recovery-RA-sapphire-v1.5.2G.img 
    < waiting for device >
    inoltre il comando

    codice:
    fastboot devices
    che a quanto leggo da -help mi dovrebbe dare la lista dei dispositivi collegati non mi da output..
    Qualche idea??

    Grazie a tutti!!!
    Ultima modifica di divicos; 22-01-10 alle 19:45

  2.  
  3. #2
    Androidiani Power User


    Registrato dal
    Dec 2009
    Località
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    non so se ti potra sevire ma qui c'è una guida(video) per configurare i driver
    nel modo corretto cosi funziona perfettamente anche w7
    e funziona anche droidexplorer per gestire il magic da window
    VideoGuida #1: SDK Android e Driver Adb Android8 Blog
    Ultima modifica di linux33it; 21-01-10 alle 19:06

  4. #3
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da linux33it Visualizza il messaggio
    non so se ti potra sevire ma qui c'è una guida(video) per configurare i driver
    nel modo corretto cosi funziona perfettamente anche w7
    e funziona anche droidexplorer per gestire il magic da window
    VideoGuida #1: SDK Android e Driver Adb Android8 Blog
    grazie, ma sto su ubuntu, vorrei riuscire a farlo funzionare da qui...

  5. #4
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    Allora, ho provato questo:

    https://www.androidiani.com/forum/an...html#post30375

    e questo:

    https://www.androidiani.com/forum/ht...html#post10848

    che è esattamente il mio stesso problema... La procedura è simile, ma non proprio identica...
    Ma comunque niente da fare....
    Help please!!! Ubuntiani, dove siete???

  6. #5
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    Ragazzi aiuto!!
    Le sto provando tutte, son anche arrivato ad editare il file in /lib/udev/rules.d/ che gestisce i dispositivi multimediali collegati al pc,ma niente da fare..
    Proprio nessuno mi da qualche idea?

  7. #6
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    Risolto!!!!

    Vai a sapere qual era il problema, comunque ho risolto seguendo questo:

    [HOW-TO]Set up Android SDK/ADB/Fastboot on Ubuntu Linux

    directly from xda, per Ubuntu 9.04...

    in pratica, di differente rispetto al procedimento visto qui c'e' il file da aggiungere in /etc/udev/rules.d che si chiama diversamente:

    codice:
    sudo gedit /etc/udev/rules.d/51-android.rules
    e ha anche contenuto leggermente diverso..

    codice:
    SUBSYSTEM=="usb", SYSFS{idVendor}=="0bb4", MODE="0666"
    Rifatto tutto da capo e va!!!
    Spero sia utile a chi ha / ha avuto / avrà un problema simile...

    E adesso mi diverto...

    EDIT: modificato il titolo, per promuovere le potenzialità del tasto "cerca"

    EDIT2: e perché pero' il titolo non mi si modifica?? e io che volevo fare il preciso...mmmm...
    Ultima modifica di divicos; 22-01-10 alle 19:49

Discussioni simili

  1. Problema ADB/FASTBOOT driver!! aiutooooo
    Da keeper82 nel forum HTC Magic
    Risposte: 22
    Ultimo messaggio: 21-06-10, 12:24
  2. android ed ubuntu
    Da il24 nel forum HTC Dream / Tmobile G1
    Risposte: 5
    Ultimo messaggio: 24-12-09, 15:36
  3. Ubuntu sul G1!!
    Da NiCh nel forum HTC Dream / Tmobile G1
    Risposte: 11
    Ultimo messaggio: 02-11-09, 17:49
  4. Problema fastboot
    Da Alien1993 nel forum Samsung Galaxy (i7500)
    Risposte: 5
    Ultimo messaggio: 27-09-09, 17:51
  5. Problema Fastboot
    Da Alien1993 nel forum Samsung Galaxy (i7500)
    Risposte: 29
    Ultimo messaggio: 14-09-09, 16:16

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy