CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 101 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Bluetooth non funzionante dopo upgrade

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Bluetooth non funzionante dopo upgrade

    Buongiorno a tutti,
    eseguito upgrade a Android 6.0
    ALE-L21
    ALE-L21C432B575
    (single SIM no brand)
    A parte diverse cose che non mi piacciono e una lentezza di base maggiore, il grosso problema è che nob mi funziona più il bluetooth.
    Me ne sono accorto perchè non mi va più il vivavoce in auto (Toyota RAV4) e credevo fosse colpa di quello (incompatibile con Android 6.0..?)
    In vece oggi ho fatto alcune prove con cellulari di colleghi (Samsung, Huawei, altri...) e proprio non solo il mio cell non vede niente di bluetooth, ma non sono visibile a nessun device..!!
    MI sapere aiutare..?
    Che devo fare? io in auto lo sio parecchio e questa cosa mi destabilizza alquanto....

    Già che ci siete, mi sapete dire se posso tornare indietro a versione 5.01 oppure fare un reset completo di fabbrica..?
    Piuttosto che stare senza blutooth preferisco così....tanto i contatti li ho sulla SIM...

    Attendo speranzoso vostre news ed aiuti, grazie 1000

    Saluti
    Fr@nk

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Nessuno mi sa aiutare..?
    Ho portato il telefono dove acquistato, mi hanno fatto un reset di fabbrica ma niente, non funziona questo maledetto bluetooth.
    Tra l'altro, il reset di fabbrica non è un vero reset, nel senso che ti lascia Android 6 mentre quando l'ho acquistato avevo 5.0 che andava da Dio...
    Come posso fare..?
    Non si riesce a rimetterlo alla versione originale..?
    L'assistenza tecnica può farlo..?

    Grazie e scusate l'insistenza ma veramente non avere il bluetooth mi devasta perchè in auto non lo posso fare...

  4. #3
    Senior Droid L'avatar di catalinutzz


    Registrato dal
    Dec 2015
    Messaggi
    448
    Smartphone
    Huawei p8 lite, HTC U 11

    Ringraziamenti
    44
    Ringraziato 120 volte in 101 Posts
    Predefinito

    Quote Originariamente inviato da frankP8 Visualizza il messaggio
    Nessuno mi sa aiutare..?
    Ho portato il telefono dove acquistato, mi hanno fatto un reset di fabbrica ma niente, non funziona questo maledetto bluetooth.
    Tra l'altro, il reset di fabbrica non è un vero reset, nel senso che ti lascia Android 6 mentre quando l'ho acquistato avevo 5.0 che andava da Dio...
    Come posso fare..?
    Non si riesce a rimetterlo alla versione originale..?
    L'assistenza tecnica può farlo..?

    Grazie e scusate l'insistenza ma veramente non avere il bluetooth mi devasta perchè in auto non lo posso fare...
    Ciao, il reset di fabbrica fa tutto quello che deve fare... È ovvio che non ti ritorna alla versione precedente...
    Comunque per ritornare alla versione precedente devi fare il rollback. Ti lascio la guida https://www.androidiani.com/forum/sh...d.php?t=507313

    Inviato dal mio ALE-L21 usando Androidiani App

  5. #4
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da catalinutzz Visualizza il messaggio
    Ciao, il reset di fabbrica fa tutto quello che deve fare... È ovvio che non ti ritorna alla versione precedente...
    Comunque per ritornare alla versione precedente devi fare il rollback. Ti lascio la guida [Huawei Ascend P8 Lite] Downgrade da Android 6.0 Marshmallow alla C432B190 Lolllipop - Huawei P8 Lite - Androidiani

    Inviato dal mio ALE-L21 usando Androidiani App
    Grazie catalinutzz....purtroppo il reset non fa nulla se non farti perdere ore....garantito..almeno nel mio sfigatissimo caso....lìho fatto fare tre volte, nulla è cambiato, bluetooth completamente assente / inutilizzabile e wifi che perde in continuazione la connessione....una delusione pazzesca....
    Penso lo porterò in assistenza, così non lo posso tenere di certo, 230 euri e 8 mesi di vita...già da buttare nel c...o

    Il rollback lo farei ma finchè è in garanzia no, la perderei...prima tento in assistenza....o me lo rollbackkano loro alla 5 oppure me lo cambiano....non è certo colpa mia se non va...

    Se hai altri suggerimenti, ben vengano...grazie.

  6. #5
    Baby Droid


    Registrato dal
    Sep 2016
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragà,
    anche a me succede la medesima cosa, il Bt non vuole funzionare a dovere, non riesco a connettermi con il blue&me tomtom del pandino.
    Mi spiego, faccio la solita registrazione utente, attivo il blue&me ma poi quando il blue&me si attiva e attiva il bluetooth e dovrebbe interagire con il telefono non succede nulla. Quindi devo ritornare a fare la ricerca del blue&me, alla fine annullate il tutto per avere nuovamente a disposizione il telefono dul tpmtpo, interagire con il tomtom e ricercare il telefono, a questo punto la ricerca va a buon fine, registra il telefono, importa la rubrica e la vocina conferma la connessione con il telefono e l'importazione della rubrica.
    Bene, anzi, male perchè quando chiamo un mumero a viva voce la tipa mi risponde NESSUN TELEFONO.
    Un paio di volte mi ha chiesto il codice e ho provato a metter quello che avevo messo per registrare il blue&me, che è stato rifiutato, altre volte ho messo "0000", rifiutato anch'esso, o provato con "1234" rifiutato anch'esso.
    Che fare? Grazie per l'eventuale risposta in merito.

    ale-l21c432b575 mm

  7. #6
    Baby Droid


    Registrato dal
    Sep 2016
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ancora una cosa,
    a casa ho provato a dialogare via Bt con un altro cell. inviandogli una foto ma il mio non ne voleva sapere ne di connettersi ne di trovare il cell. che avevo vicino, mentre quando ho inviato una foto dall'altro cell. al mio, sempre via Bt, la foto mi è arrivata senza problemi.
    Mah, misteri della tecnologia ;-)

    ale-l21c432b575 mm

  8. #7
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Purtroppo non c'è alcun mistero.
    La connettività del telefono dopo l'upgrade a Android 6 è andata a farsi benedire.
    Completamente inutilizzabili sia bluetooth che wifi.
    Con tanti ringraziamenti a Huawei.
    Telefono portato in assistenza, hard reset completamente inutile, il tecnico dice "ci sono molte versioni hardware di questo terminale; Huawei prova upgrade su alcune, e quelli che hanno altre versioni non testate tanto peggio, problema noto a noi ad alla casa" ....
    Casa che però aggiungo io si guarda bene dal dire "non fate l'ugrade se non avete queste versioni..."
    Poco da aggiungere, se non che starò ue-tre settimane senza telefono e non so come mi tornerà...spero con Lollipop come in origine, dopo di che bloccherò completamenbte ogni forma di upgrade.

    Ciao

  9. #8
    Baby Droid


    Registrato dal
    Sep 2016
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Nel mio caso, sono stato un asino incompetente io.
    Quando andavo a connettere la centralina blue&me "registra utente", operazione che andrebbe fatta tramite cell., in auto c'era inserito il tomtom ed io, invece di fregarmene altamente di lui e registrare il blue&me attraverso il cell., facevo questa operazione attraverso il tomtom.
    Il blue&me mi dava il codice d'attivazione che di seguito inserivo sul tomtom, sbagliando completamente la procedura.
    Ora ho risolto semplicemente dialogando Blue&me- Bluetooth-Cellulare.
    Ciao

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy