CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 92 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Tablet h007 does not start, but blinking on android logo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Aug 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Question

    Tablet h007 does not start, but blinking on android logo

    Subito dico, il sito fato male, perché in altri vbulletin, quando c`e la scrittura non si puo inserire url, io mi ritorno indietro, e rimuovo http, qui, io mi ritorno indietro e il mio post, tutto quello che ho scritto, e svanito nel nulla.
    Per dire corto, scrivete in qualsiasi lingua, alla fine io posso tradurre la soluzione qui giu. Questo post dara tanto traffico web per tutti voi, se e risolto, perche e l`unico e in inglese.

    Questo

    lightinthebox.com/h007-7-android-4-4-3g-phone-tablet-pc-quad-core-wifi-dual-camera-ram-1gb-rom-32gb-gps_p1976346.html



    Hallo website, I tried to to post on xda and androidforums and one indian forum, but there, it is very difficult. Here I think it`s quite better.
    I put the most detailed ever post of my problem, not to be asked questions with no use, and to try to make you think of my problem very clear. Thanks.



    The tablet was rooted by kingoroot, but as you know or not, kingoroot, offers root acces, as the 1 service started, when the device is on, but it does not provide general full root settings, as for example when we are in the recovery menu.



    I used some kernel tuner application, and I did not make any backups at all. I edited the file with this application, called build.prop, where I change the attribute of user for superuser. In that way, I though, I could get permissions of full root, I did that, because, I could not see my system partition generally, only from total commander, I could see and do whatever I want. After, I rebooted, and the problem started.



    I attach here, my device specifications: Which I watched, while I could use the device:



    Android system recovery 3e with sw version: alps.kk1.mp1.v2.11. It is on the photo though but with the different name.
    foto.lovestudio.biz/image.uploads/30-07-2015/original-9ec17e355b096718359535e5af42aa4c.png

    MS board: d95b

    Mt6582 (Chip)

    All the rest is on the photo





    I have windows vista 32bit 2 service pack.

    MTKdroidTools, the application I tried, 4 different versions, 1, last, and 2 in the years, when my phone was produced. It does not read my phone, saying, it is not present. Though all 4 kind of drivers are installed, even adb device driver is installed and all is perfect, all is connected.



    The only thing I can use in this mtkdroidtools is adb terminal. I enter there the following command: adv devices, which shows some number of device connected with sideload.

    Something like that:

    List of devices attached

    01234565ABCDEFG recovery



    but at the place of recovery, I have

    List of devices attached

    01234565ABCDEFG sideload



    Then, after reading stack-exchange site, I understand, that now I can enter the system partition to get my build.prop file, to change superuser for user as it was before and to return in back to the device, and get my phone worked. But I can`t do that. Cos as I stated before, the device is rooted only by kingoroot, and I works only as the 1 st. service inside android operating system, but not in recovery menu.

    So I cant use the following command to get it right. Cos when I enter any of them, but first of all, I enter: adb usb - it says: error: closed



    You can then copy the file off the phone:



    adb pull /system/build.prop c:\build.prop



    You can now edit it in any text editor (recommend Notepad++ because it will preserve the Unix style line endings,) and then copy it back to the phone:



    adb push c:\build.prop /system/build.prop



    To work with adb terminal, of course I am in the recovery menu and I enter inside ADB SIdeload Application.

    I know how to deal as you see, with this problem, but I can`t get to the file, to the system partition in the whole, cos as I understand, the phone is not rooted.





    So guys, let`s see what happens next, I am looking forward to your suggestions.
    Ultima modifica di killakella; 06-08-15 alle 11:43

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy