CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Problema connessione con PC..?

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema connessione con PC..?

    Ciao ho comprato l'LG G4 e una volta configurato ho deciso di collegarlo al pc per trasferire vecchi file e foto. Appena collegato col pc tramite USB mi richiede l'installazione dei driver, che lascio avviare sul pc per 5-10 minuti. Il problema che una volta che i driver "sembrano" installati al nuovo collegamento dello smartphone col pc mi escono due cose:

    -Sul PC: le due normali cartelle Device Storage e ExtSDCard, il problema che all'interno (le cartelle DCMI,suonds,foto e tutte le altre) risultano vuote, come se non mi leggesse nessun file.
    -Sul G4: il messaggio "Consentire il collegamento al pc ecc..", ma una volta che premo su CONSENTI mi viene automaticamente scollegato il telefono dal pc (si sente proprio il suono del scollegamento del pc).

    Ho provato a cambiare cavo e a cambiare pc, ma non funziona lo stesso. Ho attivato le opzioni sviluppatore e messo Debug USB (sempre se serva a qualcosa) ma niente. Ovviamente l'impostazione di collegamento era mtp (quella trasferimento file, non ricarica telefono o altre). Non vorrei che il problema fosse di android 6.0 Ho provato anche a fare l'hard reset ma nulla.
    Adesso l'ho dato in riparazione (garanzia) e spero che sto problema venga risolto, potete dirmi quale secondo voi il problema? E cme l'avreste risolto?
    GRAZIE

  2.  
  3. #2
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,214

    Ringraziamenti
    1,579
    Ringraziato 822 volte in 690 Posts
    Predefinito

    Quote Originariamente inviato da luca290799 Visualizza il messaggio
    Ciao ho comprato l'LG G4 e una volta configurato ho deciso di collegarlo al pc per trasferire vecchi file e foto. Appena collegato col pc tramite USB mi richiede l'installazione dei driver, che lascio avviare sul pc per 5-10 minuti. Il problema che una volta che i driver "sembrano" installati al nuovo collegamento dello smartphone col pc mi escono due cose:

    -Sul PC: le due normali cartelle Device Storage e ExtSDCard, il problema che all'interno (le cartelle DCMI,suonds,foto e tutte le altre) risultano vuote, come se non mi leggesse nessun file.
    -Sul G4: il messaggio "Consentire il collegamento al pc ecc..", ma una volta che premo su CONSENTI mi viene automaticamente scollegato il telefono dal pc (si sente proprio il suono del scollegamento del pc).

    Ho provato a cambiare cavo e a cambiare pc, ma non funziona lo stesso. Ho attivato le opzioni sviluppatore e messo Debug USB (sempre se serva a qualcosa) ma niente. Ovviamente l'impostazione di collegamento era mtp (quella trasferimento file, non ricarica telefono o altre). Non vorrei che il problema fosse di android 6.0 Ho provato anche a fare l'hard reset ma nulla.
    Adesso l'ho dato in riparazione (garanzia) e spero che sto problema venga risolto, potete dirmi quale secondo voi il problema? E cme l'avreste risolto?
    GRAZIE
    te lo diranno loro quando ti ritorna dall'assistenza
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  4. #3
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    26

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Io direi che il problema base Windows

  5. #4
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,214

    Ringraziamenti
    1,579
    Ringraziato 822 volte in 690 Posts
    Predefinito

    Quote Originariamente inviato da robbatista Visualizza il messaggio
    Io direi che il problema base Windows
    Ho 6 pc a casa,mai un problema e comunque non mai windows il problema ma l'utente che non sa usarlo!
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  6. #5
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    26

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Siamo ot. Ovviamente se lo accendi e lo spegni e basta non ti dar mai problemi. Secondo me uno che usa Android dovrebbe perlomeno qualche volta provare la "mamma" : Linux. Io ho una macchina vecchia con cui lavoro. Due partizioni una Linux e una win 7. Sembrano due PC completamente diversi per le prestazioni. Chiudiamo Ot prima che ci sgridino

  7. #6
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Thumbs up

    Quote Originariamente inviato da robbatista Visualizza il messaggio
    Siamo ot. Ovviamente se lo accendi e lo spegni e basta non ti dar mai problemi. Secondo me uno che usa Android dovrebbe perlomeno qualche volta provare la "mamma" : Linux. Io ho una macchina vecchia con cui lavoro. Due partizioni una Linux e una win 7. Sembrano due PC completamente diversi per le prestazioni. Chiudiamo Ot prima che ci sgridino
    Mi pare strano il problema perch da due anni che faccio "trasferimenti" con diversi telefoni e una cosa cos non mi era mai successa :/
    Vedr che diranno quelli della garanzia

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy