CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 93 Thanks ricevuti nell'ultimo mese

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 38
Discussione:

E' morto il tablet...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    110
    Smartphone
    Galaxy W - Nexus 7

    Ringraziamenti
    36
    Ringraziato 14 volte in 12 Posts
    Predefinito

    E' morto il tablet...

    Ciao a tutti! Oggi stavo usando il tab (con la Pistoneone 5.0) quando mi ha "allertato" sul fatto che avevo solo un 15% scarso di batteria... L'ho così collegato al caricabatterie ma, proprio in quel momento, lo schermo si è spento di colpo e il tab non è più partito Ho anche provato a resettare tramite l'apposito pulsantino ma nulla... Secondo voi potrebbe essere un problema legato alla batteria?? Magari aprendolo potrei risolvere qualcosa? Grazie in anticipo

  2.  
  3. #2
    Androidiano VIP L'avatar di fintematic


    Registrato dal
    Oct 2011
    Località
    Sicilia
    Messaggi
    1,362
    Smartphone
    Xperia Play - Toshiba Folio100

    Ringraziamenti
    631
    Ringraziato 735 volte in 316 Posts
    Predefinito

    Quote Originariamente inviato da Gian_911 Visualizza il messaggio
    Ciao a tutti! Oggi stavo usando il tab (con la Pistoneone 5.0) quando mi ha "allertato" sul fatto che avevo solo un 15% scarso di batteria... L'ho così collegato al caricabatterie ma, proprio in quel momento, lo schermo si è spento di colpo e il tab non è più partito Ho anche provato a resettare tramite l'apposito pulsantino ma nulla... Secondo voi potrebbe essere un problema legato alla batteria?? Magari aprendolo potrei risolvere qualcosa? Grazie in anticipo
    Non lo aprire, prova a collegarlo al pc

  4. #3
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    110
    Smartphone
    Galaxy W - Nexus 7

    Ringraziamenti
    36
    Ringraziato 14 volte in 12 Posts
    Predefinito

    Grazie per la risposta tempestiva Ho già provato a collegarlo al pc (premendo il tasto Vol-) ma mi esce la scritta "Periferica USB non riconosciuta"... Quindi non posso neanche rimettere la ROM originale e ho paura che se lo riporto indietro mi fanno delle storie

  5. #4
    Senior Droid


    Registrato dal
    Sep 2011
    Località
    Genova
    Messaggi
    744
    Smartphone
    Omnia2, Samsung N7000, N7100

    Ringraziamenti
    153
    Ringraziato 136 volte in 113 Posts
    Predefinito

    Ovviamente lo hai lasciato un pò in carica ... ?

    Poi sul PC, vedi se te lo riconosce (come collegato) con la manovra che si usa per 'flashare'.

    Ciao

    Edit: attenzione, il reset va comunque fatto con uno spillo, o una punta sottile e dura simile, altrimenti non funge...

  6. #5
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    110
    Smartphone
    Galaxy W - Nexus 7

    Ringraziamenti
    36
    Ringraziato 14 volte in 12 Posts
    Predefinito

    Sisi, l'ho lasciato caricare per un 15-20 minuti ma nulla Per il reset ho usato l'ago di un compasso e il pc non me lo riconosce più

  7. #6
    Senior Droid


    Registrato dal
    Sep 2011
    Località
    Genova
    Messaggi
    744
    Smartphone
    Omnia2, Samsung N7000, N7100

    Ringraziamenti
    153
    Ringraziato 136 volte in 113 Posts
    Predefinito

    Lascialo un pò di più in carica, guarda se il led cambia stato, poi controlla ...

    Quote Originariamente inviato da Gian_911 Visualizza il messaggio
    Sisi, l'ho lasciato caricare per un 15-20 minuti ma nulla Per il reset ho usato l'ago di un compasso e il pc non me lo riconosce più

  8. #7
    Senior Droid L'avatar di jailstyle


    Registrato dal
    Sep 2011
    Messaggi
    528

    Ringraziamenti
    47
    Ringraziato 193 volte in 88 Posts
    Predefinito

    Hai provato a premere il tasto reset un paio di volte? Magari scollegando la batteria risolvi (sempre premendo il tasto non smontare nulla ).. Adesso non so che genere di batteria monta il Mediacom 810c o gli altri surrogati XD, cmq sia l errore che si fa quasi sempre è quello far scaricare la batteria al 100% o oltre il 20%... Come i pc le batterie a litio (moderne) hanno una memoria conservativa e capite bene che se la corrente viene a mancare completamente addio memoria XD .... Si puó fare un paragone terra terra con una barretta di ram o radom access memory, la ram conserva le sue informazioni all interno le sue celle ma una volta che il pc o qualsiasi apparecchio che ne fa uso viene spento la ram dimentica tutto quanto (amnesia XD).....


    Inviato dal mio SMARTPAD810C usando Androidiani App

  9. Il seguente Utente ha ringraziato jailstyle per il post:

    Gian_911 (09-01-12)

  10. #8
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    110
    Smartphone
    Galaxy W - Nexus 7

    Ringraziamenti
    36
    Ringraziato 14 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da jailstyle Visualizza il messaggio
    Hai provato a premere il tasto reset un paio di volte?
    Sì sì, l'ho premuto più volte ma senza risultato Il fatto è che mi si è spento proprio nell'istante in cui ho attaccato lo spinotto... non credo che c'entri il fatto che la batteria fosse al di sotto di una certa % di carica... Quello che mi preoccupa maggiormente, però, è che il pc non mi riconosce più il tab e pertanto non posso rimontare la ROM originale... Quindi credo che mi salti la garanzia

  11. #9
    Senior Droid L'avatar di jailstyle


    Registrato dal
    Sep 2011
    Messaggi
    528

    Ringraziamenti
    47
    Ringraziato 193 volte in 88 Posts
    Predefinito

    Quote Originariamente inviato da Gian_911
    Originariamente inviato da jailstyle
    Hai provato a premere il tasto reset un paio di volte?
    Sì sì, l'ho premuto più volte ma senza risultato Il fatto è che mi si è spento proprio nell'istante in cui ho attaccato lo spinotto... non credo che c'entri il fatto che la batteria fosse al di sotto di una certa % di carica... Quello che mi preoccupa maggiormente, però, è che il pc non mi riconosce più il tab e pertanto non posso rimontare la ROM originale... Quindi credo che mi salti la garanzia

    Ma non carica completamente?
    Avevi tanti processi aperti?
    Per caso stavi giocando?
    Hai installato chainfire?


    Inviato dal mio SMARTPAD810C usando Androidiani App

  12. Il seguente Utente ha ringraziato jailstyle per il post:

    Gian_911 (09-01-12)

  13. #10
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    110
    Smartphone
    Galaxy W - Nexus 7

    Ringraziamenti
    36
    Ringraziato 14 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da jailstyle Visualizza il messaggio
    Ma non carica completamente?
    E' ancora sotto carica (led rosso)

    Quote Originariamente inviato da jailstyle Visualizza il messaggio
    Avevi tanti processi aperti?
    No, avevo da poco fatto pulizia con Android Assistant

    Quote Originariamente inviato da jailstyle Visualizza il messaggio
    Per caso stavi giocando?
    Sì, stavo giocando a Fruit Slice quando mi è uscito il messaggio di batteria quasi scarica... quindi sono tornato nella Home e ho attaccato lo spinotto (con conseguente spegnimento)

    Quote Originariamente inviato da jailstyle Visualizza il messaggio
    Hai installato chainfire?
    No

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

LinkBacks (?)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy