CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 86 Thanks ricevuti nell'ultimo mese

Pagina 266 di 323 primaprima ... 166216256264265266267268276316 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,651 a 2,660 su 3221
Discussione:

[THREAD UFFICIALE][MODDING]Lenovo P780

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2651
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    297

    Ringraziamenti
    3
    Ringraziato 41 volte in 38 Posts
    Predefinito

    Sembra un antenna...

    Inviato dal mio Lenovo A820 usando Androidiani App

  2.  
  3. #2652
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    75

    Ringraziamenti
    11
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Quote Originariamente inviato da pache78 Visualizza il messaggio
    bene bene!! se nei prossimi giorni ci confermi che è tutto ok (GPS, BT, WiFi ecc) sarà una cosa da ricordare assolutamente!!!

    grazie.
    sembrerebbe non andare il gps, domani provo ancora e vi dico con certezza, nel caso è da capire come mai il gps disturbi il segnale gsm

  4. #2653
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    temo di aver cantato vittoria troppo presto... il cellulare é di nuovo ko e non si avvia nemmeno premendo i bottoni.
    il fatto che si accenda e mi chieda la data é una cosa che mi puzza, potrebbe essere saltata la batteria quella... come si chiama, tampone!? quell ache c´e´ sulle schede madri ad esempio

  5. #2654
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Non capisco... Non si avvia o si avvia chiedendoti la data?

    Inviato dal mio LENOVO P770 usando Androidiani App

  6. #2655
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Non capisco... Non si avvia o si avvia chiedendoti la data?

    Inviato dal mio LENOVO P770 usando Androidiani App
    ieri non si avviava, insistendo sul pulsante di accensione e sul tastino reset é partito.ha tenuto duro tre o quattro ore, all´avvio mi ha chiesto la data
    morto di nuovo e ripartito come sopra
    stamattina suona la sveglia, stoppo.
    arrivo in ufficio ed eccolo morto di nuovo, ora pare non riparta nemmeno...

  7. #2656
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Che bisogna smontarlo...

    La procedura da fare è la seguente:
    - Rimuovere la cover metallica
    - Rimuovere sim e micro-sd
    - rimuovere tutte le viti visibili (credo siano di 2 tipi, quindi ricordati da dove le togli...)
    - Inserire una scheda telefonica/unghia/qualcosa di simile tra il bordo argentato e lo schermo e farla scorrere sui bordi del telefono in modo da scollegare la cover di plastica posteriore facendo attenzione a non rovinare la striscetta argentata. Evitare la zona dei pulsanti.
    NB: Attenzione che scollegando la parte posteriore rischiano di cadere i pulsanti, quindi fai attenzione. Se i pulsanti si staccano, possono essere rimessi in maniera rapida, ma facendo attenzione perchè hanno un verso specifico di collocazione.
    - A questo punto dovresti vedere gli elementi che compongono l'interno del telefono. Dal vano batteria, in alto a destra, ci dovrebbero essere dei fili che escono per mezzo centimetro/un centimetro e finiscono in un aggancio bianco rettangolare piccolino.
    - Quell'ellemento collega la batteria con un sistema a "clip", quindi basta con l'unghia fare un po' di leva-trazione dall'alto per scollegare la batteria.

    - Fatto ciò, fai tutti i procedimenti al contrario e il telefono dovrebbe andare nuovamente... quindi ricollega la batteria facendo pressione con il rettangolino bianco, rimetti la cover (facendo attenzione ai pulsanti) passando tutti i lati per farla scattare su tutti gli agganci, poi rimetti le viti, sim, sd, e riavvia il telefono.

    NB: Non sono sicuro che tu abbia "il mio stesso problema" e quindi se tu debba ricorrere per forza a questo sistema, ma se non trovi di meglio prova...
    Purtroppo nel mio caso questa si è rivelata essere solo una soluzione provvisoria, in quanto il problema finiva col ripresentarsi... avevo persino smesso di mettere le viti (che sono abbastanza superflue nel far star assieme il telefono), in modo da essere più veloce nello smontare-rimontare il telefono, ma alla fine mi sono rassegnato perchè succedeva troppe volte al giorno... Purtroppo non ho capito l'origine del problema (che penso sia hardware... anche se si è presentato 1 anno dopo l'acquisto del telefono)
    ciao! ho seguito questa guida, e... ha funzionato.
    sono un po´preoccupato dovesse riaccadere. se fosse come dici tu una cosa estenuante segheró la scocca appena sopra la microsd per permettermi di accedere all´aggancio in poco.
    l´interno era polveroso e un po sporco, ho pensato che magari pulendo avrei risolto anche il problema micro usb, ma cosí non é stato.
    nel dubbio prima di riavviarlo ho wippato la cache e la memoria interna, ora sto reinstallando le app. il telefono sembra molto piú snello e reattivo. prego sia qualche assurdo problema sw ma ho i miei dubbi ovviamente

  8. #2657
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Quote Originariamente inviato da 89stefano89 Visualizza il messaggio
    ciao! ho seguito questa guida, e... ha funzionato.
    sono un po´preoccupato dovesse riaccadere. se fosse come dici tu una cosa estenuante segheró la scocca appena sopra la microsd per permettermi di accedere all´aggancio in poco.
    l´interno era polveroso e un po sporco, ho pensato che magari pulendo avrei risolto anche il problema micro usb, ma cosí non é stato.
    nel dubbio prima di riavviarlo ho wippato la cache e la memoria interna, ora sto reinstallando le app. il telefono sembra molto piú snello e reattivo. prego sia qualche assurdo problema sw ma ho i miei dubbi ovviamente
    Se è la stessa cosa che è successa al mio, quasi sicuramente non è un problema software, perchè è successo ugualmente anche dopo aver cambiato rom e recovery... Cosa che sto "studiando" è che il problema sembra presentarsi in proporzione a quanto si usa il telefono...
    Esempio: se sto 3-4 giorni senza usarlo, quando lo riprendo in mano è molto più longevo tra un "blocco" e l'altro, ma se continuo ad usarlo il problema diventa sempre più frequente (fino a diventare "troppo")... se poi lo lascio li e lo riprendo, stessa trafila...

    Altra cosa che ho notato già all'inizio è che il telefono durante il "blocco" rimane attivo (anche se ha lo schermo spento), quindi continua a scaricarsi (anche relativamente velocemente) nonostante non dia segni di vita... Questo l'ho notato in situazioni in cui il telefono si bloccava durante l'uso (e non quindi prendendolo in mano e trovandolo "morto"), in quanto puntando una luce verso lo schermo era possibile intravvedere l'ultima schermata presente prima del blocco (come se lo schermo fosse attivo ma bloccato, e l'illuminazione no). Nel caso di blocco a telefono in stand by ovviamente la schermata sarebbe nera ed impossibile da capire...

  9. #2658
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Se è la stessa cosa che è successa al mio, quasi sicuramente non è un problema software, perchè è successo ugualmente anche dopo aver cambiato rom e recovery... Cosa che sto "studiando" è che il problema sembra presentarsi in proporzione a quanto si usa il telefono...
    Esempio: se sto 3-4 giorni senza usarlo, quando lo riprendo in mano è molto più longevo tra un "blocco" e l'altro, ma se continuo ad usarlo il problema diventa sempre più frequente (fino a diventare "troppo")... se poi lo lascio li e lo riprendo, stessa trafila...

    Altra cosa che ho notato già all'inizio è che il telefono durante il "blocco" rimane attivo (anche se ha lo schermo spento), quindi continua a scaricarsi (anche relativamente velocemente) nonostante non dia segni di vita... Questo l'ho notato in situazioni in cui il telefono si bloccava durante l'uso (e non quindi prendendolo in mano e trovandolo "morto"), in quanto puntando una luce verso lo schermo era possibile intravvedere l'ultima schermata presente prima del blocco (come se lo schermo fosse attivo ma bloccato, e l'illuminazione no). Nel caso di blocco a telefono in stand by ovviamente la schermata sarebbe nera ed impossibile da capire...
    mi sa che siamo sulla stessa barca, stesse identiche considerazioni. io spero ancora nel blocco sw proprio per la questione che il telefono é palesemente attivo. anche perché la batteria si scarica come hai osservato. infatti all´inizio ho pensato ad un problema di batteria, ma non credo...

  10. #2659
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Quote Originariamente inviato da 89stefano89 Visualizza il messaggio
    mi sa che siamo sulla stessa barca, stesse identiche considerazioni. io spero ancora nel blocco sw proprio per la questione che il telefono é palesemente attivo. anche perché la batteria si scarica come hai osservato. infatti all´inizio ho pensato ad un problema di batteria, ma non credo...
    Invece secondo me potrebbe essere qualcosa di hardware, che potrebbe spiegare il progressivo "deterioramento" della situazione con l'uso... ma le mie supposizione finiscono qui :-(... non ho trovato alcuna causa "scatenante" del blocco :-(...

  11. #2660
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Invece secondo me potrebbe essere qualcosa di hardware, che potrebbe spiegare il progressivo "deterioramento" della situazione con l'uso... ma le mie supposizione finiscono qui :-(... non ho trovato alcuna causa "scatenante" del blocco :-(...
    boh, ti terró informato nei prossimi giorni, ad ogni modo dopo la ripulita e reinstallazione il telefono é molto piú snello...
    per ora mi si é bloccato due volte sole ed in entrambe le volte ho notato qualcosa che avesse a che fare con il sensore di prossimitá (tipo ora va, lo appoggio, lo riprendo e non va) ok, avedo avuto pochi casi é presto per trarre conclusioni. ad ogni modo ti ringrazio molto per l´aiuto, ti faccio un fischio nel caso procedessi alla modifica della scocca, sia mai che posso esserti d´ispiraione o viceversa

Pagina 266 di 323 primaprima ... 166216256264265266267268276316 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy