CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 265 di 323 primaprima ... 165215255263264265266267275315 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,641 a 2,650 su 3221
Discussione:

[THREAD UFFICIALE][MODDING]Lenovo P780

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2641
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da 89stefano89 Visualizza il messaggio
    eccomi, fatto tutto, quel security secondo me... non serve a una pippa.
    whatsup ogni tanto muore fintanto che non lo riapro.

    ad ogni modo, sto usando torrent, ma non funziona bene, o meglio funziona 5 minuti scarica una cinquantina di mb poi la sd crasha, come se la rimuovessi, e mi tocca riavviare.
    qualcuno sa quale potrebbe essere il problema? grazie
    accidenti...
    in pausa pranzo ho lasciato il cellulare fermo un po, lho ripreso in mano e nessun segno di vita, premo il tastino rosso reset, niente, avvio niente, avvio in recovery niente.
    solo collegandolo in carica o ad una usb si accende il led rosso niente di pi...
    cosa pu essere?

  2.  
  3. #2642
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Quote Originariamente inviato da 89stefano89 Visualizza il messaggio
    accidenti...
    in pausa pranzo ho lasciato il cellulare fermo un po, lho ripreso in mano e nessun segno di vita, premo il tastino rosso reset, niente, avvio niente, avvio in recovery niente.
    solo collegandolo in carica o ad una usb si accende il led rosso niente di pi...
    cosa pu essere?
    Oddio, messa cos come l'hai messa sembra lo stesso problema che ha avuto quello che posseggo io (che mi stato regalato per una situazione simile... troppo simile...)

    Se non riesci in nessun modo a farlo andare in nessun modo bisogna agire in maniera "invasiva" per farlo "tornare in vita", e spero per te che il problema non si riproponga... un problema a cui io non ho trovato soluzione...

  4. #2643
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    ma porc.... che intendi con maniera invasiva?
    cavolo lo usavo un attimo prima per vedere una ricetta, lo ho appoggiato qualche minuto e zac muore...

    hem.... non so mica bene come ma lo tenevo in mano e continuavo a premere inesorabilmente il tasto di avvio, ad un certo punto ho detto" vabbeh visto che cisiamo premiamo anche il reset... due o tre click
    vibrazione e si avviato!!!!!!!!!!!!!!!!!
    appena avviato ha iniziato a squillare come ricevessi una chiamata ma senza nessuna chiamata in arrivo... cera un messaggio di errore di whatsup che diceva che lora e la data erano errate, ora lo ho riavviato col pulsante di avvio... pare funzioni tutto.
    ah si nel dubbio ho anche soffiato nello slot usb!
    Ultima modifica di 89stefano89; 15-12-14 alle 16:02

  5. #2644
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Quote Originariamente inviato da 89stefano89 Visualizza il messaggio
    ma porc.... che intendi con maniera invasiva?
    cavolo lo usavo un attimo prima per vedere una ricetta, lo ho appoggiato qualche minuto e zac muore...
    Che bisogna smontarlo...

    La procedura da fare la seguente:
    - Rimuovere la cover metallica
    - Rimuovere sim e micro-sd
    - rimuovere tutte le viti visibili (credo siano di 2 tipi, quindi ricordati da dove le togli...)
    - Inserire una scheda telefonica/unghia/qualcosa di simile tra il bordo argentato e lo schermo e farla scorrere sui bordi del telefono in modo da scollegare la cover di plastica posteriore facendo attenzione a non rovinare la striscetta argentata. Evitare la zona dei pulsanti.
    NB: Attenzione che scollegando la parte posteriore rischiano di cadere i pulsanti, quindi fai attenzione. Se i pulsanti si staccano, possono essere rimessi in maniera rapida, ma facendo attenzione perch hanno un verso specifico di collocazione.
    - A questo punto dovresti vedere gli elementi che compongono l'interno del telefono. Dal vano batteria, in alto a destra, ci dovrebbero essere dei fili che escono per mezzo centimetro/un centimetro e finiscono in un aggancio bianco rettangolare piccolino.
    - Quell'ellemento collega la batteria con un sistema a "clip", quindi basta con l'unghia fare un po' di leva-trazione dall'alto per scollegare la batteria.

    - Fatto ci, fai tutti i procedimenti al contrario e il telefono dovrebbe andare nuovamente... quindi ricollega la batteria facendo pressione con il rettangolino bianco, rimetti la cover (facendo attenzione ai pulsanti) passando tutti i lati per farla scattare su tutti gli agganci, poi rimetti le viti, sim, sd, e riavvia il telefono.

    NB: Non sono sicuro che tu abbia "il mio stesso problema" e quindi se tu debba ricorrere per forza a questo sistema, ma se non trovi di meglio prova...
    Purtroppo nel mio caso questa si rivelata essere solo una soluzione provvisoria, in quanto il problema finiva col ripresentarsi... avevo persino smesso di mettere le viti (che sono abbastanza superflue nel far star assieme il telefono), in modo da essere pi veloce nello smontare-rimontare il telefono, ma alla fine mi sono rassegnato perch succedeva troppe volte al giorno... Purtroppo non ho capito l'origine del problema (che penso sia hardware... anche se si presentato 1 anno dopo l'acquisto del telefono)

  6. #2645
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Che bisogna smontarlo...

    La procedura da fare la seguente:
    - Rimuovere la cover metallica
    - Rimuovere sim e micro-sd
    - rimuovere tutte le viti visibili (credo siano di 2 tipi, quindi ricordati da dove le togli...)
    - Inserire una scheda telefonica/unghia/qualcosa di simile tra il bordo argentato e lo schermo e farla scorrere sui bordi del telefono in modo da scollegare la cover di plastica posteriore facendo attenzione a non rovinare la striscetta argentata. Evitare la zona dei pulsanti.
    NB: Attenzione che scollegando la parte posteriore rischiano di cadere i pulsanti, quindi fai attenzione. Se i pulsanti si staccano, possono essere rimessi in maniera rapida, ma facendo attenzione perch hanno un verso specifico di collocazione.
    - A questo punto dovresti vedere gli elementi che compongono l'interno del telefono. Dal vano batteria, in alto a destra, ci dovrebbero essere dei fili che escono per mezzo centimetro/un centimetro e finiscono in un aggancio bianco rettangolare piccolino.
    - Quell'ellemento collega la batteria con un sistema a "clip", quindi basta con l'unghia fare un po' di leva-trazione dall'alto per scollegare la batteria.

    - Fatto ci, fai tutti i procedimenti al contrario e il telefono dovrebbe andare nuovamente... quindi ricollega la batteria facendo pressione con il rettangolino bianco, rimetti la cover (facendo attenzione ai pulsanti) passando tutti i lati per farla scattare su tutti gli agganci, poi rimetti le viti, sim, sd, e riavvia il telefono.

    NB: Non sono sicuro che tu abbia "il mio stesso problema" e quindi se tu debba ricorrere per forza a questo sistema, ma se non trovi di meglio prova...
    Purtroppo nel mio caso questa si rivelata essere solo una soluzione provvisoria, in quanto il problema finiva col ripresentarsi... avevo persino smesso di mettere le viti (che sono abbastanza superflue nel far star assieme il telefono), in modo da essere pi veloce nello smontare-rimontare il telefono, ma alla fine mi sono rassegnato perch succedeva troppe volte al giorno... Purtroppo non ho capito l'origine del problema (che penso sia hardware... anche se si presentato 1 anno dopo l'acquisto del telefono)
    anche il mio ha un anno! come ho scritto wopra, ho soffiato nella micro usb, poi ho cominciato a premere il tasto di avvio per qualche secondo e rilasciarlo, nel frattempo ho premuto pure il reset, per il principio "magari sis veglia" e zac si acceso

  7. #2646
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    74

    Ringraziamenti
    11
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Ciao a tutti ragazzi, circa un mese fa un amico mi ha portato un Lenovo P780 che non aveva pi segnale. Le ho provate di tutte a livello di flash, controllo IMEI ecc, interpellando Dagon sul problema, ma sembrava tutto in regola e comunque il cellulare rilevava la sim ma non voleva saperne minimamente di prendere.
    Oggi riprendo il Lenovo e, non chiedetemi il motivo, mi viene di rimuovere il componente in foto e di riprovare a mettere la SIM, come per magia tutto riprende a funzionare per il meglio. Ho la conferma che il problema causato da quel pezzo perch non appena lo ricollego il problema si ripresenta. Qualcuno sa dirmi a cosa serve e cos'? Posso anche farne a meno? XD dopo qualche test le funzioni dello smartphone non sembrano compromesse.

  8. #2647
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    308
    Smartphone
    Lenovo P780 / Jiayu S3A

    Ringraziamenti
    26
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da zell180 Visualizza il messaggio
    Ciao a tutti ragazzi, circa un mese fa un amico mi ha portato un Lenovo P780 che non aveva pi segnale. Le ho provate di tutte a livello di flash, controllo IMEI ecc, interpellando Dagon sul problema, ma sembrava tutto in regola e comunque il cellulare rilevava la sim ma non voleva saperne minimamente di prendere.
    Oggi riprendo il Lenovo e, non chiedetemi il motivo, mi viene di rimuovere il componente in foto e di riprovare a mettere la SIM, come per magia tutto riprende a funzionare per il meglio. Ho la conferma che il problema causato da quel pezzo perch non appena lo ricollego il problema si ripresenta. Qualcuno sa dirmi a cosa serve e cos'? Posso anche farne a meno? XD dopo qualche test le funzioni dello smartphone non sembrano compromesse.
    ciao dalla foto non capisco da dove lo hai tolto....riesci a fare una foto del cell aperto e farci capire dov'era prima?

    grazie, ciao.

  9. #2648
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Quote Originariamente inviato da 89stefano89 Visualizza il messaggio
    anche il mio ha un anno! come ho scritto wopra, ho soffiato nella micro usb, poi ho cominciato a premere il tasto di avvio per qualche secondo e rilasciarlo, nel frattempo ho premuto pure il reset, per il principio "magari sis veglia" e zac si acceso
    Ok, meno male, beato te !

    Quote Originariamente inviato da zell180 Visualizza il messaggio
    Ciao a tutti ragazzi, circa un mese fa un amico mi ha portato un Lenovo P780 che non aveva pi segnale. Le ho provate di tutte a livello di flash, controllo IMEI ecc, interpellando Dagon sul problema, ma sembrava tutto in regola e comunque il cellulare rilevava la sim ma non voleva saperne minimamente di prendere.
    Oggi riprendo il Lenovo e, non chiedetemi il motivo, mi viene di rimuovere il componente in foto e di riprovare a mettere la SIM, come per magia tutto riprende a funzionare per il meglio. Ho la conferma che il problema causato da quel pezzo perch non appena lo ricollego il problema si ripresenta. Qualcuno sa dirmi a cosa serve e cos'? Posso anche farne a meno? XD dopo qualche test le funzioni dello smartphone non sembrano compromesse.
    E' il pezzo in alto a sinistra, giusto? Hai gi controllato che gps e wifi funzionino ?

  10. #2649
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    74

    Ringraziamenti
    11
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Quote Originariamente inviato da pache78 Visualizza il messaggio
    ciao dalla foto non capisco da dove lo hai tolto....riesci a fare una foto del cell aperto e farci capire dov'era prima?

    grazie, ciao.
    Il pezzo quello in alto, vicino alla fotocamera

  11. #2650
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    308
    Smartphone
    Lenovo P780 / Jiayu S3A

    Ringraziamenti
    26
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da zell180 Visualizza il messaggio
    Il pezzo quello in alto, vicino alla fotocamera
    bene bene!! se nei prossimi giorni ci confermi che tutto ok (GPS, BT, WiFi ecc) sar una cosa da ricordare assolutamente!!!

    grazie.

  12. Il seguente Utente ha ringraziato pache78 per il post:

    zell180 (15-12-14)

Pagina 265 di 323 primaprima ... 165215255263264265266267275315 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy