CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 81 Thanks ricevuti nell'ultimo mese

Pagina 9 di 56 primaprima ... 789101119 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 81 a 90 su 558
Discussione:

Guida per i Newbie (niubbi) per effettuare l'S-OFF con Alpharev X

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #81
    Baby Droid L'avatar di holy23


    Registrato dal
    Jun 2011
    Località
    Roma
    Messaggi
    4
    Smartphone
    HTC Wildfire

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve ragazzi sono un newbie sul tema e vorrei capire una cosa che potrà sembrarvi banale. Dato che il mio WF è brandizzato 3 sarò costretto a farmi sta goldcard, solo che non ho capito se poi devo continuare ad utilizzare sempre la stessa sd anche per l'S-OFF, il root e anche dopo il root per il normale utilizzo oppure dopo la procedura posso cambiarla?
    grazie in anticipo

  2.  
  3. #82
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    222

    Ringraziamenti
    29
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Sono bloccato a questo punto con Alpharev:

    Aquiring root method 1
    Sending in Caroline
    Cleaning up
    Rebooting to fastboot
    Waiting for fastboot


    sul telefono invece sono nel bootloader e c'è scritto FASTBOOT USB

    l'ho fatto 30 volte...
    mi date una mano?

  4. #83
    Androidiano


    Registrato dal
    Jun 2011
    Località
    Milano
    Messaggi
    222
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    11
    Ringraziato 58 volte in 33 Posts
    Predefinito

    Hai windows 7 64bit?
    Messi i driver HBOOT modificati?

  5. #84
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    222

    Ringraziamenti
    29
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da L4ky Visualizza il messaggio
    Hai windows 7 64bit?
    Messi i driver HBOOT modificati?
    Ho windows 7 32bit. E no, non ho messo i driver hboot modificati.

  6. #85
    Androidiano


    Registrato dal
    Jun 2011
    Località
    Milano
    Messaggi
    222
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    11
    Ringraziato 58 volte in 33 Posts
    Predefinito

    prova a metterli, ovviamente disinstallando prima tutta la roba htc

  7. #86
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    222

    Ringraziamenti
    29
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da L4ky Visualizza il messaggio
    prova a metterli, ovviamente disinstallando prima tutta la roba htc
    Scaricati gli hboot modificati!
    Ma non ho capito dove devo metterli (non essere volgare!)

  8. #87
    Androidiano


    Registrato dal
    Jun 2011
    Località
    Milano
    Messaggi
    222
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    11
    Ringraziato 58 volte in 33 Posts
    Predefinito

    Disinstalla i driver HTC, quando ricolleghi il cell specifica te quali driver mettere indicando la directory dove li hai estratti (questi modificati)

  9. #88
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    222

    Ringraziamenti
    29
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da L4ky Visualizza il messaggio
    Disinstalla i driver HTC, quando ricolleghi il cell specifica te quali driver mettere indicando la directory dove li hai estratti (questi modificati)
    Ho disinstallato i driver htc
    ho installato gli hboot modificati secondo questa guida public:windows_hboot_driver_install [RootWiki]

    ma sono sempre fermo li...

  10. #89
    Androidiano L'avatar di Gianluka


    Registrato dal
    Apr 2011
    Messaggi
    54
    Smartphone
    Samsung Galaxy S II

    Ringraziamenti
    29
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve....Allora..vi spiego la mia situazione....ho fatto il downgrade da HBOOT 1.01.0002 A 1.01.0001 come nella guida riportata nei post precedenti, ma appena che apro alpharev X (come amministratore) e con il cellulare connesso esce scritto soltanto: Waiting For Device. E rimane così.....qualcuno riesce a darmi una spiegazione?

  11. #90
    Androidiano


    Registrato dal
    Jun 2011
    Località
    Milano
    Messaggi
    222
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    11
    Ringraziato 58 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da Michelemigna Visualizza il messaggio
    Ho disinstallato i driver htc
    ho installato gli hboot modificati secondo questa guida public:windows_hboot_driver_install [RootWiki]

    ma sono sempre fermo li...
    Non saprei. Prova a riscaricare l immagine da flashare, oppure i tool per flashare.


    Quote Originariamente inviato da Gianluka Visualizza il messaggio
    Salve....Allora..vi spiego la mia situazione....ho fatto il downgrade da HBOOT 1.01.0002 A 1.01.0001 come nella guida riportata nei post precedenti, ma appena che apro alpharev X (come amministratore) e con il cellulare connesso esce scritto soltanto: Waiting For Device. E rimane così.....qualcuno riesce a darmi una spiegazione?
    Hai messo i driver? Il cellulare devi metterlo in fastboot, e POI attaccarlo via usb. (Accendi il cell vol down + power, vai su fastboot e poi collega)

Pagina 9 di 56 primaprima ... 789101119 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy