CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 98 Thanks ricevuti nell'ultimo mese

Pagina 34 di 57 primaprima ... 24323334353644 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 331 a 340 su 564
Discussione:

Miui by lamyuras (post unico)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #331
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    39,630
    Smartphone
    Redmi 7

    Ringraziamenti
    17,389
    Ringraziato 11,989 volte in 9,552 Posts
    Predefinito

    Quote Originariamente inviato da lamyuras Visualizza il messaggio
    Buone notizie: RISOLTO! Erano le librerie della fotocamera
    Benissimo, sempre grazie per l'impegno profuso.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  2.  
  3. #332
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Quote Originariamente inviato da lamyuras Visualizza il messaggio
    Buone notizie: RISOLTO! Erano le librerie della fotocamera
    Ma utilizzi sempre le nostre lib, giusto?
    Fammi sapere qual'è stato il problema.

    Inviato dal mio G700 utilizzando Tapatalk

  4. #333
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    Usavo le lib della aosp. Hanno cambiato qualcosa e non funzionavano più. Vuoi sapere quale file?

    Inviato dal mio G700-U10 utilizzando Tapatalk

  5. #334
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Si, magari riusciamo a capire anche il perché. In pratica hai dovuto lasciare alcune lib della rom del redmi 1?

    Inviato dal mio G700 utilizzando Tapatalk

  6. #335
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    Per evitare problemi ho usato solo il tuo libcameracuston.so

    Devo ammettere che anche così funziona molto bene.

    Inviato dal mio G700-U10 utilizzando Tapatalk
    Ultima modifica di lamyuras; 04-08-16 alle 17:52

  7. #336
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Ok, quando ho un po di tempo verifico. L'importante è che funziona tutto 😉

    Inviato dal mio G700 utilizzando Tapatalk

  8. #337
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    Purtroppo il fix delle impostazioni audio non funziona col fix della memoria nel task manager. Lavorerò per fixare il problema.

    Inviato dal mio G700-U10 utilizzando Tapatalk

  9. I seguenti 2 Utenti hanno ringraziato lamyuras per il post:

    blackrebel (08-08-16),Frank70 (08-08-16)

  10. #338
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Ormai l'esperienza insegna che mai le cose vanno bene al primo tentativo è se ciò accade rimango sempre molto 'sospettoso'😂
    Buon lavoro

    Inviato dal mio G700 utilizzando Tapatalk

  11. #339
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    ������

    Inviato dal mio G700-U10 utilizzando Tapatalk

    Risolto! Ci ho messo tutto il giorno però ho risolto stilosamente! Ora utilizzo il corretto ro.product.device quindi dovrebbe caricare tutte le ottimizzazioni che i dev di xiaomi avevano pensato per il redmi 1.
    PS. Ora le impostazioni audio funzionano veramente!
    Ultima modifica di lamyuras; 08-08-16 alle 22:47

  12. #340
    Androidiano L'avatar di Akela86


    Registrato dal
    May 2014
    Messaggi
    141
    Smartphone
    Huawei Ascend G700

    Ringraziamenti
    70
    Ringraziato 34 volte in 16 Posts
    Predefinito

    La fotocamera frontale con le ultime due miui non mi parte, e mi dice di riavviare il telefono.
    Tornando alla 6.7.14 funziona tutto, e ho fatto anche le prove con i kernel precedenti, il risultato non cambia.

    Inviato dal mio G700-U10

Pagina 34 di 57 primaprima ... 24323334353644 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy