CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Q.dino con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 81 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 19 su 19
Discussione:

Aggiornamento Emui e Android 9. Problema Root

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Non ho avuto problemi a fare il Root lo usato senza problemi anche per il backup di oreo

    Inviato dal mio VKY-L29 usando Androidiani App

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Credi che sia adatta per emui 9??

    Inviato dal mio VKY-L29 usando Androidiani App

  4. #13
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,979
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,554
    Ringraziato 6,717 volte in 5,533 Posts
    Predefinito

    Quote Originariamente inviato da giovyra Visualizza il messaggio
    Non ho avuto problemi a fare il Root lo usato senza problemi anche per il backup di oreo

    Inviato dal mio VKY-L29 usando Androidiani App
    Quote Originariamente inviato da giovyra Visualizza il messaggio
    Credi che sia adatta per emui 9??

    Inviato dal mio VKY-L29 usando Androidiani App
    Cerchiamo di non fare post consecutivi, vietato dal regolamento

    Utilizza il "modifica messaggio" per editare...

    Grazie

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  5. #14
    JuJu75
    Guest
    Predefinito

    @giovyra se la TWRP che hai installato funziona lascia quella. Se vuoi provare quella modificata da gagua, prendi quella che ho postato. Ho chiesto al curatore della sezione Huawei p10 Android 9 su 4PDA e mi ha garantito che può essere utilizzata. Probabilmente la parte Data non funzionerà, ma siamo ancora all'inizio con Android Pie.

  6. #15
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    @JuJu75 ho installato la twrp mod ma come l'altra solo al primo riavvio del tel funziona dopo di che entra erecovery emui grazie aspetto sviluppi ☹️

    Inviato dal mio VKY-L29 usando Androidiani App

  7. #16
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da giovyra Visualizza il messaggio
    @JuJu75 ho installato la twrp mod ma come l'altra solo al primo riavvio del tel funziona dopo di che entra erecovery emui grazie aspetto sviluppi ☹️

    Inviato dal mio VKY-L29 usando Androidiani App
    Quando hai eseguito il root, hai installato la RECOVERY_RAMDIS patchata ?

  8. #17
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quella oreo ero alla versione 8 quando ho fatto il root

    Inviato dal mio VKY-L29 usando Androidiani App

  9. #18
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da giovyra Visualizza il messaggio
    Quella oreo ero alla versione 8 quando ho fatto il root

    Inviato dal mio VKY-L29 usando Androidiani App
    Le istruzioni che ho fornito qualche post fa si riferivano al root su Android Pie (almeno il titolo del thread fa capire quello)

  10. #19
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    44

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Buona sera a tutti risolto in parte perché seguendo questa guida https://forum.xda-developers.com/hon...i-9-0-t3883991
    Il Root viene comandato all'avvio funziona bene come prima come da foto per la guida precedente non ho provato perché non ero sicuro ma grazie per l'aiuto speriamo di qualche cosa permanente 😉
    [IMG]<blockquote class="imgur-embed-pub" lang="en" data-id="a/DgOA8wJ"><a href="//imgur.com/DgOA8wJ"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>[/IMG]
    Inviato dal mio VKY-L29 usando Androidiani App
    Ultima modifica di giovyra; 21-04-19 alle 20:59

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy