CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 86 Thanks ricevuti nell'ultimo mese

Pagina 67 di 402 primaprima ... 1757656667686977117167 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 661 a 670 su 4013
Discussione:

[ROM] Lollipop Nubia Z7 Max mod by pesa1234 special thx to BB72

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #661
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Io continuo ad avere problemi con play Services. Se spengo il telefono alla riaccensione va in crash di continuo. Se riavvio lo fa una volta ogni tanto.
    Penso sia comunque colpa mia che ho installato delle gapps extra. Anche se fino a martedì sera non avevo avuto problemi.
    Ora ovviamente sono in vacanza e lo zip da flashare l'ho cancellato dalla microsd. Se riesco stasera lo riscarico.

    Sto avendo anche problemi con il nuovo xnubiaui. Non mi legge più la sim numero 2. Dice sim non presente. Ma la sim sul lumia funziona e se metto la Vodafone la legge. Me lo fa solo con la sim Wind.

    Ma prendi il tutto col beneficio del dubbio. Potrebbe essere colpa mia.

  2.  
  3. #662
    Androidiano VIP L'avatar di pesa1234


    Registrato dal
    Oct 2012
    Messaggi
    2,583
    Smartphone
    Nubia Z11 MAX - Z7Max

    Ringraziamenti
    472
    Ringraziato 1,530 volte in 848 Posts
    Predefinito

    Quote Originariamente inviato da obivvan Visualizza il messaggio
    Io continuo ad avere problemi con play Services. Se spengo il telefono alla riaccensione va in crash di continuo. Se riavvio lo fa una volta ogni tanto.
    Penso sia comunque colpa mia che ho installato delle gapps extra. Anche se fino a martedì sera non avevo avuto problemi.
    Ora ovviamente sono in vacanza e lo zip da flashare l'ho cancellato dalla microsd. Se riesco stasera lo riscarico.

    Sto avendo anche problemi con il nuovo xnubiaui. Non mi legge più la sim numero 2. Dice sim non presente. Ma la sim sul lumia funziona e se metto la Vodafone la legge. Me lo fa solo con la sim Wind.

    Ma prendi il tutto col beneficio del dubbio. Potrebbe essere colpa mia.
    Si si tranquillo non mi offendo. Molto probabilmente il flash di altre gapps ha fatto casino. Per la SIM prova a disabilitare il modulo da exposed. Toglici la spunta. Fammi sapere.
    Nubia Z7 Max - Z11 Max...

  4. #663
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Anche col modulo disinstallato non cambiava nulla.
    Dopo vari tentativi, riflashando il framework e reinstallando la versione vecchia si è ripreso. Ora ho rimesso la versione nuova e ancora va. Speriamo.
    Stasera vedo se riesco a riscaricare. Se no sulla sd ho la cm 12.1. Anche se la voglia di rifare tutto da capo è molto bassa.

  5. #664
    Androidiano VIP L'avatar di pesa1234


    Registrato dal
    Oct 2012
    Messaggi
    2,583
    Smartphone
    Nubia Z11 MAX - Z7Max

    Ringraziamenti
    472
    Ringraziato 1,530 volte in 848 Posts
    Predefinito

    Quote Originariamente inviato da obivvan Visualizza il messaggio
    Anche col modulo disinstallato non cambiava nulla.
    Dopo vari tentativi, riflashando il framework e reinstallando la versione vecchia si è ripreso. Ora ho rimesso la versione nuova e ancora va. Speriamo.
    Stasera vedo se riesco a riscaricare. Se no sulla sd ho la cm 12.1. Anche se la voglia di rifare tutto da capo è molto bassa.
    Ok prova a disinstallare gli aggiornamenti delle gapps e a cancellare i dati di tutte le gapps. Le gapps che avevi installato erano per Lollipop 5.0?
    Nubia Z7 Max - Z11 Max...

  6. #665
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Erano per 5.0.2. Aggiornate al 7 agosto. Se disinstallo play service, dopo molta fatica, devi essere veloce a dare l'ok agli errori e arrivare alla lista delle app per disinstallare l'aggiornamento. Dopodiché lo reinstallo e funziona.

    Nonostante sia al mare in zona affollata l'lte di h3g è pressoché inesistente e wîdows 10 si sta scaricando l'ennesimo cumulative update, sto scaricando da mega a più di 1 mb al secondo.
    Devo recuperare anche l'update 2.3 o il 2.4 è cuùulativo?
    Ultima modifica di obivvan; 13-08-15 alle 18:48

  7. #666
    Androidiano VIP L'avatar di pesa1234


    Registrato dal
    Oct 2012
    Messaggi
    2,583
    Smartphone
    Nubia Z11 MAX - Z7Max

    Ringraziamenti
    472
    Ringraziato 1,530 volte in 848 Posts
    Predefinito

    Quote Originariamente inviato da mrgiaco Visualizza il messaggio
    Ho installato il nuovo modulo e l'aggiornamento ota con successo.
    Ho però notato un comportamento diverso sul nuovo XNubiaUI. Dalle impostazioni risulta possibile disattivare i dati da una delle due schede SIM ma in realtà nei toggles della barra delle notifiche mi abilità i dati anche sulla scheda che avevo disabilitato. Con la versione precedente questo non avveniva: una volta disattivati i dati su una sim, nel toggles non proponeva i dati su quest'ultima.
    Ecco cosa intendo:
    Allegato 148703Allegato 148704
    Ciao, ho riprovato da me e funziona.

    Prova a disinstallare il modulo riavviare, installare di nuovo il modulo e riavviare.

    Grazie
    Nubia Z7 Max - Z11 Max...

  8. #667
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Allora. Telefono risorto a quanto pare. Ho solo flashato di nuovo la 3.23 v2 senza nessun tipo di wipe. Al riavvio mi ha subito notificato che avevo la versione errata di google play service (era l'unica che avevo trovato che mi faceva funzionare il telefono). Disinstallata e messa quella corretta. Aggiornate le altre gapps.
    Il secondo slot sim diceva che non c'era nessuna sim. Ho reinstallato il framework di xposed e al riavvio ancora niente. Ho rimesso la versione vecchia di xnubiaui e l'ha vista. Altro riavvio, aggiornato di nuovo il modulo e ora va con la versione nuova.
    Per ora sembra a posto. Unica cosa è lento a far partire la connessione dati. Ma sono al mare, vicino a un campeggio con centinaia di camper. Probabilmente la cella è un pochino intasata.
    Ora faccio un nandroid backup e un po di prove reboot spegnimento e vediamo.

    Il problema del mancato disattivamento dei dati sulla sim 2 lo fa anche a me. Anche se dico di usare solo la sim 1 ti lascia cambiare lo stesso. Col modulo vecchio non lo faceva. Io ho risolto eliminando tutti gli apn della sim 2
    Ultima modifica di obivvan; 13-08-15 alle 21:28

  9. #668
    Androidiano VIP L'avatar di pesa1234


    Registrato dal
    Oct 2012
    Messaggi
    2,583
    Smartphone
    Nubia Z11 MAX - Z7Max

    Ringraziamenti
    472
    Ringraziato 1,530 volte in 848 Posts
    Predefinito

    Quote Originariamente inviato da obivvan Visualizza il messaggio
    Allora. Telefono risorto a quanto pare. Ho solo flashato di nuovo la 3.23 v2 senza nessun tipo di wipe. Al riavvio mi ha subito notificato che avevo la versione errata di google play service (era l'unica che avevo trovato che mi faceva funzionare il telefono). Disinstallata e messa quella corretta. Aggiornate le altre gapps.
    Il secondo slot sim diceva che non c'era nessuna sim. Ho reinstallato il framework di xposed e al riavvio ancora niente. Ho rimesso la versione vecchia di xnubiaui e l'ha vista. Altro riavvio, aggiornato di nuovo il modulo e ora va con la versione nuova.
    Per ora sembra a posto. Unica cosa è lento a far partire la connessione dati. Ma sono al mare, vicino a un campeggio con centinaia di camper. Probabilmente la cella è un pochino intasata.
    Ora faccio un nandroid backup e un po di prove reboot spegnimento e vediamo.

    Il problema del mancato disattivamento dei dati sulla sim 2 lo fa anche a me. Anche se dico di usare solo la sim 1 ti lascia cambiare lo stesso. Col modulo vecchio non lo faceva. Io ho risolto eliminando tutti gli apn della sim 2
    Bene, sono molto contento.

    A proposito del modulo XNubiaUi, provando da me, il problema non sussiste, se abilito i dati solo sulla sim 1, dalle impostazioni rapide (per intenderci quelle scrollando lo schermo) riesco solo a spegnere i dati o a metterli sulla sim 1.
    Nubia Z7 Max - Z11 Max...

  10. #669
    Androidiano L'avatar di Angelo72


    Registrato dal
    Mar 2011
    Località
    Ardea
    Messaggi
    127
    Smartphone
    ZTE Z7Max - S8 - S7Edge

    Ringraziamenti
    91
    Ringraziato 28 volte in 24 Posts
    Predefinito

    Buongiorno a tutti io ho un problemino faccio gli aggiornamenti ma quando reinstalla la chiamata a tutto schermo mi perde il menu rapido a 4 scelte ... come posso fare ( io uso il pacchetto di BB72 per la chiamata a tutto schermo)...

  11. #670
    Androidiano VIP L'avatar di pesa1234


    Registrato dal
    Oct 2012
    Messaggi
    2,583
    Smartphone
    Nubia Z11 MAX - Z7Max

    Ringraziamenti
    472
    Ringraziato 1,530 volte in 848 Posts
    Predefinito

    Quote Originariamente inviato da Angelo72 Visualizza il messaggio
    Buongiorno a tutti io ho un problemino faccio gli aggiornamenti ma quando reinstalla la chiamata a tutto schermo mi perde il menu rapido a 4 scelte ... come posso fare ( io uso il pacchetto di BB72 per la chiamata a tutto schermo)...
    Devo modificarti il pacchetto per renderlo compatibile alla 3.22...
    Nubia Z7 Max - Z11 Max...

Pagina 67 di 402 primaprima ... 1757656667686977117167 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy