CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 78 Thanks ricevuti nell'ultimo mese

Pagina 313 di 397 primaprima ... 213263303311312313314315323363 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 3,121 a 3,130 su 3961
Discussione:

[KERNEL][GT-I9070/P][JB 4.1.2]CoCore[S Advance]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #3121
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    24

    Ringraziamenti
    10
    Ringraziato 1 volta in 1 Post
    Predefinito

    Buongiorno ragazzi, ho messo il kernel cocore 8.2 sul mio galaxy s advance con rom stock jelly bean 4.1.2 ed è tutto fluido e perfetto ma se clicco su "spegni telefono" questo non si spegne ma si riavvia soltanto. A qualcuno è capitato?

  2.  
  3. #3122
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    23

    Ringraziamenti
    6
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Grazie mille H4ck3r00, sinceramente ho notato un sensibile miglioramento, non è niente male, ho solo riscontrato un riavvio anomalo, per il resto tutto ok.

    Ragazzi forse posso esservi d'aiuto, io avevo provato in primis, con la 9.0 normale, non la beta, perché stupidamente pensavo fosse il kernel giusto e riscontravo il vostro problema, perché il file Mali_clk non era presente nella cartella Liveopp (potete verificarlo con root browser o qualche altra app). Quindi andate nel link che ha postato gentilmente H4ck3r00 di XDA e andate a scaricare la 9.0 beta cliccando su [GPU OC BETA BUILD I9070 ONLY], installate il kernel, mettete il file con i permessi, riavviate.
    Poi scrivete:

    su
    cd /sys/kernel/liveopp
    cat mali_clk

    (a questo punto da terminale vi appare una schermata con le opzioni da scegliere) se volete cambiare dovete digitare:

    echo clksel=* > mali_clk

    Al posto dell'asterisco mettete un valore diverso, col file di H4ck3r00 a me di default appare 8, ovvero 518 mhz.
    Spero di avervi aiutato.

  4. Il seguente Utente ha ringraziato Ope86 per il post:

    superpalu33 (24-02-14)

  5. #3123
    Androidiani Power User L'avatar di startrek


    Registrato dal
    Jul 2012
    Località
    Lost in Space
    Messaggi
    7,974

    Ringraziamenti
    325
    Ringraziato 2,296 volte in 1,969 Posts
    Predefinito

    Quote Originariamente inviato da Yangus90 Visualizza il messaggio
    Buongiorno ragazzi, ho messo il kernel cocore 8.2 sul mio galaxy s advance con rom stock jelly bean 4.1.2 ed è tutto fluido e perfetto ma se clicco su "spegni telefono" questo non si spegne ma si riavvia soltanto. A qualcuno è capitato?
    Vai in recovery e prova con cache partition e pulizia della dalvikcache.

  6. #3124
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    24

    Ringraziamenti
    10
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da startrek Visualizza il messaggio
    Vai in recovery e prova con cache partition e pulizia della dalvikcache.
    Potresti spiegarmelo passo per passo, scusa. ^^

  7. #3125
    Androidiani Power User L'avatar di startrek


    Registrato dal
    Jul 2012
    Località
    Lost in Space
    Messaggi
    7,974

    Ringraziamenti
    325
    Ringraziato 2,296 volte in 1,969 Posts
    Predefinito

    Quote Originariamente inviato da Yangus90 Visualizza il messaggio
    Potresti spiegarmelo passo per passo, scusa. ^^
    qui se hai la CWM https://www.androidiani.com/forum/mo...ml#post5276116

    qui se hai la TWRP https://www.androidiani.com/forum/mo...ml#post5305232


  8. Il seguente Utente ha ringraziato startrek per il post:

    Yangus90 (24-02-14)

  9. #3126
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    90

    Ringraziamenti
    9
    Ringraziato 14 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da Yangus90 Visualizza il messaggio
    Buongiorno ragazzi, ho messo il kernel cocore 8.2 sul mio galaxy s advance con rom stock jelly bean 4.1.2 ed è tutto fluido e perfetto ma se clicco su "spegni telefono" questo non si spegne ma si riavvia soltanto. A qualcuno è capitato?
    Non è che l'hai spento quando era sotto carica?
    Se così fosse questo è un bug noto.

    Se così non fosse segui i consigli sopra.
    Samsung galaxy S3
    STOCK 4.3 I9300XXUGND5_I9300ITVGNE1_ITV

    Samsung Galaxy Tab 2 10.1 P5100
    STOCK 4.1.2 P5100UBDMD2_P5100EONDMD1_EON, Blackhawk next kernel 1.8.3 OC, new ducati vendor blobs

  10. Il seguente Utente ha ringraziato ghost82 per il post:

    Yangus90 (24-02-14)

  11. #3127
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    24

    Ringraziamenti
    10
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ghost82 Visualizza il messaggio
    Non è che l'hai spento quando era sotto carica?
    Se così fosse questo è un bug noto.

    Se così non fosse segui i consigli sopra.
    Si ora che mi ci fai pensare era sotto carica quando tentavo di spegnerlo. Bene allora non deve stare sotto carica.
    Un'altra cosa: oggi è già la seconda volta che mentre uso il cellulare questo si spegne di botto, schermo nero e devo riaccenderlo premendo il tasto di accensione/spegnimento. Ieri invece non mi è mai successo per tutto il giorno.
    Che ne pensate?

  12. #3128
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    263
    Smartphone
    NEXUS 5- S advance

    Ringraziamenti
    88
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Hai fatto i wipe?

    Inviato dal mio GT-I9070 usando Androidiani App
    NEXUS 5 + S Advance [ROM][GT-I9070/P][KK 4.4.4]Vanir by Gargaros

  13. #3129
    Androidiano


    Registrato dal
    Jul 2013
    Località
    Crispiano (TA)
    Messaggi
    214
    Smartphone
    Galaxy s8, Huawei p8 lite 2017

    Ringraziamenti
    59
    Ringraziato 9 volte in 9 Posts
    Predefinito

    Ho seguito tutti i procedimenti passo per passo ma non mi fa fare niente, rimane sempre la stessa e mi dice sul terminal che non ho i permessi. Nn so piu che fare. mi potete indirizzare alla pagina dove Cocafe ha scritto come si fà?

    Inviato dal mio GT-I9070 usando Androidiani App
    Ultima modifica di FrancescoSadvance; 24-02-14 alle 17:33

  14. #3130
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    24

    Ringraziamenti
    10
    Ringraziato 1 volta in 1 Post
    Predefinito

    Anfonsolo ti riferisci a me?

Pagina 313 di 397 primaprima ... 213263303311312313314315323363 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy