CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 79 Thanks ricevuti nell'ultimo mese

Pagina 57 di 397 primaprima ... 747555657585967107157 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 561 a 570 su 3961
Discussione:

[KERNEL][GT-I9070/P][JB 4.1.2]CoCore[S Advance]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #561
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    140
    Smartphone
    SGS

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da giagia96 Visualizza il messaggio
    Semplicemente, il cocore E viene rilevato come non compatibile su 9070P da UKF. Il metodo dd è quello descritto al primo post, quello tramite terminale.

    Inviato dal mio GT-I9070P con Tapatalk 2
    Non sono d'accordo: su xda c'è scritto che universal flasher è compatibile con I9070P, inoltre alcuni dicono di non aver avuto problemi con la versione P. Per questo motivo non mi fido a flashare, altrimenti si può fare anche con Odin, meno rischioso del terminale.

  2.  
  3. #562
    Senior Droid L'avatar di saumar


    Registrato dal
    Feb 2013
    Messaggi
    384
    Smartphone
    Samsung Galaxy S Advance/Ace 2

    Ringraziamenti
    218
    Ringraziato 132 volte in 105 Posts
    Predefinito

    Quote Originariamente inviato da ivanot Visualizza il messaggio
    Non sono d'accordo: su xda c'è scritto che universal flasher è compatibile con I9070P, inoltre alcuni dicono di non aver avuto problemi con la versione P. Per questo motivo non mi fido a flashare, altrimenti si può fare anche con Odin, meno rischioso del terminale.
    Scusate eh,sono l'ultimo qui che potrebbe dare consigli,ma[senza offesa per nessuno;-) ]perché non scorrete qualche pagina indietro e leggete?il kernel CoCore,qualsiasi esso sia,nel suo formato completo,ossia lo zip,può essere flashato tramite recovery mod come qualsiasi zip.senza andare per le lunghe,imparate a leggere qualche post,inoltre invito Stevex a postare la guida per il flash da recovery nel primo post così da evitare sempre i soliti post guida già ripetuti decine di volte,che ne pensi Stevex?


    Samsung Galaxy S Advance GT-I9070 ROM New Future v3 KERNEL CoCore-E 5.6.2+ Cross breeder
    Xiaomi Redmi 5 plus Syberia OS

  4. #563
    Androidiano VIP L'avatar di giagia96


    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,864
    Smartphone
    Galaxy S Advance GT-I9070P

    Ringraziamenti
    47
    Ringraziato 448 volte in 280 Posts
    Predefinito

    Il cocore 5.6.2 viene riconosciuto come non compatibile con il 9070P. Il terminale non è rischioso più di odin, devi solo stare attento a scrivere esattamente come viene descritto nella guida al primo post.

    Inviato dal mio GT-I9070P con Tapatalk 2

  5. #564
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    140
    Smartphone
    SGS

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da giagia96 Visualizza il messaggio
    devi solo stare attento a scrivere esattamente come viene descritto nella guida al primo post.
    Intendevo esattamente per questo che lo considero più rischioso di farlo con Odin o con la recovery del zip file. Ma in ogni caso non è un problema di leggere qualche pagina indietro, lo so che posso "forzare" l'installazione di questo kernel in altri modi, ma non mi sembra una cosa normale che in alcuni 9070P funzioni e in altri no, soprattutto visto che la versione 1.10 di Universal Kernel Flash è data per compatibile col 9070P.

    Tuttavia se qualche altro utente del forum che ha il messaggio come il mio facesse da cavia e mi facesse sapere come è andata, non mi dispiacerebbe.

  6. #565
    Androidiano VIP L'avatar di giagia96


    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,864
    Smartphone
    Galaxy S Advance GT-I9070P

    Ringraziamenti
    47
    Ringraziato 448 volte in 280 Posts
    Predefinito

    Quote Originariamente inviato da ferencs Visualizza il messaggio
    ciao.. grazie per la risposta.. certo ho il root con super su.. ma mi esce sempre error device..
    provato sia la cwm che twrp-- strano..
    Quote Originariamente inviato da ferencs Visualizza il messaggio
    Allegato 57936

    Inviato dal mio GT-I9070P con Tapatalk 2
    Quote Originariamente inviato da oscarnick93 Visualizza il messaggio
    che versione hai del tool ??? 1.10 ???
    Quote Originariamente inviato da ivanot Visualizza il messaggio
    Stessa schermata per me con versione 1.10
    Quote Originariamente inviato da ivanot Visualizza il messaggio
    Io l'ho scaricata da xda, dove nelle note di rilascio si dice essere compatibile con il 9070P
    Quote Originariamente inviato da ferencs Visualizza il messaggio
    è lultima la 1.10 .. lho presa anche da xda..
    Quote Originariamente inviato da saumar Visualizza il messaggio
    Ehm veramente se si scorre nella descrizione si può leggere che dice 1.10 come dimostra lo screenshot (se sono riuscito a capire come si usa tapatalk )

    Samsung Galaxy S Advance GT-I9070 ROM New Future v3 KERNEL CoCore-E 5.6.2+ Cross breeder
    Come puoi leggere in questi post, con la 1.10 il problema persiste.

    Inviato dal mio GT-I9070P con Tapatalk 2

  7. #566
    Senior Droid L'avatar di saumar


    Registrato dal
    Feb 2013
    Messaggi
    384
    Smartphone
    Samsung Galaxy S Advance/Ace 2

    Ringraziamenti
    218
    Ringraziato 132 volte in 105 Posts
    Predefinito

    Quote Originariamente inviato da giagia96 Visualizza il messaggio
    Come puoi leggere in questi post, con la 1.10 il problema persiste.

    Inviato dal mio GT-I9070P con Tapatalk 2
    Se posso proporre una soluzione pratica..io direi che chiedere delucidazioni direttamente a frapeti,lo sviluppatore dell'app in questione, sarebbe la cosa migliore da fare per i possessori di S Advance con chip NFC,inutile dirvi di scrivere in inglese dato che lo sviluppatore credo sia americano,il suo indirizzo si trova facilmente scorrendo in fondo alla pagina dell'app sul play store..per gli ipovedenti[che stimo personalmente avendo entrambi i genitori con difetti visivi che però hanno fatto uno splendido lavoro con me visti i miei dieci decimi basta manie di protagonismo ]ecco a voi la sua mail

    Samsung Galaxy S Advance GT-I9070 ROM New Future v3 KERNEL CoCore-E 5.6.2+ Cross breeder
    Xiaomi Redmi 5 plus Syberia OS

  8. #567
    Senior Droid L'avatar di emme1


    Registrato dal
    Jul 2012
    Messaggi
    686
    Smartphone
    I9070P

    Ringraziamenti
    136
    Ringraziato 213 volte in 141 Posts
    Predefinito

    Quote Originariamente inviato da Clascor Visualizza il messaggio
    grazie ho capito che lo sai adesso mi puoi spiegare meglio ??
    Scusami davo per scontato che fosse descritto in prima pagina come sul post ufficiale di xda.

    Ma veniamo al sodo...
    Tu devi scaricare da playstore emulatore terminale.
    Poi, metti il file .md5 che estrai dallo zip del kernel scaricato, sulla memoria interna del telefono.
    Avvia emulatore terminale e digita:

    su ( e invio, per accedere come super utente)

    dd if=/sdcard/kernel.bin.md5 of=/dev/block/mmcblk0p15 (e invio, per installare il kernel messo sulla root della memoria interna)

    reboot ( e invio, per riavviare il dispositivo)

    Il telefono deve avere il root per eseguire questa procedura.
    Questo è un metodo rischioso perché se sbagli a scrivere il comando puoi brickare , ma puoi sempre fare copia incolla, così vai tranquillo.
    Se non è chiaro chiedi pure.

    Inviato dal mio GT-I9070P con Tapatalk 2
    Ultima modifica di emme1; 28-04-13 alle 02:17

  9. #568
    Androidiano VIP L'avatar di giagia96


    Registrato dal
    Jul 2012
    Località
    Castelmauro
    Messaggi
    1,864
    Smartphone
    Galaxy S Advance GT-I9070P

    Ringraziamenti
    47
    Ringraziato 448 volte in 280 Posts
    Predefinito

    Quote Originariamente inviato da saumar Visualizza il messaggio
    Se posso proporre una soluzione pratica..io direi che chiedere delucidazioni direttamente a frapeti,lo sviluppatore dell'app in questione, sarebbe la cosa migliore da fare per i possessori di S Advance con chip NFC,inutile dirvi di scrivere in inglese dato che lo sviluppatore credo sia americano,il suo indirizzo si trova facilmente scorrendo in fondo alla pagina dell'app sul play store..per gli ipovedenti[che stimo personalmente avendo entrambi i genitori con difetti visivi che però hanno fatto uno splendido lavoro con me visti i miei dieci decimi basta manie di protagonismo ]ecco a voi la sua mail

    Samsung Galaxy S Advance GT-I9070 ROM New Future v3 KERNEL CoCore-E 5.6.2+ Cross breeder
    Ho mandato questa mail a frapeti, ora aspettiamo che risponda.


    Hi! First of all, congratulations for your great work with the development of UKF. Second, my question: it's possible flash cocore E 5.6.2 on a 9070P running jellybean? I've tried but UKF say that the kernel is not supported by my device... Others users on an italian forum say that it's not true. So, what's true?
    Excuse me for my english and for my question,
    Giagia96

    Inviato dal mio GT-I9070P con Tapatalk 2

  10. Il seguente Utente ha ringraziato giagia96 per il post:

    ivanot (02-05-13)

  11. #569
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    140
    Smartphone
    SGS

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da giagia96 Visualizza il messaggio
    Ho mandato questa mail a frapeti, ora aspettiamo che risponda.


    Hi! First of all, congratulations for your great work with the development of UKF. Second, my question: it's possible flash cocore E 5.6.2 on a 9070P running jellybean? I've tried but UKF say that the kernel is not supported by my device... Others users on an italian forum say that it's not true. So, what's true?
    Excuse me for my english and for my question,
    Giagia96

    Inviato dal mio GT-I9070P con Tapatalk 2
    Grazie, ottima idea. In effetti il tool di frapeti molto probabilmente emula solo i comandi da terminale. Se fosse così gentile da fornire il comando che esegue il check di compatibilità, lo potrei lanciare a mano sul mio dispositivo e vedere l'origine dell'errore.

  12. #570
    Androidiani Power User L'avatar di dell


    Registrato dal
    Apr 2012
    Località
    Piuro
    Messaggi
    8,413
    Smartphone
    D5803, E960 & (il fu) i9001

    Ringraziamenti
    655
    Ringraziato 2,977 volte in 2,180 Posts
    Predefinito

    Quote Originariamente inviato da giagia96 Visualizza il messaggio
    Ho mandato questa mail a frapeti, ora aspettiamo che risponda.


    Hi! First of all, congratulations for your great work with the development of UKF. Second, my question: it's possible flash cocore E 5.6.2 on a 9070P running jellybean? I've tried but UKF say that the kernel is not supported by my device... Others users on an italian forum say that it's not true. So, what's true?
    Excuse me for my english and for my question,
    Giagia96

    Inviato dal mio GT-I9070P con Tapatalk 2
    gaurdate che frapeti è italiano
    Don't be a n00b, be a newbie.

Pagina 57 di 397 primaprima ... 747555657585967107157 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy