CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: usitaly con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 10 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 48 Thanks ricevuti nell'ultimo mese

Pagina 90 di 125 primaprima ... 40808889909192100 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 891 a 900 su 1245
Discussione:

[ROM][5.0.2][UNOFFICIAL] CyanogenMod 12 for S3 Neo (by Rox)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #891
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Rimini
    Messaggi
    223
    Smartphone
    Xiaomi Mi A1

    Ringraziamenti
    45
    Ringraziato 33 volte in 30 Posts
    Predefinito

    Cari ragazzi, chiedo scusa se mi intrometto, ma o cwm o la twrp recovery vanno bene entrambi per flashare qualsisi rom. Se ti rimane bloccato all'avvio,sicuramente qualche driver della rom non và; prova a fare i tre wipe che si consigliano sempre e se il problema persiste, bisogna reinstallare la rom stock con odin, così tutti i drivers originali vengono ripristinati e poi si può ritornare a mettere la recovery (io uso la cwm 6.0.5.1 che funziona benissimo, ma anche la twrp va benissimo).Attenzione, se si vuole installare un kernel diverso, bisogna stare attenti ad installare quello giusto, altrimenti si blocca tutto.
    Poi, personalmente ho installato la BLISSPOP che è una cyanogen12, ma con molte più funzionalità. Salutoni[/QUOTE]


    Forse il condizionale sarebbe d'obbligo quindi Cwm o Twrp " dovrebbero " installare entrambe qualsiasi rom però . . . . . .
    Sono anni che smanetto col modding e con telefoni differenti ma solo con questo mi è successo che l'ultimo aggiornamento di una rom ( in questo caso CM12 ) con Cwm niente da fare ( stesso problema di SEBY58 ) mentre con Twrp successo al primo tentativo ed essendo la rom sempre la stessa escluderei driver non funzionanti quindi catalogherei il tutto come uno dei misteri in cui ogni tanto si incappa , basta leggere nei 3d dedicati a qualsiasi telofono e a qualsiasi rom !

  2.  
  3. #892
    Androidiano VIP L'avatar di vinbest


    Registrato dal
    Feb 2011
    Località
    Napoli
    Messaggi
    1,058
    Smartphone
    Xiaomi MI5s Plus - 64\128 gb -

    Ringraziamenti
    256
    Ringraziato 401 volte in 317 Posts
    Predefinito

    Quote Originariamente inviato da SEBY58 Visualizza il messaggio
    si certo quella originale si funziona perfettamente; anche le stock modificate funzionano bene, tranne quelle rom dove devo mettere le gapps, come già detto alla pagina 87 del forum, che poi credo sarebbero le rom di: BDITA, CYANOGENMOD, BLISSPOP.
    Installa il file gapps-lp-20150222-signed.zip e ti funzionerà (quasi) sicuramente. Ciao

    Inviato dal mio GT-I9301I usando Androidiani App

    Caro Mogio non metto in dubbio che possono accadere cose anomale. Io con firmware XXUANI2 non ho problemi. Stiamo sempre parlando del gt-i9301l ovviamente. Ciao

    Inviato dal mio GT-I9301I usando Androidiani App
    Ultima modifica di jonn; 30-03-15 alle 23:44
    OS Miui Italia custom - RAM 64 \ 128 GB - CPU Snapdragon 821

  4. #893
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,292
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    655
    Ringraziato 4,170 volte in 3,593 Posts
    Predefinito

    Quote Originariamente inviato da vinbest Visualizza il messaggio
    Installa il file gapps-lp-20150222-signed.zip e ti funzionerà (quasi) sicuramente. Ciao

    Inviato dal mio GT-I9301I usando Androidiani App

    Caro Mogio non metto in dubbio che possono accadere cose anomale. Io con firmware XXUANI2 non ho problemi. Stiamo sempre parlando del gt-i9301l ovviamente. Ciao

    Inviato dal mio GT-I9301I usando Androidiani App
    post consecutivi...
    per questa volto ho unito io....
    Spoiler:

  5. #894
    Androidiano L'avatar di SEBY58


    Registrato dal
    Mar 2015
    Località
    provincia CT
    Messaggi
    79
    Smartphone
    HTC - HUAWEY - SAMSUNG S3 NEO

    Ringraziamenti
    14
    Ringraziato 3 volte in 3 Posts
    Predefinito

    ciao ragazzi, ho comunque provato per l'ennesima volta..... ho installato le gapps da te segnalate ma, niente da fare: e ho proato sia con cwm, con twrp, rimane sempre bloccato all'avvio del logo blisspop. grazie della cortesia

  6. #895
    Androidiano L'avatar di favision


    Registrato dal
    Jul 2013
    Località
    lodi
    Messaggi
    233
    Smartphone
    s3 mini e grand neo

    Ringraziamenti
    20
    Ringraziato 32 volte in 30 Posts
    Predefinito

    Però la blisspop ci mette veramente 10 minuti di orologio al primo avvio.....pensavo fosse bloccato poi invece è partito.....hai provato a lascarlo li un po?

  7. #896
    Androidiano L'avatar di SEBY58


    Registrato dal
    Mar 2015
    Località
    provincia CT
    Messaggi
    79
    Smartphone
    HTC - HUAWEY - SAMSUNG S3 NEO

    Ringraziamenti
    14
    Ringraziato 3 volte in 3 Posts
    Predefinito

    provato le gapps che dici tu ma non va lo stesso, figurati che non parte anche se non installo le gapps. grazie ancora.
    lhò tenuto 35min.

  8. #897
    Androidiano VIP L'avatar di vinbest


    Registrato dal
    Feb 2011
    Località
    Napoli
    Messaggi
    1,058
    Smartphone
    Xiaomi MI5s Plus - 64\128 gb -

    Ringraziamenti
    256
    Ringraziato 401 volte in 317 Posts
    Predefinito

    Senza il fash delle gapps la rom parte? Ma il problema è al quanto inusuale

    Inviato dal mio GT-I9301I usando Androidiani App
    OS Miui Italia custom - RAM 64 \ 128 GB - CPU Snapdragon 821

  9. #898
    Androidiano L'avatar di SEBY58


    Registrato dal
    Mar 2015
    Località
    provincia CT
    Messaggi
    79
    Smartphone
    HTC - HUAWEY - SAMSUNG S3 NEO

    Ringraziamenti
    14
    Ringraziato 3 volte in 3 Posts
    Predefinito

    no ho detto che NON parte comunque, anche non installando le gapps.
    Io credo di aver capito il problema, cioè, quando installo delle rom modificate purchè provengono sempre da rom originali allora va tutto OK.
    Ma... se provo ad installare delle rom con un sistema diverso; cioè dopo la 4.4.2 o forse la 4.4.4 non va più tipo la 5.0.2
    per me il problema stà lì quindi non si riesce ad aggiornare a versioni successive. Ovviamente il mistero rimane

  10. #899
    pon
    pon non è in linea
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,427

    Ringraziamenti
    5
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Rispetto alle cyano del s2 è tanta roba sta rom... L unica cosa che ogni tanto si riavvia... Una volta al giorno... Non ogni 5 minuti... Anche a voi?

  11. #900
    Androidiano VIP L'avatar di wetito


    Registrato dal
    Dec 2012
    Località
    Reggio Emilia
    Messaggi
    1,108
    Smartphone
    Samsung j5 2017

    Ringraziamenti
    35
    Ringraziato 131 volte in 114 Posts
    Predefinito

    Io l'ho installata stamattina e nessun riavvio. È una bomba. Non è che usi un tema che fa crashare il sistema?
    Ultima modifica di wetito; 31-03-15 alle 23:13
    _________________________________________
    Smartphone: Samsung J5 2017

Pagina 90 di 125 primaprima ... 40808889909192100 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy