CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DonDinero con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 134 Thanks ricevuti nell'ultimo mese

Pagina 3 di 162 primaprima 123451353103 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 1617
Discussione:

[INDICE & SUPPORTO] Aiuti al MODDING galaxy S4 MINI (GT-I9195)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Super Moderator L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,565
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    758
    Ringraziato 4,249 volte in 3,649 Posts
    Predefinito

    Quote Originariamente inviato da Taddeini Visualizza il messaggio
    Ciao, grazie della risposta

    Allora penso di aver capito il mio problema quando l'applicazione mi chiede i permessi di robot il supersu non mi funziona mi chiede di aggiornare ma fallisce , infatti non mi funziona nemmeno titanium backup

    Il mio firmware finisce ubmj7 mi sa che è proprio questo messaggio di violazione che non permette il robot , anche pur avendo icona

    Grazie
    allora il problema è proprio quello... non funzionando supersu non ti lascia lavorare sui file di sistema e usare le app che richiedono il root... ho visto che già altri hanno segnalato il problema con gli ultimi firmware (mentre altri dicono che continua a funzionare...), ma non avendo l' apparecchio in questione non posso provare di persona... nel s4 mini duos (che però è un' altro apparecchio...) con gli ultimi firmware, il root continua a funzionarmi (anche con il bootloader con il knox)....
    Spoiler:

  2.  
  3. #22
    Miglior Moderatore del forum L'avatar di dieguccio


    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    58,299
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5

    Ringraziamenti
    1,032
    Ringraziato 15,787 volte in 12,471 Posts
    Predefinito

    Unisco al thread in rilievo di supporto al modding
    Visto che le domande andavano postate lì

  4. #23
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    60

    Ringraziamenti
    8
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao a tutti
    C'è qualcuno che mi può dare indicazioni
    Per inserire i moduli tun tap ed utilizzare open VPN dallo smartphone
    Io ho installato una cyano Carbon con kernel di CescoMn
    volevo utilizzare un open VPN ho provato diverse app ma tutte manca il modulo tun/tap
    Che pare deve essere istallato secondariamente

  5. #24
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    60

    Ringraziamenti
    8
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao a tutti
    Sto utilizzando una rom carbon
    Nelle mille impostazioni non trovo il menù per aumentare La dimensione delle icone delle app
    Dove trovo il menu per cambiare
    Questa impostazioni

  6. #25
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti ragazzi, oggi pongo alla vostra attenzione un bel problemone per il quale cerco da giorni una soluzione, ma con piuttosto scarsi risultati. Nella speranza di trovare qualcuno a cui sia già capitato, o che ne capisca comunque qualcosa in più di me, cercherò di essere il più chiaro ed esaustivo possibile.

    Dunque, possiedo un S4 mini comprato a luglio, no brand, non d'importazione, che funziona alla grande e senza problemi per tre mesetti circa dopo l'acquisto. Verso ottobre credo, faccio il primo aggiornamento del firmware direttamente dalle impostazioni del telefono. Tutto okay per un paio di giorni fin quando mi ritrovo il cellulare spento senza apparente ragione. Lo riaccendo, e dopo un paio di minuti buoni passati sul logo samsung, noto con mio grande stupore che lo smartphone era tornato alle impostazioni di fabbrica con annessa formattazione della memoria interna. Qualche giorno dopo, succede la stessa cosa, poi funzionamento perfetto per qualche settimana. Da lì comincio a notare più o meno vistosi rallentamenti all'apertura della galleria e qualche immagine che di tanto in tanto si corrompeva, compariva questo per intenderci:

    Non essendo comunque un gravissimo problema, arrivo ai primi di gennaio senza preoccuparmene troppo. E qui comincia il calvario. Di punto in bianco, una mattina, iniziano i primi forti rallentamenti di tutto il sistema operativo. Risultava difficoltoso persino il passaggio da una scheda all'altra della home, che procedeva a scatti, per non parlare del menu impostazioni che si bloccava irrimediabilmente. Sulle prime riavvio il sistema, rimuovo la microSD, ma niente. C'è da dire che non ho mai sovraccaricato la ram con applicazioni pesanti e inutili, soltanto i vari Facebook, Messenger, Whazzapp e veramente poco altro. La RAM libera si attestava costantemente sui 500 e più mb. Anche il collegamento via usb al pc (mai un problema) risultava assurdamente instabile e pressochè inutilizzabile. Da dire che non ho mai usato kies. Dopo qualche altro riavvio dello smartphone comincia ad apparire la finestra di dialogo "il processo system si è bloccato in modo anomalo" che mi riportava, coi suoi tempi, alla home.

    Qui mi rassegno a perdere nuovamente tutti i dati, e mi butto sul wipe data dalla recovery. Si ripristinano i dati di fabbrica, e sembra filare di nuovo tutto liscio. Almeno nelle successive sei ore. Poi tutto come prima. Stavolta però riesco a comandare il ripristino dati di fabbrica dal menu impostazioni, e nuovamente tutto bene per qualche ora, poi ancora crash su crash.

    Ormai disperato, gioco la carta custom ROM. Positivamente influenzato dall'esperienza cyanogen mod sul mio vecchio Galaxy W, e consapevole del fatto che sarebbe poi stato comunque qualcosa di reversibile, vado di ClockWorkMod e flasho la cyanogen 10.1.3. Tagliando corto, dopo neanche mezza giornata di utilizzo mi ritrovo punto e a capo con i soliti crash e riavvii casuali del telefono. Stessa identica cosa con la cm11, che addirittura si bloccava alla schermata di avvio. In tutto ciò sempre fatto tutti i wipe del caso prima e dopo il flash, quindi data/cache/dalvik.

    Essendomi ampiamente frantumato i (si può dire?), decido di riportare lo smartphone in stock per spedirlo in assistenza, e seguo passo passo la guida trovata sul forum "tuttoandroid".
    La recovery torna quella originale, la rom stessa cosa (4.2.2 italiano no brand), ma il sistema risulta ancora "custom":
    Non ho avuto il tempo nè la voglia di verificare se almeno questa rom si comportasse come tutte le altre, so soltanto che l'avvio fila liscio mentre non c'è modo di attivare il WiFi.

    Ora, a me starebbe pure bene una custom purchè faccia il suo lavoro, e a quel paese la garanzia. Ma quando neanche così va bene, ho veramente voglia di rimandare tutto alla casa madre e che se la sbrighino loro. Sarei quindi felice se qualcuno avesse consigli su:
    - In che modo ripristinare lo smartphone come mamma Samsung lo ha fatto per mandarlo in assistenza, o in alternativa
    - Come riavere un sistema operativo stabile, magari avendo una base ultra-pulita da cui partire, visto che nonostante i vari wipe si torna sempre agli stessi problemi

    Tante scuse per la prolissità e un grazie a te che hai letto fino alla fine, che tu mi possa aiutare o meno!

  7. #26
    Senior Droid


    Registrato dal
    Dec 2011
    Messaggi
    555
    Smartphone
    Samsung Galaxy S4 Mini LTE

    Ringraziamenti
    0
    Ringraziato 232 volte in 129 Posts
    Predefinito

    Quote Originariamente inviato da ben994 Visualizza il messaggio
    Ciao a tutti ragazzi, oggi pongo alla vostra attenzione un bel problemone per il quale cerco da giorni una soluzione, ma con piuttosto scarsi risultati. Nella speranza di trovare qualcuno a cui sia già capitato, o che ne capisca comunque qualcosa in più di me, cercherò di essere il più chiaro ed esaustivo possibile.

    Dunque, possiedo un S4 mini comprato a luglio, no brand, non d'importazione, che funziona alla grande e senza problemi per tre mesetti circa dopo l'acquisto. Verso ottobre credo, faccio il primo aggiornamento del firmware direttamente dalle impostazioni del telefono. Tutto okay per un paio di giorni fin quando mi ritrovo il cellulare spento senza apparente ragione. Lo riaccendo, e dopo un paio di minuti buoni passati sul logo samsung, noto con mio grande stupore che lo smartphone era tornato alle impostazioni di fabbrica con annessa formattazione della memoria interna. Qualche giorno dopo, succede la stessa cosa, poi funzionamento perfetto per qualche settimana. Da lì comincio a notare più o meno vistosi rallentamenti all'apertura della galleria e qualche immagine che di tanto in tanto si corrompeva, compariva questo per intenderci:

    Non essendo comunque un gravissimo problema, arrivo ai primi di gennaio senza preoccuparmene troppo. E qui comincia il calvario. Di punto in bianco, una mattina, iniziano i primi forti rallentamenti di tutto il sistema operativo. Risultava difficoltoso persino il passaggio da una scheda all'altra della home, che procedeva a scatti, per non parlare del menu impostazioni che si bloccava irrimediabilmente. Sulle prime riavvio il sistema, rimuovo la microSD, ma niente. C'è da dire che non ho mai sovraccaricato la ram con applicazioni pesanti e inutili, soltanto i vari Facebook, Messenger, Whazzapp e veramente poco altro. La RAM libera si attestava costantemente sui 500 e più mb. Anche il collegamento via usb al pc (mai un problema) risultava assurdamente instabile e pressochè inutilizzabile. Da dire che non ho mai usato kies. Dopo qualche altro riavvio dello smartphone comincia ad apparire la finestra di dialogo "il processo system si è bloccato in modo anomalo" che mi riportava, coi suoi tempi, alla home.

    Qui mi rassegno a perdere nuovamente tutti i dati, e mi butto sul wipe data dalla recovery. Si ripristinano i dati di fabbrica, e sembra filare di nuovo tutto liscio. Almeno nelle successive sei ore. Poi tutto come prima. Stavolta però riesco a comandare il ripristino dati di fabbrica dal menu impostazioni, e nuovamente tutto bene per qualche ora, poi ancora crash su crash.

    Ormai disperato, gioco la carta custom ROM. Positivamente influenzato dall'esperienza cyanogen mod sul mio vecchio Galaxy W, e consapevole del fatto che sarebbe poi stato comunque qualcosa di reversibile, vado di ClockWorkMod e flasho la cyanogen 10.1.3. Tagliando corto, dopo neanche mezza giornata di utilizzo mi ritrovo punto e a capo con i soliti crash e riavvii casuali del telefono. Stessa identica cosa con la cm11, che addirittura si bloccava alla schermata di avvio. In tutto ciò sempre fatto tutti i wipe del caso prima e dopo il flash, quindi data/cache/dalvik.

    Essendomi ampiamente frantumato i (si può dire?), decido di riportare lo smartphone in stock per spedirlo in assistenza, e seguo passo passo la guida trovata sul forum "tuttoandroid".
    La recovery torna quella originale, la rom stessa cosa (4.2.2 italiano no brand), ma il sistema risulta ancora "custom":
    Non ho avuto il tempo nè la voglia di verificare se almeno questa rom si comportasse come tutte le altre, so soltanto che l'avvio fila liscio mentre non c'è modo di attivare il WiFi.

    Ora, a me starebbe pure bene una custom purchè faccia il suo lavoro, e a quel paese la garanzia. Ma quando neanche così va bene, ho veramente voglia di rimandare tutto alla casa madre e che se la sbrighino loro. Sarei quindi felice se qualcuno avesse consigli su:
    - In che modo ripristinare lo smartphone come mamma Samsung lo ha fatto per mandarlo in assistenza, o in alternativa
    - Come riavere un sistema operativo stabile, magari avendo una base ultra-pulita da cui partire, visto che nonostante i vari wipe si torna sempre agli stessi problemi

    Tante scuse per la prolissità e un grazie a te che hai letto fino alla fine, che tu mi possa aiutare o meno!
    Bè, di buono c'è che non hai KNOX quindi la garanzia la recuperi facilmente se vuoi giocarti la carta assistenza...
    Dunque, ti dico quello che mi viene in mente al volo:
    1) Ti suggerirei di fare un ultimo tentativo di reinstallazione di una custom rom (magari prova con la cyano 10.2 che è l'ultima cyano stabile per il nostro device), e se non l'hai ancora fatto un bel "format system", oltre ai soliti "wipe data/ cache/dalvik cache che hai citato"...
    2) Se non risolvi ti consiglio di rimuovere la memory card e di vedere un po' come si comporta il telefono senza, in modo da eliminare completamente il rischio che il malfunzionamento non sia imputabile al telefono stesso (se la memory card è danneggiata o di bassa qualità può benissimo compromettere le prestazioni dello smartphone).
    3) Se non hai ancora risolto torna su stock, ma attenzione, alla versione, che baseband hai tu nelle impostazioni? Non avendo KNOX penso che tu possa avere al massimo la I9195XXUAMH4, quindi flasha la ROM corrispondente o avrai problemi col wifi. Non mettere root/kernel/recovery e lo stato dovrebbe restare su official. fammi sapere come va

  8. #27
    Miglior Moderatore del forum L'avatar di dieguccio


    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    58,299
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5

    Ringraziamenti
    1,032
    Ringraziato 15,787 volte in 12,471 Posts
    Predefinito

    Quote Originariamente inviato da ben994 Visualizza il messaggio
    Ciao a tutti ragazzi, oggi pongo alla vostra attenzione un bel problemone per il quale cerco da giorni una soluzione, ma con piuttosto scarsi risultati. Nella speranza di trovare qualcuno a cui sia già capitato, o che ne capisca comunque qualcosa in più di me, cercherò di essere il più chiaro ed esaustivo possibile.

    Dunque, possiedo un S4 mini comprato a luglio, no brand, non d'importazione, che funziona alla grande e senza problemi per tre mesetti circa dopo l'acquisto. Verso ottobre credo, faccio il primo aggiornamento del firmware direttamente dalle impostazioni del telefono. Tutto okay per un paio di giorni fin quando mi ritrovo il cellulare spento senza apparente ragione. Lo riaccendo, e dopo un paio di minuti buoni passati sul logo samsung, noto con mio grande stupore che lo smartphone era tornato alle impostazioni di fabbrica con annessa formattazione della memoria interna. Qualche giorno dopo, succede la stessa cosa, poi funzionamento perfetto per qualche settimana. Da lì comincio a notare più o meno vistosi rallentamenti all'apertura della galleria e qualche immagine che di tanto in tanto si corrompeva, compariva questo per intenderci:

    Non essendo comunque un gravissimo problema, arrivo ai primi di gennaio senza preoccuparmene troppo. E qui comincia il calvario. Di punto in bianco, una mattina, iniziano i primi forti rallentamenti di tutto il sistema operativo. Risultava difficoltoso persino il passaggio da una scheda all'altra della home, che procedeva a scatti, per non parlare del menu impostazioni che si bloccava irrimediabilmente. Sulle prime riavvio il sistema, rimuovo la microSD, ma niente. C'è da dire che non ho mai sovraccaricato la ram con applicazioni pesanti e inutili, soltanto i vari Facebook, Messenger, Whazzapp e veramente poco altro. La RAM libera si attestava costantemente sui 500 e più mb. Anche il collegamento via usb al pc (mai un problema) risultava assurdamente instabile e pressochè inutilizzabile. Da dire che non ho mai usato kies. Dopo qualche altro riavvio dello smartphone comincia ad apparire la finestra di dialogo "il processo system si è bloccato in modo anomalo" che mi riportava, coi suoi tempi, alla home.

    Qui mi rassegno a perdere nuovamente tutti i dati, e mi butto sul wipe data dalla recovery. Si ripristinano i dati di fabbrica, e sembra filare di nuovo tutto liscio. Almeno nelle successive sei ore. Poi tutto come prima. Stavolta però riesco a comandare il ripristino dati di fabbrica dal menu impostazioni, e nuovamente tutto bene per qualche ora, poi ancora crash su crash.

    Ormai disperato, gioco la carta custom ROM. Positivamente influenzato dall'esperienza cyanogen mod sul mio vecchio Galaxy W, e consapevole del fatto che sarebbe poi stato comunque qualcosa di reversibile, vado di ClockWorkMod e flasho la cyanogen 10.1.3. Tagliando corto, dopo neanche mezza giornata di utilizzo mi ritrovo punto e a capo con i soliti crash e riavvii casuali del telefono. Stessa identica cosa con la cm11, che addirittura si bloccava alla schermata di avvio. In tutto ciò sempre fatto tutti i wipe del caso prima e dopo il flash, quindi data/cache/dalvik.

    Essendomi ampiamente frantumato i (si può dire?), decido di riportare lo smartphone in stock per spedirlo in assistenza, e seguo passo passo la guida trovata sul forum "tuttoandroid".
    La recovery torna quella originale, la rom stessa cosa (4.2.2 italiano no brand), ma il sistema risulta ancora "custom":
    Non ho avuto il tempo nè la voglia di verificare se almeno questa rom si comportasse come tutte le altre, so soltanto che l'avvio fila liscio mentre non c'è modo di attivare il WiFi.

    Ora, a me starebbe pure bene una custom purchè faccia il suo lavoro, e a quel paese la garanzia. Ma quando neanche così va bene, ho veramente voglia di rimandare tutto alla casa madre e che se la sbrighino loro. Sarei quindi felice se qualcuno avesse consigli su:
    - In che modo ripristinare lo smartphone come mamma Samsung lo ha fatto per mandarlo in assistenza, o in alternativa
    - Come riavere un sistema operativo stabile, magari avendo una base ultra-pulita da cui partire, visto che nonostante i vari wipe si torna sempre agli stessi problemi

    Tante scuse per la prolissità e un grazie a te che hai letto fino alla fine, che tu mi possa aiutare o meno!
    Quote Originariamente inviato da CescoMn Visualizza il messaggio
    Bè, di buono c'è che non hai KNOX quindi la garanzia la recuperi facilmente se vuoi giocarti la carta assistenza...
    Dunque, ti dico quello che mi viene in mente al volo:
    1) Ti suggerirei di fare un ultimo tentativo di reinstallazione di una custom rom (magari prova con la cyano 10.2 che è l'ultima cyano stabile per il nostro device), e se non l'hai ancora fatto un bel "format system", oltre ai soliti "wipe data/ cache/dalvik cache che hai citato"...
    2) Se non risolvi ti consiglio di rimuovere la memory card e di vedere un po' come si comporta il telefono senza, in modo da eliminare completamente il rischio che il malfunzionamento non sia imputabile al telefono stesso (se la memory card è danneggiata o di bassa qualità può benissimo compromettere le prestazioni dello smartphone).
    3) Se non hai ancora risolto torna su stock, ma attenzione, alla versione, che baseband hai tu nelle impostazioni? Non avendo KNOX penso che tu possa avere al massimo la I9195XXUAMH4, quindi flasha la ROM corrispondente o avrai problemi col wifi. Non mettere root/kernel/recovery e lo stato dovrebbe restare su official. fammi sapere come va
    unisco al thread di supporto, dove andava postata la domanda

  9. #28
    Androidiano L'avatar di Raffaele.90


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    255
    Smartphone
    Galaxy Gio - S4 Mini - A5 2016

    Ringraziamenti
    24
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Salve ragazzi, spero possiate aiutarmi: domani dovrei acquistare S4 Mini, purtroppo brand Tim ma con due vantaggi: prezzo (269€) e garanzia Italia! ho scoperto questo negozio, Hi-Tech Market e non ci abito neanche tanto lontano! XD comunque, visto che i brand Tim mi hanno sempre dato problemi e scocciature, avrei delle domandine sulle rom brand, in questo caso Tim:
    1. Mi è stato detto che non c'è logo Tim all'accensione e tutte le app installate da Tim sono tranquillamente disinstallabili. Credo valga per tutti gli S4 Mini Tim, vero? confermate la cosa? quando uscirà la 4.3, dovrò comunque aspettare la 4.3 brand Tim, nonostante non siano state apportate modifiche da parte del brand?
    2. Se dovessi decidere di flashare con Odin una rom stock 4.2.2 no brand, ho letto qualcosa in merito alla perdita di garanzia a causa di un contatore che si avvia... potreste spiegarmi un po' meglio la questione? mi pare di aver capito che Knox avvia un contatore dove è percepibile che la rom è stata sostituita, invalidando la garanzia. Quindi se metto una rom stock 4.2.2 e decido di mandarlo in assistenza rimettendo la brand Tim 4.2.2, perdo la garanzia? anche se Knox non è presente? (dato che uscirà con la 4.3).
    Grazie mille per l'attenzione!
    Ultima modifica di Raffaele.90; 14-01-14 alle 16:44
    Telefono: Samsung Galaxy A5 2016 (da Maggio 2016)
    Rom: 7.0 Nougat

  10. #29
    Androidiano L'avatar di plunetfunk


    Registrato dal
    Jan 2014
    Messaggi
    55
    Smartphone
    Oneplus One

    Ringraziamenti
    4
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Ragazzi sono nel pancio più completo, ho il telefono con root e ho installato cydia substrate, al riavvio però l's4 mini rimane fermo sulla schermata galaxy s4 mini... cosa faccio??

    EDIT: risolto, dopo lo spauracchio iniziale ho optato per un factory reset
    Ultima modifica di plunetfunk; 24-01-14 alle 13:08

  11. #30
    Senior Droid L'avatar di tommy27


    Registrato dal
    Apr 2013
    Messaggi
    467
    Smartphone
    LG G3, Nexus 4, Lumia 735

    Ringraziamenti
    57
    Ringraziato 20 volte in 20 Posts
    Predefinito

    Bonsoir a tout le monde..
    ho installato la cyano 10.2, mi trovo molto bene, poi ho scoperto il mondo dei kernel cosi ho provato con quello di cesco ma ho un problema con l'attivazione del wifi quindi sono dovuto tornare all'originario cyano.
    Ora chiedo a voi se potete suggerirmi un kernel da flashare che sfrutti al meglio questo device, magari con un occhio alla batteria.
    Grazie

Pagina 3 di 162 primaprima 123451353103 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy