CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 92 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 18 su 18
Discussione:

Reinstallare Stock Xperia J (wind)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    213

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    a me iCS andava da schifo..spero migliori con JB..

  2.  
  3. #12
    JL93
    Guest
    Predefinito

    Lo spero per te. Io ho preferito tornare indietro perchè JB non mi ha convinto molto e visto che di nuovo non offre nulla rispetto a ICS ho deciso di fare un passo indietro ma avere un sistema fluido e stabile

  4. #13
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    213

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    quando cerco di flashare il kernel selezionando "fastboot" e poi "select kernel" mi dice "- ERROR - This action can only be done in fastboot mode" :S

    rettifico, ho fatto la procedura ma mi dice che il bootloader e' gia sbloccato..che si fa?
    Ultima modifica di legion89; 12-03-13 alle 14:33

  5. #14
    JL93
    Guest
    Predefinito

    Forse perchè non hai collegato il telefono in modalità fastboot Sei sicuro di aver tenuto premuto il tasto "vol +" quando lo hai collegato da spento al pc?

  6. #15
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    213

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    stavo x editare x dire che sbagliavo, premendo l'altro tasto del volume..l'ha flashato..ma quando tengo premuto vol - il led passa da rosa a verdino, ed esce la schermata "sony" di avvio :S che sbaglio stavolta?

  7. #16
    Androidiani Power User L'avatar di marce


    Registrato dal
    May 2011
    Località
    Caserta
    Messaggi
    7,970
    Smartphone
    P20 / P10

    Ringraziamenti
    740
    Ringraziato 2,547 volte in 1,498 Posts
    Predefinito

    K driver li hai installati? Devi installare i tre driver di flashtool, quelli per il tuo modello e quelli per modalità flash e fastboot.
    ---> Huawei P30 Pro <--> Huawei Mate 20 Pro<---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---

  8. #17
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    213

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    tutto ok..ce l'ho fatta, va che e' una meraviglia, e non mi spiego perche' visto che anche ICS stock andava a scatti mistero
    grazie mille x il supporto,l'apprezzo molto

  9. #18
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Anche io ho un J della wind, pensavo di passare a Jb per via dei lag notevoli su ics.
    Tuttavia non mi è chiara una cosa, ho installato flashtool ma, a parte i driver per flash e fastboot, non riesce a trovare i driver per st26i... anche a voi dà la stessa cosa?
    Se ho capito bene si dovrebbe skippare la finestra che chiede di scegliere i driver (perchè appunto non li trova) e procedere con il flash, ma vorrei conferma di ciò.
    E poi, cosa avete fatto per flashare jb, avete lasciato selezionata le caselle wipe data e wipe cache? Perchè se ho capito bene, lasciandole selezionate si perdono tutte le impostazioni e applicazioni...

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy