CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 131 Thanks ricevuti nell'ultimo mese

Pagina 16 di 16 primaprima ... 6141516
Visualizzazione dei risultati da 151 a 160 su 160
Discussione:

[SOS MODDING][LEGGERE PRIMO POST] Problemi, consigli, pareri modding Redmi 3/Pro

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #151
    Senior Droid L'avatar di SuDGLaD


    Registrato dal
    Oct 2013
    Messaggi
    415

    Ringraziamenti
    161
    Ringraziato 65 volte in 56 Posts
    Predefinito

    Quote Originariamente inviato da complicazio Visualizza il messaggio
    Prova da fastboot con comandi adb come hai fatto la prima volta.
    Tutto ok, scaricata ultima TWRP, installata tramite fastboot e fatto wipe dalvik, cache e data...abbiam perso i dati ma in compenso recuperato foto e whatsapp. Grazie complicazio

  2. Il seguente Utente ha ringraziato SuDGLaD per il post:

    complicazio (15-09-17)

  3.  
  4. #152
    Senior Droid


    Registrato dal
    Nov 2011
    Messaggi
    592

    Ringraziamenti
    51
    Ringraziato 83 volte in 61 Posts
    Predefinito

    ragazzi ho un redmi 3 pro da parecchi mesi (quasi un anno) oggi tutto il giorno che sbatto, non ho pi segnale nemmeno una tacca e c' una bella X, se metto la sim in un'altro telefono funziona. ho fatto un ripristino ma non risolvo nulla. cosa pu essere?

  5. #153
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Localit
    Cassina de Pecchi (Mi)
    Messaggi
    40,289
    Smartphone
    Redmi 7

    Ringraziamenti
    18,138
    Ringraziato 12,272 volte in 9,782 Posts
    Predefinito

    Quote Originariamente inviato da ngherappa Visualizza il messaggio
    ragazzi ho un redmi 3 pro da parecchi mesi (quasi un anno) oggi tutto il giorno che sbatto, non ho pi segnale nemmeno una tacca e c' una bella X, se metto la sim in un'altro telefono funziona. ho fatto un ripristino ma non risolvo nulla. cosa pu essere?
    Ovviamente non una bella notizia. Controlla se hai ancora un Imei. Controlla tramite ricerca operatore se il modem funziona. Prova una chiamata di emergenza (attacca subito).
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    quando le aspettative sono ridotte a zero che si apprezza veramente ci che si ha.(cit. S.H.)


  6. #154
    Senior Droid


    Registrato dal
    Nov 2011
    Messaggi
    592

    Ringraziamenti
    51
    Ringraziato 83 volte in 61 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Ovviamente non una bella notizia. Controlla se hai ancora un Imei. Controlla tramite ricerca operatore se il modem funziona. Prova una chiamata di emergenza (attacca subito).
    facendo la ricerca manuale mi dice "impossibile eseguire la ricerca"
    il num.ro imei se vado nelle informazioni imei lo riesco a leggere per entrambi gli slot.

    ho il bootloader bloccato credo (come faccio a verificarlo?) ed ho provato a fare un ripristino di fabbrica ed anche ad entrare nel men cinese premendo vol+ e power insieme e da li fare recovery e poi wipe data. ma non succede nulla

  7. #155
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Localit
    Cassina de Pecchi (Mi)
    Messaggi
    40,289
    Smartphone
    Redmi 7

    Ringraziamenti
    18,138
    Ringraziato 12,272 volte in 9,782 Posts
    Predefinito

    Quote Originariamente inviato da ngherappa Visualizza il messaggio
    facendo la ricerca manuale mi dice "impossibile eseguire la ricerca"
    il num.ro imei se vado nelle informazioni imei lo riesco a leggere per entrambi gli slot.

    ho il bootloader bloccato credo (come faccio a verificarlo?) ed ho provato a fare un ripristino di fabbrica ed anche ad entrare nel men cinese premendo vol+ e power insieme e da li fare recovery e poi wipe data. ma non succede nulla
    E' importante che tu riesca a provare a fare un hard reset. In qualsiasi modo.

    Per verificare lo stato del Bootloader devi usare il Pc. (se non lo vedi gi quando accendi il telefono)
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    quando le aspettative sono ridotte a zero che si apprezza veramente ci che si ha.(cit. S.H.)


  8. #156
    Senior Droid


    Registrato dal
    Nov 2011
    Messaggi
    592

    Ringraziamenti
    51
    Ringraziato 83 volte in 61 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    E' importante che tu riesca a provare a fare un hard reset. In qualsiasi modo.
    ho fatto sia un reset di fabbrica che il wipe data dal men di recovery tramite il men cinese vol+ e power

    Per verificare lo stato del Bootloader devi usare il Pc. (se non lo vedi gi quando accendi il telefono)
    telefono sbloccato e messa twrp e fatto root tramite twrp.


    ho fatto una pulizia del sistema solo che ho un problemino, sembra non avviarsi pi ;-) va in loop continuo,
    ho pulito
    Wipe Data, Wipe Cache, Wipe Dalvik Cache, Wipe Internal Storage
    ma ora continua a fare reboot

    aggiornamento:
    son riuscito a mettere la resurrection remix ma anche cosi non fa nulla, credo sia un problema di antenna, pu essere?? possibile flasshare modem diversi?
    Ultima modifica di ngherappa; 06-06-18 alle 12:59

  9. #157
    Senior Droid


    Registrato dal
    Nov 2011
    Messaggi
    592

    Ringraziamenti
    51
    Ringraziato 83 volte in 61 Posts

  10. #158
    Moderatore L'avatar di complicazio


    Registrato dal
    Sep 2014
    Messaggi
    13,379

    Ringraziamenti
    2,280
    Ringraziato 4,858 volte in 4,051 Posts
    Predefinito

    Quote Originariamente inviato da ngherappa Visualizza il messaggio
    ragazzi ho un redmi 3 pro da parecchi mesi (quasi un anno) oggi tutto il giorno che sbatto, non ho pi segnale nemmeno una tacca e c' una bella X, se metto la sim in un'altro telefono funziona. ho fatto un ripristino ma non risolvo nulla. cosa pu essere?
    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Ovviamente non una bella notizia. Controlla se hai ancora un Imei. Controlla tramite ricerca operatore se il modem funziona. Prova una chiamata di emergenza (attacca subito).
    Quote Originariamente inviato da ngherappa Visualizza il messaggio
    facendo la ricerca manuale mi dice "impossibile eseguire la ricerca"
    il num.ro imei se vado nelle informazioni imei lo riesco a leggere per entrambi gli slot.

    ho il bootloader bloccato credo (come faccio a verificarlo?) ed ho provato a fare un ripristino di fabbrica ed anche ad entrare nel men cinese premendo vol+ e power insieme e da li fare recovery e poi wipe data. ma non succede nulla
    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    E' importante che tu riesca a provare a fare un hard reset. In qualsiasi modo.

    Per verificare lo stato del Bootloader devi usare il Pc. (se non lo vedi gi quando accendi il telefono)
    Quote Originariamente inviato da ngherappa Visualizza il messaggio
    ho fatto sia un reset di fabbrica che il wipe data dal men di recovery tramite il men cinese vol+ e power


    telefono sbloccato e messa twrp e fatto root tramite twrp.


    ho fatto una pulizia del sistema solo che ho un problemino, sembra non avviarsi pi ;-) va in loop continuo,
    ho pulito
    Wipe Data, Wipe Cache, Wipe Dalvik Cache, Wipe Internal Storage
    ma ora continua a fare reboot

    aggiornamento:
    son riuscito a mettere la resurrection remix ma anche cosi non fa nulla, credo sia un problema di antenna, pu essere?? possibile flasshare modem diversi?
    Visto la piega che sta prendendo la discussione ho spostato i messaggi in SOS MODDING.
    NESSUNO NOTA QUELLO CHE FAI FINCHE' NON SMETTI DI FARLO



  11. #159
    Senior Droid


    Registrato dal
    Nov 2011
    Messaggi
    592

    Ringraziamenti
    51
    Ringraziato 83 volte in 61 Posts
    Predefinito

    niente da fare, provo a mettere una rom xiaomi ufficiale, da dove posso reperire il file .zip?

  12. #160
    Androidiano


    Registrato dal
    Jul 2014
    Messaggi
    171
    Smartphone
    leeco x720 aicp 13

    Ringraziamenti
    2
    Ringraziato 6 volte in 6 Posts
    Predefinito

    redmi3 global dev 8.4.19
    ho ricevuto la notifica di aggiornamento disponibile alla miui9 v9.6.10 LAIMIFD.
    praticamente mi passano alla stable che non sar piu aggiornata
    dicono che i dati non saranno coinvolti ma che bene backuppare
    domande:
    sapete se l'aggiornamento sara disponibile per almeno un mese? sono fuori in viaggio e non vorrei rischiare un brick
    secondo voi dovr reinstallare le app?
    altri suggerimenti?
    grazie

Pagina 16 di 16 primaprima ... 6141516

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy