CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: iLuke con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 124 Thanks ricevuti nell'ultimo mese

Pagina 64 di 252 primaprima ... 1454626364656674114164 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 631 a 640 su 2511
Discussione:

[ZOPO 980/990/C2/C3/C7] ROM KitKat 4.4.2

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #631
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    173

    Ringraziamenti
    96
    Ringraziato 26 volte in 24 Posts
    Predefinito

    [QUOTE=redblack;6105974]
    Quote Originariamente inviato da aquilacd70 Visualizza il messaggio
    Puntualizzo solo la cosa del flash. Con questa rom kk di Paolo è ok, è con tutte le altre compreso stock che risulta non ok
    Non dimenticare i video di Youtube in HD e i profili Bluetooth che diceva Voldemaar (io non l'ho ancora provato)
    Ultima modifica di vayavalla; 19-09-14 alle 15:31
    Inviato dal mio ZOPO 980 QUADCORE 2/32GB con la favolosa kitkat 4.4.2 by paolothlw8 ANDROIDIANI.COM

  2.  
  3. #632
    Androidiano L'avatar di surfdude1305


    Registrato dal
    Feb 2014
    Messaggi
    146

    Ringraziamenti
    19
    Ringraziato 21 volte in 14 Posts
    Predefinito

    [QUOTE=ZopoDroid;6106142]
    Quote Originariamente inviato da redblack Visualizza il messaggio

    Confermo ció che dice redblack, il flash solo con la kk di paolo funziona!!! comunque paolo, i miei problemi con la tua kk sono stati: segnale pessimo,consumo di batteria eccessivo ( le due cose sono collegate penso!), doubletap2wake che molto spesso non andava e una volta non riuscivo a spegnere lo schermo, né con lo sweep né con il tasto fisico! Una volta sistemato segnale e batteria la rimetto subito perché é davvero ottima e mi ha risolto bug che mai nessun altra rom mi aveva risolto
    Hai provato a tenerla qualche giorno?
    Lo dico perché appena caricata anche a me il segnale creava qualche problemino (e di conseguenza la batteria), ma poi dopo una giornata e una ricarica completa, si è assestato ed è tornato tutto normale con ricezione buona (tra l'altro ho la 3 che non prende in modo ottimale dappertutto) e batteria 1 giorno e mezzo (anche se qui dipende dall'utilizzo, difficile dare durata precisa).
    Flash non mi ero reso conto neanche io, non faccio molta vita notturna ma mi sembra accettabile, volume in chiamata spero sia migliorabile (proverò le soluzioni proposte), video youtube a me sono sempre andati, anch'io direi proprio che questa IGT_KK_by_Paolo 1.0.2 può essere definita STABLE, se non di più. Ancora grazie Paolo.

  4. Il seguente Utente ha ringraziato surfdude1305 per il post:

    Bigeddy (19-09-14)

  5. #633
    Senior Droid


    Registrato dal
    Nov 2012
    Messaggi
    529
    Smartphone
    Zopo C2 Platinum KitKat 4.4.2

    Ringraziamenti
    113
    Ringraziato 151 volte in 82 Posts
    Predefinito

    [QUOTE=vayavalla;6106747]
    Quote Originariamente inviato da redblack Visualizza il messaggio
    Non dimenticare i video di Youtube in HD e i profili Bluetooth che diceva Voldemaar (io non l'ho ancora provato)
    Ho provato a disinstallare YouTube e mettere una versione precedente: la 5.7.41 di luglio. Ho provato qualche video che mi sembra si vedesse verde, ed ora si vede bene a 1080p. Ho provato ad aggiornare all'ultimissima versione di YouTube, la 5.10.qualcosa del 16/09 e gli stessi video si vedono ancora bene. Potrebbe dunque essere che, quando è uscita la KK, abbiamo scaricato tutti una versione ciofeca di YouTube. Fai una prova anche tu così mi dai conferma?
    BELLAAAAAAAAAAAAAAAA

    VENDO zona MN (oppure spedisco) mini pc Android MK808 + tastiera RC11 nuovi, volendo con già la rom Finless installata

  6. #634
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    non voglio sbilanciarmi troppo presto ma dovrei aver risolto il problema del poco segnale
    adesso vedo se riesco a estrapolare solo i file del fix e vi preparo uno zip, altrimenti lo troverete nella 1.0.3

    Quote Originariamente inviato da zxbreak Visualizza il messaggio

    Ho provato a disinstallare YouTube e mettere una versione precedente: la 5.7.41 di luglio. Ho provato qualche video che mi sembra si vedesse verde, ed ora si vede bene a 1080p. Ho provato ad aggiornare all'ultimissima versione di YouTube, la 5.10.qualcosa del 16/09 e gli stessi video si vedono ancora bene. Potrebbe dunque essere che, quando è uscita la KK, abbiamo scaricato tutti una versione ciofeca di YouTube. Fai una prova anche tu così mi dai conferma?
    ho provato il video che mi hai linkato e lo vedo bene, ne ho provati anche altri fra quelli che escono cercando full hd 1080p test e tutti vanno bene
    aggiornate youtube dal market all'ultima versione (a me l'ha aggiornato automaticamente uno o due giorni fa), è la versione 5.10.1.5

    per i profili bluetooth li avevo già attivati tutti fin dalla prima versione
    cmq ci do un'occhio...però ripeto, se una cosa non c'è a livello hardware...non c'è e basta
    Ultima modifica di PaoloW8; 19-09-14 alle 16:02
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  7. Il seguente Utente ha ringraziato PaoloW8 per il post:

    vayavalla (19-09-14)

  8. #635
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    ok non riesco a fare lo zip solo del fix però mi sembra sia proprio risolto
    ho fatto il restore della miui per vedere i valori (dbm e asu) che mi dava e con questo fix nello stesso posto ho più o meno gli stessi valori
    adesso con KK ho 3 tacche contro 1 che avevo prima

    oggi non credo di riuscirci ma domani vedo di uploadare la V 1.0.3 con questo fix + 4 lingue aggiuntive (Swedish, Polish, Slovak e Slovenian...so che a voi non interessano molto ma me le hanno chieste su needrom )
    Ultima modifica di PaoloW8; 19-09-14 alle 16:47
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  9. #636
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    173

    Ringraziamenti
    96
    Ringraziato 26 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da paolothlw8 Visualizza il messaggio
    non voglio sbilanciarmi troppo presto ma dovrei aver risolto il problema del poco segnale
    adesso vedo se riesco a estrapolare solo i file del fix e vi preparo uno zip, altrimenti lo troverete nella 1.0.3


    ho provato il video che mi hai linkato e lo vedo bene, ne ho provati anche altri fra quelli che escono cercando full hd 1080p test e tutti vanno bene
    aggiornate youtube dal market all'ultima versione (a me l'ha aggiornato automaticamente uno o due giorni fa), è la versione 5.10.1.5

    per i profili bluetooth li avevo già attivati tutti fin dalla prima versione
    cmq ci do un'occhio...però ripeto, se una cosa non c'è a livello hardware...non c'è e basta
    Ho provato addesso il bluetooth con il mio Pebble e sembra che funzione.

    Per il Youtube niente da fare :-(

    Io ho l'ultima versione di YouTube 5.10.1.5 e già a 720p mi fa lo scherzo dei grossi pixel in verde. :-(

    Un altra cosa che ho notato. Mi sembra ricordare (non sono sicuro) che su JB in antutu, i fps delle ultime prove in 3D erano intorno a 14 fps. Addesso sono sempre al massimo a 9 fps.

    È normale un fps cossì basso? Ho forse incasinato qualcosa e devo ristallare tutto con il full wipe?
    Inviato dal mio ZOPO 980 QUADCORE 2/32GB con la favolosa kitkat 4.4.2 by paolothlw8 ANDROIDIANI.COM

  10. #637
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    Quote Originariamente inviato da vayavalla Visualizza il messaggio
    Ho provato addesso il bluetooth con il mio Pebble e sembra che funzione.

    Per il Youtube niente da fare :-(

    Io ho l'ultima versione di YouTube 5.10.1.5 e già a 720p mi fa lo scherzo dei grossi pixel in verde. :-(

    Un altra cosa che ho notato. Mi sembra ricordare (non sono sicuro) che su JB in antutu, i fps delle ultime prove in 3D erano intorno a 14 fps. Addesso sono sempre al massimo a 9 fps.

    È normale un fps cossì basso? Ho forse incasinato qualcosa e devo ristallare tutto con il full wipe?
    guarda che antutu è cambiato nel frattempo (infatti i valori precedenti non sono comparabili con quelli nuovi)
    probabilmente ti ricordi i valori della versione precedente (l'ultima è uscita una settimana fa o poco più), faceva un'altro test grafico e gli fps andavano anche a 20 in alcuni momenti

    per youtube prova al limite a disinstallarlo (cancellando prima i dati) e poi a rimetterlo...io cmq pixel verdi non ne ho mai visti
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  11. #638
    Senior Droid L'avatar di aquilacd70


    Registrato dal
    Dec 2013
    Località
    cuneo
    Messaggi
    509
    Smartphone
    One Plus X - S3 Neo

    Ringraziamenti
    92
    Ringraziato 58 volte in 49 Posts
    Predefinito

    [QUOTE=ZopoDroid;6106142]
    Quote Originariamente inviato da redblack Visualizza il messaggio

    Confermo ció che dice redblack, il flash solo con la kk di paolo funziona!!! comunque paolo, i miei problemi con la tua kk sono stati: segnale pessimo,consumo di batteria eccessivo ( le due cose sono collegate penso!), doubletap2wake che molto spesso non andava e una volta non riuscivo a spegnere lo schermo, né con lo sweep né con il tasto fisico! Una volta sistemato segnale e batteria la rimetto subito perché é davvero ottima e mi ha risolto bug che mai nessun altra rom mi aveva risolto
    io tutti sti problemi non li ho mai avuti ,ricezione buona, batteria dura tranquillamente un giorno emmezzo (da stamattina 100%, ora sono quasi le 17 mi segna 79%),il doubletap va alla grande , secondo me dipende molto dal tipo di cell. purtroppo abbiamo tutti il vizio di non dire di quale modello si stà parlando, il mio è uno ZP980T 2/32.....dipende molto dalla ram 1 o 2gb??? il mio poi è ancora più particolare perchè devo mettere il kernel tipo B (forse sono l'unico).

    L'unica cosa strana che mi succede ancora adesso è l'errato segnale delle barrette di rete, raramente sono tutte piene anche dove prima prendeva a palla, in macchina collegato con bluetooth sul display della radio me ne segna 4 ma sul cell. solo 2. Ovviamente chi se ne frega a me basta che prende, non lo reputo un problema grave
    Ultima modifica di aquilacd70; 19-09-14 alle 16:53

  12. #639
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    Quote Originariamente inviato da aquilacd70 Visualizza il messaggio

    L'unica cosa strana che mi succede ancora adesso è l'errato segnale delle barrette di rete, raramente sono tutte piene anche dove prima prendeva a palla, in macchina collegato con bluetooth sul display della radio me ne segna 4 ma sul cell. solo 2. Ovviamente chi se ne frega a me basta che prende, non lo reputo un problema grave
    se leggi il mio ultimo intervento dovrei aver risolto anche questo
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  13. #640
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    173

    Ringraziamenti
    96
    Ringraziato 26 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da paolothlw8 Visualizza il messaggio
    guarda che antutu è cambiato nel frattempo (infatti i valori precedenti non sono comparabili con quelli nuovi)
    probabilmente ti ricordi i valori della versione precedente (l'ultima è uscita una settimana fa o poco più), faceva un'altro test grafico e gli fps andavano anche a 20 in alcuni momenti

    per youtube prova al limite a disinstallarlo (cancellando prima i dati) e poi a rimetterlo...io cmq pixel verdi non ne ho mai visti
    Grazie per la veloce risposta

    Altra cosa (scusa si rompo tanto) ogni tanto, non è preoccupante, mi dice che si è chiusa l'app della mail. Io uso solo gmail, mai quella che dice che e crashata.

    A te quanti fps ti da adesso?
    Ultima modifica di vayavalla; 19-09-14 alle 16:56
    Inviato dal mio ZOPO 980 QUADCORE 2/32GB con la favolosa kitkat 4.4.2 by paolothlw8 ANDROIDIANI.COM

Pagina 64 di 252 primaprima ... 1454626364656674114164 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy