CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 48 Thanks ricevuti nell'ultimo mese

Pagina 4 di 4 primaprima ... 234
Visualizzazione dei risultati da 31 a 38 su 38
Discussione:

[INFO][OP3T] Thread di discussione sui problemi del Wi-Fi

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Androidiani Power User L'avatar di xPissio


    Registrato dal
    Mar 2014
    Località
    Padova
    Messaggi
    2,103
    Smartphone
    OnePlus 6

    Ringraziamenti
    309
    Ringraziato 1,348 volte in 785 Posts
    Predefinito

    Quote Originariamente inviato da Steelsky Visualizza il messaggio
    Ok, prima prova ad impostarlo a 2.4 ghz e vedi se ti da ancora problemi, in caso affermativo fai la prova del canale radio in manuale...

    Edit: riavvia sia router che telefono dopo aver fatto i cambiamenti.
    Finalmente son riuscito ad ottenere un "errore".

    Quando apro Chrome e non carica niente (anche se connesso al WiFi, come sempre), mi da la seguente pagina con errore:
    Spoiler:
    OnePlus 6 // OxygenOS 9.0.5
    ______________________________________


    ______________________________________

    Regolamento Forum

  2.  
  3. #32
    Androidiano L'avatar di Steelsky


    Registrato dal
    Oct 2016
    Messaggi
    182

    Ringraziamenti
    135
    Ringraziato 47 volte in 41 Posts
    Predefinito

    Quote Originariamente inviato da xPissio Visualizza il messaggio
    Finalmente son riuscito ad ottenere un "errore".

    Quando apro Chrome e non carica niente (anche se connesso al WiFi, come sempre), mi da la seguente pagina con errore:
    Spoiler:
    Ciao xPissio, ma hai fatto le prove di cui ti avevo accennato? Tanto per capire da dove proviene il problema andando per esclusione...

  4. #33
    Androidiani Power User L'avatar di xPissio


    Registrato dal
    Mar 2014
    Località
    Padova
    Messaggi
    2,103
    Smartphone
    OnePlus 6

    Ringraziamenti
    309
    Ringraziato 1,348 volte in 785 Posts
    Predefinito

    Quote Originariamente inviato da Steelsky Visualizza il messaggio
    Ciao xPissio, ma hai fatto le prove di cui ti avevo accennato? Tanto per capire da dove proviene il problema andando per esclusione...
    Ho provato in 2.4GHz, ma non è cambiato niente.

    Per il canale radio, non ho idea di quale impostare. 😂
    OnePlus 6 // OxygenOS 9.0.5
    ______________________________________


    ______________________________________

    Regolamento Forum

  5. #34
    Androidiano L'avatar di Steelsky


    Registrato dal
    Oct 2016
    Messaggi
    182

    Ringraziamenti
    135
    Ringraziato 47 volte in 41 Posts
    Predefinito

    Quote Originariamente inviato da xPissio Visualizza il messaggio
    Ho provato in 2.4GHz, ma non è cambiato niente.

    Per il canale radio, non ho idea di quale impostare. ��
    Be' ma scusa, avrai a casa altri dispositivi wireless per verificare se e' un malfunzionamento del router o qualche problema sul cell (escludendo l'hardware del 3T, visto che ti e' stato sostituito). Se non vai per esclusione questi problemi non li risolvi piu'......comunque x il canale radio ne puoi impostare uno dei tanti disponibili, non cambia niente.

  6. #35
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, da un bel po' di tempo ho un problema col mio Oneplus 3t. Il problema consiste nel wifi, ovvero: quando attivo il wifi nel telefono , funziona per circa 30 secondi alla perfezione e poi inizia ad andare lentissimo, contemporaneamente anche nel pc rallenta un sacco. Appena stacco il wifi nel telefono, riprende a funzionare perfettamente nel PC. Ho fatto un test: disattivare il wifi nel PC e vedere cosa succede. Per circa due giorni ha funzionato correttamente nel mio Oneplus ma poi ha ricominciato ad andare lentissimo. Adesso il mio dubbio è: può essere che il attivando il wifi sia nel cellulare che nel PC si "contrastino"? Oppure è un altro tipo di problema?
    Grazie in anticipo di una vostra risposta, mi sareste di grandissimo aiuto.

    P.S. : Non è problema di troppi dispositivi collegati al modem.

  7. #36
    kmd
    kmd non è in linea
    Super Moderator L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    14,176
    Smartphone
    OP6, OP7Pro, OP9Pro, OP10Pro

    Ringraziamenti
    1,906
    Ringraziato 5,003 volte in 3,900 Posts
    Predefinito

    Quote Originariamente inviato da zDeiv Visualizza il messaggio
    Salve, da un bel po' di tempo ho un problema col mio Oneplus 3t. Il problema consiste nel wifi, ovvero: quando attivo il wifi nel telefono , funziona per circa 30 secondi alla perfezione e poi inizia ad andare lentissimo, contemporaneamente anche nel pc rallenta un sacco. Appena stacco il wifi nel telefono, riprende a funzionare perfettamente nel PC. Ho fatto un test: disattivare il wifi nel PC e vedere cosa succede. Per circa due giorni ha funzionato correttamente nel mio Oneplus ma poi ha ricominciato ad andare lentissimo. Adesso il mio dubbio è: può essere che il attivando il wifi sia nel cellulare che nel PC si "contrastino"? Oppure è un altro tipo di problema?
    Grazie in anticipo di una vostra risposta, mi sareste di grandissimo aiuto.

    P.S. : Non è problema di troppi dispositivi collegati al modem.
    unisco al thread relativo a questi problemi
    https://www.androidiani.com/forum/on...l-wi-fi-4.html

  8. #37
    Baby Droid


    Registrato dal
    Sep 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da xPissio Visualizza il messaggio
    Salve a tutti, sto notando un leggero problema con il WiFi.
    A casa ho un modem della TIM (fibra, circa 50 mega in download), il telefono ha quasi sempre le tacche piene di ricezione WiFi, ogni tanto però qualche app fa leggera fatica a caricare i contenuti. (In Telegram appare la scritta "Connetto...", in Gmail il cerchietto che ruota, ecc.. ).

    Cosa può essere la causa? Il modem o il telefono?

    Inviato dal mio OnePlus 3T utilizzando Tapatalk
    Scusami ma su 50 mega gli effettivi sono pochissimi, normale che possa riscontrare rallentamenti.

  9. #38
    Baby Droid


    Registrato dal
    Sep 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da xPissio Visualizza il messaggio
    Il "bello" è che questo router ce l'ho da nemmeno un anno. Però dopo aver letto questo tuo aneddoto... può essere.



    Il telefono è connesso al WiFi con la 5 GHz. Per il "Canale WiFi", intendi il "Canale Radio"? Se si, è impostato su "Auto", sia nella 2.4 sia nella 5 GHz.
    Ciao, piacere, tu sei possessore di Oneplus 3T?....vorrei chiederti se il telefono supporta la frequenza a 5ghz oltre che quella a 2.4mhz perche iniziano a venirmi dubbi, il sito ufficiale non riporta che sia dual channel , ma solo a b g n ac e le frequenze ac, quelle piu veloci, possono lavorare anche sui 2.4ghz....poi vedo che molti hanno problemi con la frequenza a 5ghz impostata sui modem o router, la mia conclusione potrebbe essere che il caro e amato oneplus 3T non sia dual channel, ma solo 2.4ghz

Pagina 4 di 4 primaprima ... 234

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy