CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 90 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Google maps problema gt-i5500

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di gianburrasca


    Registrato dal
    Dec 2010
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Google maps problema gt-i5500

    Salve, mi è arrivato da pochi giorni il samsung gt-i5500, e una volta scaricate google maps 5.0 per android( che in teoria erano un aggiornamento alle mappe della mia versione), le ho installate da sd, ma quando sono andato e ho aperto l'applicazione, mi dava che dovevo essere connesso a una rete valida.
    il problema sta nel fatto che prima andavo su google maps e non mi diceva ciò, e lo usavo normalmente, quando lo aprivo mi caricava subito la mappa.

    1) quando ci andavo e lo aprivo, pagavo? eppure prima mi chiedeva solo di accendere il GPS e poi andava tranquillamente.

    2) come faccio a rimettere quelle prima( avete il file delle mappe iniziali da scaricare?), dato che ho disinstallato le mappe 5.0, ma continua a persistere il problema.

    grazie
    Ultima modifica di gianburrasca; 28-12-10 alle 22:24 - Motivo: capito....che stupido....non andava perchè non avevo abilitato la connessione ad internet, chiudo.

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy