CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: megthebest con ben 59 Thanks ricevuti nell'ultimo mese

Pagina 81 di 892 primaprima ... 3171798081828391131181581 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 801 a 810 su 8920
Discussione:

[Aggiornamenti ufficiali GS2] PRIMA DI CHIEDERE LEGGI TUTTO IL PRIMO POST.

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #801
    Androidiano L'avatar di keenan


    Registrato dal
    Dec 2010
    Messaggi
    135

    Ringraziamenti
    35
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ecco perchŔ... quello che ho scaricato chiede la password se provo ad aprirlo con winzip

  2.  
  3. #802
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    116

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    papimillo se hai un gs2 italiano e 2.3.4, mi diresti la versione del firmware? non mi ricordo qual'era

  4. #803
    Senior Droid L'avatar di FreeWolF


    Registrato dal
    May 2010
    LocalitÓ
    Modena
    Messaggi
    745
    Smartphone
    Samsung Galaxy S5

    Ringraziamenti
    139
    Ringraziato 62 volte in 45 Posts
    Predefinito

    Te lo dico io:

    I9100XWKI4

  5. #804
    Androidiano L'avatar di keenan


    Registrato dal
    Dec 2010
    Messaggi
    135

    Ringraziamenti
    35
    Ringraziato 1 volta in 1 Post
    Predefinito

    a quanto pare per˛ se si ripristinano le impostazioni iniziali e poi si flasha con odin gira bene... certo la fregatura che si perde tutto e bisogna installare da zero tutto

  6. #805
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    LocalitÓ
    Roma
    Messaggi
    15,556
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,603
    Ringraziato 4,344 volte in 3,048 Posts
    Predefinito

    Aggiornato con kies. No brand italia. Tutto ok. Wifi ok. Non ho provato ancora il bt.

    Inviato dal mio GT-I9100 usando Tapatalk

  7. #806
    Senior Droid L'avatar di FreeWolF


    Registrato dal
    May 2010
    LocalitÓ
    Modena
    Messaggi
    745
    Smartphone
    Samsung Galaxy S5

    Ringraziamenti
    139
    Ringraziato 62 volte in 45 Posts
    Predefinito

    Quote Originariamente inviato da keenan Visualizza il messaggio
    a quanto pare per˛ se si ripristinano le impostazioni iniziali e poi si flasha con odin gira bene... certo la fregatura che si perde tutto e bisogna installare da zero tutto
    Il problema Ŕ che non si riesce a ripristinare alle condizioni iniziali. Quando ci provo si pianta mentre si riavvia. Ora sto flashando il firmware con odin, senza naturalmente aver fatto un hard reset prima. Appena finisce e il tel si riavvia faccio subito un reset e vi so dire....

  8. #807
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    116

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    partito il flash 2.3.4. O la va o la spacca.

  9. #808
    Androidiano L'avatar di sugo


    Registrato dal
    Jul 2009
    LocalitÓ
    Trieste
    Messaggi
    220
    Smartphone
    Galaxy S2, Galaxy Ace Plus

    Ringraziamenti
    4
    Ringraziato 13 volte in 13 Posts
    Predefinito

    Mi ricordo (tempi andati) che ai miei tempi (sembrano ere, ma sono solo 2 anni fa), con il vecchio (anche in questo caso un po' esagerato l'aggettivo...) I7500 Galaxy la Samsung usava gli utenti italiani come banco di prova per i propri firmware. Mi sembra che questa politica della Samsung dopo due anni non sia cambiata per niente, anzi.
    Per fortuna ho un SGS2 no brand tedesco (DBT), perci˛ potrei dire di avere fortuna.
    My 2 cents

  10. #809
    Androidiano L'avatar di elmagnanimo


    Registrato dal
    Sep 2011
    LocalitÓ
    Trieste
    Messaggi
    244
    Smartphone
    Note 3

    Ringraziamenti
    16
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Quote Originariamente inviato da paolov Visualizza il messaggio
    Aggiornato con kies. No brand italia. Tutto ok. Wifi ok. Non ho provato ancora il bt.

    Inviato dal mio GT-I9100 usando Tapatalk
    ma com'Ŕ possibile???ma quale cavolo sarÓ la variabile che a certi fa funzionare a certi no????

  11. #810
    Androidiano L'avatar di keenan


    Registrato dal
    Dec 2010
    Messaggi
    135

    Ringraziamenti
    35
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da FreeWolF Visualizza il messaggio
    Il problema Ŕ che non si riesce a ripristinare alle condizioni iniziali. Quando ci provo si pianta mentre si riavvia. Ora sto flashando il firmware con odin, senza naturalmente aver fatto un hard reset prima. Appena finisce e il tel si riavvia faccio subito un reset e vi so dire....
    In bocca al lupo!

Pagina 81 di 892 primaprima ... 3171798081828391131181581 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy