CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: frank92samsung con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 85 Thanks ricevuti nell'ultimo mese

Pagina 1 di 11 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 108
Discussione:

THREAD: OTG, HDMI, MHL e METODI DI COLLEGAMENTO ALLA TV

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Mar 2011
    Messaggi
    241
    Smartphone
    Huawei Mate 10 pro dual-sim

    Ringraziamenti
    105
    Ringraziato 20 volte in 20 Posts
    Predefinito

    THREAD: OTG, HDMI, MHL e METODI DI COLLEGAMENTO ALLA TV

    Quote Originariamente inviato da sabbathino Visualizza il messaggio
    al riavvio su 1.35
    occupata 670 il resto libera
    e poi con uso intenso si arriva occupata a 1 e non oltre
    Grazie mille!
    Preso!

    Ma a voi l'USB-OTG funziona?
    Quando connetto l'adattatore rileva il dispositivo USB connesso come sul mio S3 normale, ma a differenza di quest'ultimo non alimenta nessun dispositivo, sia esso un mouse wireless che una pen-drive.
    Ultima modifica di jonn; 23-06-14 alle 23:33
    Huawei Mate 10 Pro - BLA-L29 Dual-Sim NoBrand ITV - agg. Pie 9.0
    Samsung Galaxy Note 3 - N9005 H3G debrand a NEE - agg. Lollipop 5.0

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ma a voi l'USB-OTG funziona?
    Quando connetto l'adattatore rileva il dispositivo USB connesso come sul mio S3 normale, ma a differenza di quest'ultimo non alimenta nessun dispositivo, sia esso un mouse wireless che una pen-drive.
    Ciao, in riferimento al collegamento usb, posso solo riportarti un pò di decelerazione nel tethering. L'ho testato solo stamane ma la connessione rispetto al galaxy s advance che usavo in precedenza è pietosa. (Ovviamente ho dovuto attivare in precedenza le opzioni sviluppatore per il debug usb)
    Prova effettuata su netbook con s.o.linux (tenterò ancora prossimamente)

    p.s.per il resto e per ora, pervenendo da un advance, non posso che formulare elogi..
    saluti.

  4. #3
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    5

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve,ho provato ankio a vedere se leggeva la kiavetta e con un normale adattatore (femmina/micro) non la legge. Ma la buona notizia é che le legge uttilizzando un adattatore che si alimenta( micro usb otg with power),é formato da un estremità dal maskio usb che andrà nella presa di corrente utilizzando il pezzo del caricabatteria,e nell'altra estremità usb femmina dove si metterà la kiavetta,attaccato alla micro usb che andrà nel telefono.
    Ultima modifica di tania01; 24-06-14 alle 23:38

  5. #4
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    145

    Ringraziamenti
    22
    Ringraziato 25 volte in 22 Posts
    Predefinito

    Ciao a tutti,
    c'è qualche anima buona che ha già acquistato questo galaxy S3 neo che mi può confermare che funzioni l'uscita hdmi senza nessun problema di sorta (ovviamente tramite opportuno adattatore a 11 pin, alimentato etc etc....insomma tutto quello che valeva per l'S3)?

    grazie mille


    Francesco
    ++++++++++++++++++++++++++++++++++++++++
    Device: Samsung Galaxy S3 Neo / GT-I9301
    microSDHC: MemoryStar 32 GB

    Firmware Stock: Android 4.4.2
    ++++++++++++++++++++++++++++++++++++++++

  6. #5
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    23

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    io ho il problema appunto del cavo otg mi dite che risolvo il problema alimentandolo senza fare rott o cose varie?

    rettifico alimentando l'usb funziona se qualcun altro sa come fare per non avere l'alimentazione gliene sarei grato
    Ultima modifica di tizio45; 28-06-14 alle 13:20

  7. #6
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    145

    Ringraziamenti
    22
    Ringraziato 25 volte in 22 Posts
    Predefinito

    Ciao.
    Scusate se ri-posto la stessa domanda ma sapete se questo terminale supporta l'mhl? mi sta venendo il terribile dubbio che non lo supporti
    Riuscite a darmi qualche conferma?
    Grazie mille


    Francesco

    Quote Originariamente inviato da mattagazzu Visualizza il messaggio
    Ciao a tutti,
    c'è qualche anima buona che ha già acquistato questo galaxy S3 neo che mi può confermare che funzioni l'uscita hdmi senza nessun problema di sorta (ovviamente tramite opportuno adattatore a 11 pin, alimentato etc etc....insomma tutto quello che valeva per l'S3)?

    grazie mille


    Francesco
    ++++++++++++++++++++++++++++++++++++++++
    Device: Samsung Galaxy S3 Neo / GT-I9301
    microSDHC: MemoryStar 32 GB

    Firmware Stock: Android 4.4.2
    ++++++++++++++++++++++++++++++++++++++++

  8. #7
    Baby Droid


    Registrato dal
    May 2014
    Località
    Bitonto (Ba)
    Messaggi
    11
    Smartphone
    Galaxy S4 Black Edition

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Possessore da qualche giorno di questo ottimo terminale.. ho provato con l'adattatore tv HDMI originale Samsung dell'S3 normale ma sulla tv non vedo nulla... a voi va?

  9. #8
    Baby Droid


    Registrato dal
    Mar 2011
    Messaggi
    26

    Ringraziamenti
    6
    Ringraziato 16 volte in 9 Posts
    Predefinito

    Ciao a tutti ma a voi l'USB OTG funziona? A me no dice solo connettore USB connesso ma non mi mostra nessuna periferica

  10. #9
    Senior Droid


    Registrato dal
    Jan 2014
    Messaggi
    503

    Ringraziamenti
    4
    Ringraziato 69 volte in 52 Posts
    Predefinito

    Attiva debug usb e riprova

    Inviato dal mio GT-I9301I usando Androidiani App

  11. #10
    Baby Droid


    Registrato dal
    Mar 2011
    Messaggi
    26

    Ringraziamenti
    6
    Ringraziato 16 volte in 9 Posts
    Predefinito

    Grazie della risposta L'ho fatto ma non cambia nulla quindi il problema solo mio ?

Pagina 1 di 11 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy