CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: frank92samsung con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 131 Thanks ricevuti nell'ultimo mese

Pagina 6 di 6 primaprima ... 456
Visualizzazione dei risultati da 51 a 58 su 58
Discussione:

Thread Problemi Collegamento a PC (Galaxy S5)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #51
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,361
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    Quote Originariamente inviato da FABIOT84 Visualizza il messaggio
    Buona sera a tutti,
    non riesco a far vedere il l's5 su un notebook del con win10.
    Provato con altri computer e va senza problemi.
    In questo caso non riesco ad installare i driver . Qualcosa impedisce l'installazione, sia dei driver scaricati che con kies.
    Il telefono se lo collego senza fare nulla cerca i driver ma non li installa.
    In Dispositivi e Stampanti vedo che c'è un driver su "componente sconosciuto" con un triangolino giallo e l'avviso dice che c'è un problema di driver e facendo l'aggiornamento in automatico sembra che vada a buon fine, dice che devo riavviare ma dopo il riavvio la situazione è la medesima.
    Su dispositivi e stampanti vedo l'icona del telefono senza però nessun segnale di errore.
    Ringrazio anticipatamente chi i saprà aiutare.

    Buona serata
    Probabilmente il tuo pc ha memorizzato informazioni sbagliate sul tuo telefono ed ora lo "riconosce" sempre in quel modo: occorre "ripulirlo" e poi reinstallare i driver.

    Prima di iniziare, procurati 2 utility:
    1) USB Deview (compresi il file usb.ids che trovi nella medesima pagina e che dovrai copiare nella medesima cartella di USB Deview)

    2) un programma per la pulizia del Registro di Sistema. Se ne hai già uno di fiducia va bene quello, se invece non sai cosa scegliere, prova Glary Utilities Free (c'è anche una versione Portable, se preferisci).
    Oltre a questi programmi, ti serviranno i driver usb più recenti, che puoi trovare sui xda (al momento non ho sotto mano il link, lo posto appena possibile).

    Dopodiché procedi così:
    -stacca il cellulare dal cavetto

    - apri USB Deview e disinstalla (icona col cestino) tutto ciò che appare come periferica sconosciuta oppure che abbia Vendor Name = Samsung.

    - Disinstalla i vecchi driver Samsung

    - Ripulisci il Registro con l'apposita utility.

    - reinstalla i driver USB di Samsung

    - SOLO ORA riconnetti il cell, che dovrebbe venire riconosciuto come nuova periferica.

    - interrompi subito la ricerca dei driver su Windows Update, dopo un po' (a volte serve anche qualche minuto) il pc cercherà i driver localmente ed userà quelli che hai installato.

    A questo punto dovrebbe funzionare tutto...

    Fai sapere!
    Max

    Edit: Questo è il link ai driver Samsung (senza bisogno di scaricare tutto Kies): http://developer.samsung.com/technic...o?v=T000000117


    Inviato dal mio SM-G900F utilizzando Tapatalk
    Ultima modifica di Max1234ita; 05-05-16 alle 09:40
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  2. I seguenti 2 Utenti hanno ringraziato Max1234ita per il post:

    FABIOT84 (05-05-16),shaunwhite (17-05-16)

  3.  
  4. #52
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,361
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    @FABIOT84

    Hai poi risolto la questione dei driver? Facci sapere qualcosa#

    Max

    Inviato dal mio SM-G900F utilizzando Tapatalk
    Ultima modifica di kmd; 16-05-16 alle 17:21 - Motivo: inserito menzione utente
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  5. #53
    Androidiano L'avatar di FABIOT84


    Registrato dal
    Nov 2011
    Località
    Brescia
    Messaggi
    94
    Smartphone
    samsung galaxy s2

    Ringraziamenti
    72
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da Max1234ita Visualizza il messaggio
    @FABIOT84

    Hai poi risolto la questione dei driver? Facci sapere qualcosa#

    Max

    Inviato dal mio SM-G900F utilizzando Tapatalk
    Scusa se rispondo solo ora, non mi sono più collegato perchè non ho più avuto sotto mano il telefono quindi non ho aggiornamenti a riguardo

  6. #54
    Senior Droid L'avatar di Jeryl


    Registrato dal
    Jan 2013
    Località
    Parma
    Messaggi
    584
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    229
    Ringraziato 105 volte in 89 Posts
    Predefinito

    Salve,
    io ho questi problemi di disconnessione da anni sull's5 (mai avuti sull's2). Oggi mi sono deciso ad indagare e ovviamente scopro questo post....
    Vi prego ditemi che qualcuno ha risolto!!! Tutte le prove che consigliate qui le ho fatte, ma senza successo. Anche le ultime teorie sullo spazio disponibile nella sd non tornano. Io ho una samsung 128gb e questi problemi li ho sia con 100gb liberi sia con 10... A questo punto mi viene solo da dire che sia un problema dell's5....
    ROM: C-RoM-KK-v 7.1
    Modem: XXMS4 Wind
    Kernel: Apolo 7.0b Extreme V2
    bfq/Zzmoove
    200Mhz@800mV
    500Mhz@875mV
    800Mhz@925mV
    1000Mhz@975mV
    1200Mhz@1075mV

  7. #55
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,361
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    Quote Originariamente inviato da Jeryl Visualizza il messaggio
    Salve,
    io ho questi problemi di disconnessione da anni sull's5 (mai avuti sull's2). Oggi mi sono deciso ad indagare e ovviamente scopro questo post....
    Vi prego ditemi che qualcuno ha risolto!!! Tutte le prove che consigliate qui le ho fatte, ma senza successo. Anche le ultime teorie sullo spazio disponibile nella sd non tornano. Io ho una samsung 128gb e questi problemi li ho sia con 100gb liberi sia con 10... A questo punto mi viene solo da dire che sia un problema dell's5....
    Circa lo spazio disponibile: stai parlando della SD esterna, ovviamente... Invece il problema, secondo me, si presenta quando si riempie la memoria interna...

    Per quanto ho potuto capire, il problema si presenta quando si riempie quella interna: é come se i tuoi dati, caricati dal PC, venissero temporaneamente salvati in una cartella di scambio sulla SD interna, e solo in un secondo tempo spostati a destinazione.

    Alla fine lo sai come ho risolto io? Ho installato un server FTP sul telefono (un client sul pc lo avevo già) e quando devo trasferire dati mi connetto e mando/scarico tramite Wi-Fi... É anche più veloce del protocollo MTP!

    Certo, bisogna configurarlo, gestire l'utenza, impostare la cartella da condividere... Un po'una menata, insomma, però se fai le cose per bene poi funziona...
    Max


    Inviato dal mio SM-G900F usando Androidiani App
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  8. #56
    Senior Droid L'avatar di Jeryl


    Registrato dal
    Jan 2013
    Località
    Parma
    Messaggi
    584
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    229
    Ringraziato 105 volte in 89 Posts
    Predefinito

    Quote Originariamente inviato da Max1234ita Visualizza il messaggio
    Circa lo spazio disponibile: stai parlando della SD esterna, ovviamente... Invece il problema, secondo me, si presenta quando si riempie la memoria interna...

    Per quanto ho potuto capire, il problema si presenta quando si riempie quella interna: é come se i tuoi dati, caricati dal PC, venissero temporaneamente salvati in una cartella di scambio sulla SD interna, e solo in un secondo tempo spostati a destinazione.

    Alla fine lo sai come ho risolto io? Ho installato un server FTP sul telefono (un client sul pc lo avevo già) e quando devo trasferire dati mi connetto e mando/scarico tramite Wi-Fi... É anche più veloce del protocollo MTP!

    Certo, bisogna configurarlo, gestire l'utenza, impostare la cartella da condividere... Un po'una menata, insomma, però se fai le cose per bene poi funziona...
    Max


    Inviato dal mio SM-G900F usando Androidiani App
    Ho appena svuotato totalmente la memoria interna e il problema si ripresenta allo stesso identico modo. Non avrebbe senso comunque perchè con appena 1gb libero nella memoria interna a volte riesco a trasferire anche file da 4gb senza errori, mentre a volte non c'è proprio modo di farlo andare. Sto letteramente impazzendo!
    p.s: non posso usare airdroid o server FTP nel pc del lavoro....

    Aggiungo anche che con cavo usb 3.0 sembra non presentarsi il problema, pare che succeda solo con 2.0. Verifico meglio quando torno a casa.
    Ultima modifica di Jeryl; 08-06-17 alle 11:02
    ROM: C-RoM-KK-v 7.1
    Modem: XXMS4 Wind
    Kernel: Apolo 7.0b Extreme V2
    bfq/Zzmoove
    200Mhz@800mV
    500Mhz@875mV
    800Mhz@925mV
    1000Mhz@975mV
    1200Mhz@1075mV

  9. #57
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,361
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    Quote Originariamente inviato da Jeryl Visualizza il messaggio
    Ho appena svuotato totalmente la memoria interna e il problema si ripresenta allo stesso identico modo. Non avrebbe senso comunque perchè con appena 1gb libero nella memoria interna a volte riesco a trasferire anche file da 4gb senza errori, mentre a volte non c'è proprio modo di farlo andare. Sto letteramente impazzendo!
    p.s: non posso usare airdroid o server FTP nel pc del lavoro....

    Aggiungo anche che cavo usb 3.0 sembra non presentarsi il problema, pare che succeda solo con 2.0. Verifico meglio quando torno a casa.
    Infatti il server l'ho installato sul telefono: https://play.google.com/store/apps/d...tree.ftpserver.
    Lato PC, puoi sempre provvedere con qualche applicazione portable (ci sono sia server che client)... sempre che qualche admin fanatico della sicurezza non abbia provveduto a bloccare per bene porte, protocolli, ecc...

    Interessante, comunque, la cosa del cavo USB 3.0... Se scopri qualcosa fai sapere!
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  10. #58
    Senior Droid L'avatar di Jeryl


    Registrato dal
    Jan 2013
    Località
    Parma
    Messaggi
    584
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    229
    Ringraziato 105 volte in 89 Posts
    Predefinito

    Quote Originariamente inviato da Max1234ita Visualizza il messaggio
    Infatti il server l'ho installato sul telefono: https://play.google.com/store/apps/d...tree.ftpserver.
    Lato PC, puoi sempre provvedere con qualche applicazione portable (ci sono sia server che client)... sempre che qualche admin fanatico della sicurezza non abbia provveduto a bloccare per bene porte, protocolli, ecc...

    Interessante, comunque, la cosa del cavo USB 3.0... Se scopri qualcosa fai sapere!
    Lavoro in banca, è bloccato tutto XD. Primo trasferimento con porta usb 2.0 e cavo 2.0 riuscito al primo colpo! Forse ci siamo!!

    Prima usavo un cavo 2.0 su porta 3.0, non me n'ero accorto....

    edit: secondo trasferimento fallito e nello stesso tempo è crashato spotify....mmmmmmh?!
    edit 2: ancora fallito e nello stesso momento crasha spotify?! che sia la gestione della RAM o comunque qualcosa legato al kernel?? Eppure ho provato ogni tipo di settaggio, uso il Boeffla..

    Inviato dal mio SM-G900F utilizzando Tapatalk
    Ultima modifica di Jeryl; 08-06-17 alle 11:47
    ROM: C-RoM-KK-v 7.1
    Modem: XXMS4 Wind
    Kernel: Apolo 7.0b Extreme V2
    bfq/Zzmoove
    200Mhz@800mV
    500Mhz@875mV
    800Mhz@925mV
    1000Mhz@975mV
    1200Mhz@1075mV

Pagina 6 di 6 primaprima ... 456

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy