CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 54 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 11 su 11
Discussione:

Samsung s6 Edge, non si avvia

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    299

    Ringraziamenti
    7
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da usitaly Visualizza il messaggio
    se è una rom stock, prova a caricare un kernel stock funzionante... se, invece e una rom customizzata, prova a caricare, prima un kernel e poi anche il superSU.
    ciao usitaly ;-)
    i firmware che ho provato a caricare fino ad ora sono tutti stock (sammobile), come detto avevo iniziato con l'ultimo disponibile ITV che è android 7, adesso devo provare
    solo con questo, se provo firmware più vecchi Odin fa Fail (in quanto samsung nei suoi firmware stock ha impedito il downgrade..)
    Io pensavo che caricando il firmware si carica tutto, invece vedo che mi consigli di caricare un kernel..mi dai un aiutino in quanto non ne ho mai sentito parlare, ma mi adatto subito...cosi provo, tanto ormai per mia sorella questo cellulare è morto, anche se lo ammazzo del tutto non è un problema
    Oppure posso mettere una Rom Custom? se può essere un tentativo lo afccio anche, ma mi serve almeno una spintarella..;-)
    (l'unica cosa non stock che ho già provato, è la recovery twrp..è su anche adesso)
    ciao grazie


    PS: visto che è 1 settimana che provo e riprovo, vari firmware, due odin diversi, cavi diversi, non vorrei che fosse un problema hardware..
    La sensazione che sia un problema hardware, è dato dal fatto che sia nella recovery stock, ma anche ad esempio nella TWRP, circa 10 secondi dopo
    che sono dentro... è come se il cellulare si blocca..non riesco più a far nulla, devo forzare il riavvio con la combinazione di tasti.
    (e questo lo fa con tutte le recovery dei firmware che ho rpovato ad installare..)
    E anche in twrp, ho cercato di instalalre SuperSU zip, ma non riesce a terminare l'install in quanto si blocca..
    Ora io non so se è normale in quanto come detto non vi è nessun SO installato ora...e in pratica è sempre in bootloop..
    oppure se ha qualche serio problema hardware...
    ciao
    Ultima modifica di AndroBirikina; 06-03-19 alle 03:41

  2.  
Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy