CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 135 Thanks ricevuti nell'ultimo mese

Pagina 13 di 13 primaprima ... 3111213
Visualizzazione dei risultati da 121 a 127 su 127
Discussione:

Xperia Ray

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #121
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    171

    Ringraziamenti
    0
    Ringraziato 28 volte in 23 Posts
    Predefinito

    A parte che puoi benissimo tornare indietro se vuoi e rifleshare quello che ti pare quì trovi come fare: Main: {GUIDE} How to Install ICS ( Ice Cream Sandwich) on Xperia™ Smartphones, Root and Downgrade to Gingerbread
    Bisogna che prima sistemiamo la situazione del wifi , perchè se te lo fà anche ora o sbagli qualcosa tu nel settare il telefono o ha qualcosa il telefono.

  2. I seguenti 2 Utenti hanno ringraziato abra per il post:

    Rapso (23-07-12),raysilver (14-08-12)

  3.  
  4. #122
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    101

    Ringraziamenti
    6
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da abra
    A parte che puoi benissimo tornare indietro se vuoi e rifleshare quello che ti pare quì trovi come fare: Main: {GUIDE} How to Install ICS ( Ice Cream Sandwich) on Xperia™ Smartphones, Root and Downgrade to Gingerbread
    Bisogna che prima sistemiamo la situazione del wifi , perchè se te lo fà anche ora o sbagli qualcosa tu nel settare il telefono o ha qualcosa il telefono.

    A questo punto partirei con le domande di routine..
    1. Non funziona proprio? (non sei riuscito mai a connetterti, neanche una volta?)
    2. Controlla che la password immessa sia corretta..
    3. Se ne hai la possibilità prova a collegarti ad un altra rete (lavoro, una di un bar, o anche a casa di un amico)
    4. Hai provato il Wi-Fi subito dopo aver ripristinato il tel, o hai prima installato qualche altra app?


    Inviato dal mio ST18i usando Androidiani App
    Xperia U bootloader locked
    Official ICS 4.0.4
    Official kernel+CWM


    Xperia Ray bootloader unlocked
    Jelly Bean 4.1.1 PAC man v12
    Kernel JB by Szl.Kiev

    Un grazie è sempre ben accetto
    (è qui sotto a sinistra)

  5. Il seguente Utente ha ringraziato MegaWath per il post:

    Rapso (23-07-12)

  6. #123
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    50

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da MegaWath Visualizza il messaggio
    A questo punto partirei con le domande di routine..
    1. Non funziona proprio? (non sei riuscito mai a connetterti, neanche una volta?)
    2. Controlla che la password immessa sia corretta..
    3. Se ne hai la possibilità prova a collegarti ad un altra rete (lavoro, una di un bar, o anche a casa di un amico)
    4. Hai provato il Wi-Fi subito dopo aver ripristinato il tel, o hai prima installato qualche altra app?


    Inviato dal mio ST18i usando Androidiani App
    allora tento di darvi una spiegazione più possibile dettagliata:

    1) si non funziona proprio non sono riuscito mai a connettermi,non mi compare il simboletto del wifi accanto alle linee della ricezione...io con il mio modem non mi sono mai potuto connettere,vi spiego perchè: è un modem wifi incapsulato bridge dell alice (alice gate pirelli la ruota per intederci) quindi per connettermi in wifi con il mio pc devo sempre digitare nome utente e pass (aliceadsl),quindi con il ray ho bisogno dei diritti root per poter usare un programma alice PPPoE che mi fa inserire nome utente e pass...PERO' quando avevo ginger inserivo la chiave wap il telefono si connetteva perfettamente tramite wifi al mio modem,quindi mi compariva il simboletto del wifi in alto a dx con un segnale eccellente,però naturalmente lo smartphone non poteva navigare sul broswer essendo una connessione PPPoE non potevo navigare su un broswer..provai anche in altri reti libere e andò.Adesso il wifi sembra impazzito tenta di connettersi ,ma non ci riesce mai
    2) si la password è corretta ho controllato!
    3)ancora sinceramente non ho provato, quindi su questo punto vi devo fare sapere :-)
    4)si ho provato ad avviare il wifi dopo aver formattato il tel e la scheda sd,vergine completamente!

    abra e mega grazie sempre!!
    Ultima modifica di Rapso; 23-07-12 alle 00:41

  7. #124
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    50

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da abra Visualizza il messaggio
    A parte che puoi benissimo tornare indietro se vuoi e rifleshare quello che ti pare quì trovi come fare: Main: {GUIDE} How to Install ICS ( Ice Cream Sandwich) on Xperia™ Smartphones, Root and Downgrade to Gingerbread
    Bisogna che prima sistemiamo la situazione del wifi , perchè se te lo fà anche ora o sbagli qualcosa tu nel settare il telefono o ha qualcosa il telefono.
    forse è più probabile che combino qualche cosa io,perchè non penso che si sia rotto facendo queste flashate e queste rootate :-D..e poi con la 2.3 il wifi mi si connetteva ,c'era un vicino che aveva una connessione libera,ricordo perfino che scaricai un gioco di 500 mb

  8. #125
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    171

    Ringraziamenti
    0
    Ringraziato 28 volte in 23 Posts
    Predefinito

    Il fatto strano è che avendo fatto la riparazione , lui ha caricato tutto quello che serviva e quindi problemi software non dovresti averli....prova come ha detto Mega con una linea wifi sicura diversa , male che vada torni alla 2.3 , anche se personalmente ci sbatterei la testa fino a che tutto non và per il meglio....non intendevo che fosse rotto ma che qualcosa non funzioni nel verso giusto nel telefono.
    [FIX][CWM] Incorrect MAC address on ICS ROMs [21 Apr] - xda-developers
    Quì c'è la correzione in caso di problemi con l'indirizzo Mac , solo che per farlo si deve avere il root del telefono e per averlo su ics , devi seguire la guida che ho postato , il problema se ho capito bene però ti si è presentato anche con la versione precedente giusto ?
    Personalmente agirei così : scaricherei la versione che vuoi flashare toglierei la schedina sd e la formatterei e tramite flashtool farei la procedura di ripristino , questo sia che voi ics o le versioni precedenti , come detto riscaricati le Room tenendo disabilitato l'antivirus e anche quando fai il flash tienilo disabilitato.

    Inoltre quì sul sito Sony trovi alcune cose da provare , prima di andare attorno al cellulare , non vorrei che fosse il router il problema :
    http://talk.sonymobile.com/thread/35...art=0&tstart=0
    e quì dicono che sia il telefono ad avere rogne non solo con ICS
    http://talk.sonymobile.com/thread/35...art=0&tstart=0

    vedi tu che fare.
    Magari prima prova questo , chissa che non ti risolva il problema https://play.google.com/store/apps/d...b3JlZml4ZXIiXQ..
    Scusa la lungaggine , ma mentre leggo in giro ti posto le cose , quindi diventa lunga scrivere tutto.
    Ultima modifica di abra; 23-07-12 alle 11:12

  9. #126
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    50

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da abra Visualizza il messaggio
    Il fatto strano è che avendo fatto la riparazione , lui ha caricato tutto quello che serviva e quindi problemi software non dovresti averli....prova come ha detto Mega con una linea wifi sicura diversa , male che vada torni alla 2.3 , anche se personalmente ci sbatterei la testa fino a che tutto non và per il meglio....non intendevo che fosse rotto ma che qualcosa non funzioni nel verso giusto nel telefono.
    [FIX][CWM] Incorrect MAC address on ICS ROMs [21 Apr] - xda-developers
    Quì c'è la correzione in caso di problemi con l'indirizzo Mac , solo che per farlo si deve avere il root del telefono e per averlo su ics , devi seguire la guida che ho postato , il problema se ho capito bene però ti si è presentato anche con la versione precedente giusto ?
    Personalmente agirei così : scaricherei la versione che vuoi flashare toglierei la schedina sd e la formatterei e tramite flashtool farei la procedura di ripristino , questo sia che voi ics o le versioni precedenti , come detto riscaricati le Room tenendo disabilitato l'antivirus e anche quando fai il flash tienilo disabilitato.

    Inoltre quì sul sito Sony trovi alcune cose da provare , prima di andare attorno al cellulare , non vorrei che fosse il router il problema :
    Main: Xperia ray WIFI connectivity problem
    e quì dicono che sia il telefono ad avere rogne non solo con ICS
    Main: WIFI problem in NEO V after ics update.

    vedi tu che fare.
    Magari prima prova questo , chissa che non ti risolva il problema https://play.google.com/store/apps/d...b3JlZml4ZXIiXQ..
    Scusa la lungaggine , ma mentre leggo in giro ti posto le cose , quindi diventa lunga scrivere tutto.
    ieri ho fatto la riparazione tramite pcc,oggi ho provato a connettermi al router di un mio amico e il wifi si è agganciato subito e si è connesso perfettamente..sicuramente il problema è il mio router,quindi anche se non avessi fatto la riparazione sicuramente il wif sarebbe andato.Con ICS il telefono è reattivo,vedo un leggero miglioramento della ricezione e come wifi una situazione analoga al 2.3,per ora lo tengo con la 4.04 e provo a rootarlo. Sapete darmi un link funzionante per il firmware 4-03 ?? grazieeeeeeee

  10. #127
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    171

    Ringraziamenti
    0
    Ringraziato 28 volte in 23 Posts
    Predefinito

    Ottimo così allora : quì https://www.androidiani.com/forum/so...s-4-0-4-a.html trovi tutto e anche la spiegazione per avere il root , se hai bisogno siamo quì

  11. Il seguente Utente ha ringraziato abra per il post:

    raysilver (14-08-12)

Pagina 13 di 13 primaprima ... 3111213

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy