CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: SteweEliteModder con ben 6 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 39 Thanks ricevuti nell'ultimo mese

Pagina 3 di 7 primaprima 12345 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 61
Discussione:

[GUIDA] Sblocco Bootloader Xperia S

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Senior Droid L'avatar di Nik012003


    Registrato dal
    Jul 2013
    LocalitÓ
    Puglia
    Messaggi
    418
    Smartphone
    Sony Xperia S,OnePlus One

    Ringraziamenti
    61
    Ringraziato 65 volte in 55 Posts
    Predefinito

    Quote Originariamente inviato da xdavidex15 Visualizza il messaggio
    Ciao a tutti, io non riesco, ho android 4.1.2 6.2.B.1.96,e windows 7, ma quando installo i driver, quali devo selezionare, oppure basta che gli do sempre OK, senza selezionare niente? Oppure devo cercare altri driver? Grazie, scusate ma sono proprio alle prima armi

    Inviato dal mio Nexus 7 usando Androidiani App
    Io li ho selezionati tutti per sicurezza
    ======================================

    Inviato dal Mio Computer Super Potente

  2.  
  3. #22
    Androidiano


    Registrato dal
    Jul 2012
    LocalitÓ
    sumirago varese
    Messaggi
    114
    Smartphone
    sony xperia s

    Ringraziamenti
    22
    Ringraziato 2 volte in 2 Posts
    Predefinito

    AIUTO

    il mio xperia s non parte piu stavo cercando di sbloccare il bootloader senza successo , quando ad un certo punto il telefono non ha piu voluto sentire di accendersi. Avevo appena aggiornato pc companion , avevo reinstallato i driver di fastboot , ero entrato nel prompt dei comandi della cartella fastboot ,con il telefono in modalita fastboot , ho inserito la prima riga nel prompt dei comandi e tutto ok poi inserendo la seconda con copia e incolla ho sbagliato ad inserire questa: fastboot>fastboot.exe -i 0x0fce oem unlock 0xKEY (con copia ed incolla mi ha dato automatico l'invio senza quindi poter inserire il mio codice di sblocco al posto di KEY , e mi sono apparse un sacco di scritte ,allora ho staccato il telefono pensando di aver sbagliato e da qui il telefono non si accende piu, nessun led acceso , ma se lo collego al pc il computer installa dei driver ,pero non viene rilevato ne da pc companion ne dal software Emma della sony.
    COSA POSSO FARE????
    Ultima modifica di xdavidex15; 27-11-13 alle 17:29

  4. #23
    Androidiano


    Registrato dal
    Jul 2012
    LocalitÓ
    sumirago varese
    Messaggi
    114
    Smartphone
    sony xperia s

    Ringraziamenti
    22
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da xdavidex15 Visualizza il messaggio
    AIUTO

    il mio xperia s non parte piu stavo cercando di sbloccare il bootloader senza successo , quando ad un certo punto il telefono non ha piu voluto sentire di accendersi. Avevo appena aggiornato pc companion , avevo reinstallato i driver di fastboot , ero entrato nel prompt dei comandi della cartella fastboot ,con il telefono in modalita fastboot , ho inserito la prima riga nel prompt dei comandi e tutto ok poi inserendo la seconda con copia e incolla ho sbagliato ad inserire questa: fastboot>fastboot.exe -i 0x0fce oem unlock 0xKEY (con copia ed incolla mi ha dato automatico l'invio senza quindi poter inserire il mio codice di sblocco al posto di KEY , e mi sono apparse un sacco di scritte ,allora ho staccato il telefono pensando di aver sbagliato e da qui il telefono non si accende piu, nessun led acceso , ma se lo collego al pc il computer installa dei driver ,pero non viene rilevato ne da pc companion ne dal software Emma della sony.
    COSA POSSO FARE????
    il telefono Ŕ tornato a funzionare dopo averlo smontato e dopo aver tolto e rimesso la batteria . GRAZIE

  5. #24
    Senior Droid L'avatar di Nik012003


    Registrato dal
    Jul 2013
    LocalitÓ
    Puglia
    Messaggi
    418
    Smartphone
    Sony Xperia S,OnePlus One

    Ringraziamenti
    61
    Ringraziato 65 volte in 55 Posts
    Predefinito

    Quote Originariamente inviato da xdavidex15 Visualizza il messaggio
    AIUTO

    il mio xperia s non parte piu stavo cercando di sbloccare il bootloader senza successo , quando ad un certo punto il telefono non ha piu voluto sentire di accendersi. Avevo appena aggiornato pc companion , avevo reinstallato i driver di fastboot , ero entrato nel prompt dei comandi della cartella fastboot ,con il telefono in modalita fastboot , ho inserito la prima riga nel prompt dei comandi e tutto ok poi inserendo la seconda con copia e incolla ho sbagliato ad inserire questa: fastboot>fastboot.exe -i 0x0fce oem unlock 0xKEY (con copia ed incolla mi ha dato automatico l'invio senza quindi poter inserire il mio codice di sblocco al posto di KEY , e mi sono apparse un sacco di scritte ,allora ho staccato il telefono pensando di aver sbagliato e da qui il telefono non si accende piu, nessun led acceso , ma se lo collego al pc il computer installa dei driver ,pero non viene rilevato ne da pc companion ne dal software Emma della sony.
    COSA POSSO FARE????
    Fammi uno screenshot del problema, prova a resbloccare il bt oppure flasha il file per bloccate il bt
    ======================================

    Inviato dal Mio Computer Super Potente

  6. #25
    Androidiano


    Registrato dal
    Jul 2012
    LocalitÓ
    sumirago varese
    Messaggi
    114
    Smartphone
    sony xperia s

    Ringraziamenti
    22
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Grazie della risposta, il booloader non sono riuscito a sbloccarlo, comunque ho risolto togliendo la batteria, ma il telefono era spento, non si accendeva proprio, quando si Ú riacceso la batteria era al 28% non vorrei che ci fosse la batteria troppo scarica e per questo si Ú bloccato, per˛ poi non si riaccendeva pi¨.

    Inviato dal mio Nexus 7 usando Androidiani App
    Ultima modifica di xdavidex15; 27-11-13 alle 20:43

  7. #26
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti. Ho un problema nell'avvio di fastboot.exe tramite prompt. Ho come sistema operativo Windows 8, quando invio il comando mi dice che l'app non Ŕ compatibile e non pu˛ essere avviata, con relativa scritta in basso, che mi dice contatta l'amministratore dell'app per risoluzione. Cosa faccio ?

  8. #27
    Androidiano L'avatar di bertosk


    Registrato dal
    Nov 2013
    Messaggi
    78

    Ringraziamenti
    26
    Ringraziato 3 volte in 3 Posts
    Predefinito

    scusate ma a me da l'errore "waiting for device"... ho reinstallato parecchie volte i driver per xperia s ma mi da sempre sto maledetto "waiting for device"!! che devo fare?? il mio obittivo finale Ŕ installare la cyanogenmod 11... se avete altre scorciatoie..................

  9. #28
    Senior Droid L'avatar di Nik012003


    Registrato dal
    Jul 2013
    LocalitÓ
    Puglia
    Messaggi
    418
    Smartphone
    Sony Xperia S,OnePlus One

    Ringraziamenti
    61
    Ringraziato 65 volte in 55 Posts
    Predefinito

    Quote Originariamente inviato da bertosk Visualizza il messaggio
    scusate ma a me da l'errore "waiting for device"... ho reinstallato parecchie volte i driver per xperia s ma mi da sempre sto maledetto "waiting for device"!! che devo fare?? il mio obittivo finale Ŕ installare la cyanogenmod 11... se avete altre scorciatoie..................
    devi installare anche fastboot driver dall' installer!

    P. S. Dopo mi fai sapere come ti va la cyanogenmod che la volevo mettere anche io.
    Thx
    ======================================

    Inviato dal Mio Computer Super Potente

  10. #29
    Senior Droid L'avatar di Nik012003


    Registrato dal
    Jul 2013
    LocalitÓ
    Puglia
    Messaggi
    418
    Smartphone
    Sony Xperia S,OnePlus One

    Ringraziamenti
    61
    Ringraziato 65 volte in 55 Posts
    Predefinito

    non devi avviare fastboot devi digitare nel prompt dei comandi fastboot

  11. #30
    Senior Droid


    Registrato dal
    Jul 2013
    Messaggi
    473

    Ringraziamenti
    23
    Ringraziato 12 volte in 12 Posts
    Predefinito

    come so che il telefono Ŕ in modalitÓ fastboot-io premo volume su e e la spia diventa blu ma dopo qualche secondo diventa arancione con il simbolo di ricarica....p.s. installo anche i driver nella cartella ma rimane scritto wainting for device
    Ultima modifica di MATTEW1; 18-03-14 alle 10:28

Pagina 3 di 7 primaprima 12345 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy