CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: ryouza con ben 7 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 37 Thanks ricevuti nell'ultimo mese

Pagina 3 di 10 primaprima 12345 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 92
Discussione:

[GUIDA] Installare firmware Sony con FlashTool [Xperia Z3 Compact]

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Aug 2015
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Flashtool bloccato a mezza installazione rimane cosi' per ore...ho provato a riaccendere il telefono si blocca alla scritta sony....
    ho cambiato firmware mettendo kit kat la scrittura Ŕ andata bene solo ora il telefono si accende e si spegne di continuo ed emette un suono....cosa devo fare?
    Ultima modifica di thereferee; 07-08-15 alle 13:41

  2.  
  3. #22
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    LocalitÓ
    fixing...
    Messaggi
    5,024
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Ti ho unito i due post. Non fate post consecutivi in meno di 24h, modifica il precedente
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  4. #23
    Baby Droid


    Registrato dal
    Aug 2015
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Cosa stranissima ho installato l'ultimo firmware lollipop(cioe' quello che aveva prima) risultato il telefono si riaccende...con tutto quello che avevo prima.....

  5. #24
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    218

    Ringraziamenti
    41
    Ringraziato 10 volte in 9 Posts
    Predefinito

    Quote Originariamente inviato da elodino Visualizza il messaggio
    Cosa stranissima ho installato l'ultimo firmware lollipop(cioe' quello che aveva prima) risultato il telefono si riaccende...con tutto quello che avevo prima.....
    Probabilmente non hai spuntato le caselle wipe e ti ha aggiornato senza formattare

  6. #25
    Baby Droid


    Registrato dal
    Aug 2015
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quindi nella casella wipe deve essere tutto baffato?

  7. #26
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    218

    Ringraziamenti
    41
    Ringraziato 10 volte in 9 Posts
    Predefinito

    Se vuoi fare un installazione pulita penso di si, io l'ho fatto a logica

  8. #27
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,660

    Ringraziamenti
    61
    Ringraziato 208 volte in 194 Posts
    Predefinito

    Quote Originariamente inviato da elodino Visualizza il messaggio
    Cosa stranissima ho installato l'ultimo firmware lollipop(cioe' quello che aveva prima) risultato il telefono si riaccende...con tutto quello che avevo prima.....
    Io con PC companion ho aggiornato e avevo tutto, niente wipe.. AvrÓ fatto quelli necessari xo

    Inviato dal mio D5803 usando Androidiani App
    Samsung Galaxy Gio White Pearl dead
    NOW Z3C green!!!

  9. #28
    Androidiano VIP L'avatar di cristianb


    Registrato dal
    Nov 2011
    LocalitÓ
    San Pietro in Guarano CS
    Messaggi
    4,608
    Smartphone
    Galaxy S7

    Ringraziamenti
    2,129
    Ringraziato 596 volte in 528 Posts
    Predefinito

    Quote Originariamente inviato da Massi91 Visualizza il messaggio
    Io con PC companion ho aggiornato e avevo tutto, niente wipe.. AvrÓ fatto quelli necessari xo

    Inviato dal mio D5803 usando Androidiani App
    hai avuto problemi o bug dopo aver aggiornato senza fare i wipe pre e post aggiornamento??
    P.S: Se ti sono stato d' aiuto clicca il tasto thanks qui sotto a sinistra :-)

  10. #29
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,660

    Ringraziamenti
    61
    Ringraziato 208 volte in 194 Posts
    Predefinito

    No no, tutto liscio

    Inviato dal mio D5803 usando Androidiani App
    Samsung Galaxy Gio White Pearl dead
    NOW Z3C green!!!

  11. Il seguente Utente ha ringraziato Massi91 per il post:

    cristianb (09-08-15)

  12. #30
    Androidiano VIP L'avatar di cristianb


    Registrato dal
    Nov 2011
    LocalitÓ
    San Pietro in Guarano CS
    Messaggi
    4,608
    Smartphone
    Galaxy S7

    Ringraziamenti
    2,129
    Ringraziato 596 volte in 528 Posts
    Predefinito

    Quote Originariamente inviato da Massi91 Visualizza il messaggio
    No no, tutto liscio

    Inviato dal mio D5803 usando Androidiani App
    ho aggiornato con pc companion facendo wipe pre e post aggiornamento; purtroppo anche io ho il bug della luminositÓ e non ho pi¨ le notifiche sull app facebook
    P.S: Se ti sono stato d' aiuto clicca il tasto thanks qui sotto a sinistra :-)

Pagina 3 di 10 primaprima 12345 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy