CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 12 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

audio thl w100

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    2

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    audio thl w100

    ciao a tutti ,c'e' un'anima pia che mi puo' aiutare?al mio cell,da ieri non va piu l'altoparlante mentre con le cuffie si sente...
    la ricezione e' buona nella capsula,ma musica e suoneria esterna zero.grazie se avete qualke idea o se conoscete qualkuno
    per aggiustarlo.....altoparlante rotto???????????

  2.  
  3. #2
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    99

    Ringraziamenti
    14
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da castipiter Visualizza il messaggio
    ciao a tutti ,c'e' un'anima pia che mi puo' aiutare?al mio cell,da ieri non va piu l'altoparlante mentre con le cuffie si sente...
    la ricezione e' buona nella capsula,ma musica e suoneria esterna zero.grazie se avete qualke idea o se conoscete qualkuno
    per aggiustarlo.....altoparlante rotto???????????
    vai in modalitÓ test quando avvi e controlla se va l'audio mi sembra che si ci va con volume giu (o su non ricordo ) + tasto power poi esegui il test se si stente Ŕ un problema di rom se non si sente mi sa che ti si Ŕ rotto puoi spedirlo all'assistenza

  4. #3
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    2

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    niente scritte cinesi con tasto giu +power....se quaqlkuno lo vuole lo vendo a 100 cosi' come
    Ultima modifica di castipiter; 13-09-13 alle 16:30

  5. #4
    orx65
    Guest
    Predefinito

    ciao , non Ŕ un problema softw devi sostituire il loud speaker ..fai anche questa prova ; fai suonare un brano musicale o una suoneria e fa' pressione con le dita sulla zona dove dovrebbe esserci lo speaker , se il suono si sente potrebbe essere un problema di contatto tra le lingutte dello speaker e gli output della m.board.

    non perdere tempo con ripristini vari o cambio rom.
    ciao

  6. #5
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    12

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. ho due grandi problemi causati da due cadute a terra del io thl w100: 1-ho il display crinato in piu' punti...si tratta del vetro esterno e cmq il telefono funziona egregiamente lo stesso...2-non funziona piu' l'audio....credo che l'ultimo "volo" sia stato fatale per l'audio del telefono....sono a pezzi....suggerimenti? Grazie. Moreno

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy