CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 1842 di 1934 primaprima ... 84213421742179218321840184118421843184418521892 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,411 a 18,420 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18411
    Androidiano VIP L'avatar di Ilary20


    Registrato dal
    Aug 2013
    Messaggi
    2,318

    Ringraziamenti
    249
    Ringraziato 460 volte in 360 Posts
    Predefinito

    Quote Originariamente inviato da ranasaltella Visualizza il messaggio
    Assolutamente nessuna novità. Rimane tutto quanto uguale ho fatto tutte e due le prove che mi hai detto....non è cambiato nulla. Non squilla.
    Che mi tocca fare? rimettere il firmware stock?

    EDIT:

    Ho provato a fare un restore di un backup che avevo messo da parte, ma non c'è verso di fargli uscire un cavolo di suono
    Prova a rasare tutto al suolo tramite recovery TWRP... Fai Wipe Data Cache e Dalvik ... E anche Sistem Format ... In questo modo cancelli proprio tutto quello che c'è nel telefono.
    Dopodiché Flasha la cyano, e la configuri manualmente, senza nessun Ripristino di Backup.

  2.  
  3. #18412
    Androidiano L'avatar di Sheppard23


    Registrato dal
    Jun 2013
    Messaggi
    77

    Ringraziamenti
    7
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Buongiorno a tutti,
    ieri ho flashato la CM13 al posto della CM12.1 aggiornando anche le gapps con quelle linkate direttamente dal sito cyanogenmod.

    Dopo il flash ho notato però l'app orologio continua ad andare in crash, mentre tutte le altre app sembrano funzionare correttamente. è successo anche a voi?
    Inoltre, con la cm12.1 avevo installato le capps, che vanno a modificare il dialer telefonico ed altre apps rendenole simili a quelle di 1+1.
    Sapete se quelle rimangono compatibili con la cm13?

    concludo con un piccolo OFF Topic:
    ieri sera, ho deciso di flashare nuovamente un firmware stock per aggiornare la banda base del dispositivo (ho comunque l'intenzione di flashare una customrom). ora, se vado nelle impostazioni del dispositivo vedo che lo stato è su official, e se provo a fare la ricerca aggiornamenti non mi indica che il sistema è stato modificato, ma solo che non ci sono aggiornamenti disponibili.
    E' possibile che il knox si sia resetettato per qualche strano motivo? (sono sicuro fosse flaggato perchè avevo usato CF_Autoroot tempo indietro).

  4. #18413
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    25

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Buongiorno, avrei bisogno di un aiuto, qualche settimana fa il mio S4 si e aggiornato a PDA: OJ2 / PHONE: OJ2 / CSC:I1(WIN) da quel momento ho iniziato ad avere problemi con il WIFI di casa, praticamente si collega e scollega a suo piacimento, ed avvolte mi da password errata, ho provato con i vari wipe, ma senza alcun risultato.
    Vorrei un consiglio se secondo Voi e possibile risolvere cambiando solo il modem, e se possibile quale mi consigliate.
    Grazie in anticipo ed aspetto Vostri consigli, anche altre soluzioni Grazie.

  5. #18414
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    15

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Fedexxx83 Visualizza il messaggio
    Il mio amico ha risolto portandolo in assistanza e a loro dire hanno sostituito altoparlante. Ma io parlo di quello dietro al telefono, non quello davanti.

    Inviato dal mio GT-I9070 usando Androidiani App
    Ciao ragazzi!
    Anchr io ho lo stesso problema con il mio s4, da qualche giorno non emette suoni ne con chiamate in arrivo ne sms o notifiche varie. Ho provato con le cuffie e invece in quel modo riproduce suoni..
    Stavo pensando di mandarlo in assistenza ma non è più in garanzia. Mi consigliate di farlo? Se dovesse essere l altoparlante qquanto mi costerebbe la riparazione?
    Delusa da questo telefono comunque mai del tutto funzionate!

  6. #18415
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    36

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buon giorno a tutti

    Mi potreste aiutare a risolvere questo problema che ormai mi porto avanti da molto tempo?

    Il tutto è nato da quando ricevevo il messaggio sul mio s4 di riavviare perché scheda SIM non riconosciuta . Così ho flashato prima l'ultimo aggiornamento firmware italiano successivamente dopo root e recovery , la mod di mokee con android 6 .

    Ora non funziona praticamente tutto il reparto mobile praticamente se metto la sim non la legge,se premo su impostazioni- rete cellulari non mi fa entrare nelle impostazioni della rete mobile.

    Alzo le mani e spero in voi .Grazie

  7. #18416
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,138 volte in 1,018 Posts
    Predefinito

    Quote Originariamente inviato da tonysam Visualizza il messaggio
    Buon giorno a tutti

    Mi potreste aiutare a risolvere questo problema che ormai mi porto avanti da molto tempo?

    Il tutto è nato da quando ricevevo il messaggio sul mio s4 di riavviare perché scheda SIM non riconosciuta . Così ho flashato prima l'ultimo aggiornamento firmware italiano successivamente dopo root e recovery , la mod di mokee con android 6 .

    Ora non funziona praticamente tutto il reparto mobile praticamente se metto la sim non la legge,se premo su impostazioni- rete cellulari non mi fa entrare nelle impostazioni della rete mobile.

    Alzo le mani e spero in voi .Grazie
    ..spostato nel thread di aiuti...help modding in rilievo.
    Non c'è bisogno di aprire nuove discussioni.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  8. #18417
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    26

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve a tutti. Possiedo da pochi giorni un S4 GT I9505 android 5.0.1 usato brand originale TIM, mentre io sono in Vodafone. Appena ricevuto ho eseguito un regolare reset alle condizioni di fabbrica e subito dopo (aargh!!!) mi e'caduto sul pavimento rompendosi il vetro...Il ts e schermo funzionano ancora a dovere e anche tutto il resto tranne... Il microfono! Me ne sono accorto il giorno dopo quando facendo una chiamata il ricevente non mi sentiva o mi sentiva bassissimo solo se urlavo...Ovviamente ho tentato tutto quello che potevo, altri reset,riavvi con cambio di varie impostazioni audio, ma niente da fare. Allora ho ordinato su Ebay una flat flex usb con microfono nuova (circa 10 euro, arrivata in 48 ore) e mi sono ingegnato a sostituire la parte. Purtroppo nulla e' cambiato, microfono sempre a livello bassissimo ! Solo se alzo molto la voce tenendo l'angolo con il microfono appena davanti alla bocca si puo' riascoltare qualcosa al massimo volume del registratore vocale... Ora sono preso dal dubbio di avere acquistato un ricambio difettoso oppure...si tratterebbe di qualcos'altro...In effetti non ho le prove che il microfono funzionasse prima della caduta, non avendo fatto chiamate...Secondo voi c'e'una possibilità di un problema magari a livello software ? ( tentare di caricare una ROM alternativa?) o altro? In aggiunta c'e' anche la sfiga che la SIM "ritagliata" non viene più riconosciuta dall'S3 precedente per problemi di inserimento...Per cui sono proprio affranto ... Ringrazio vivamente per ogni suggerimento...

    EDIT:

    RISOLTO ! La flat "nuova" presa su ebay era un pacco usato! (per fortuna di solo circa 10 euro...) Rimessa l'originale ....dopo una accuratissima pulizia (raschiatura delicata) del blocchetto di polimero nero che avvolge il mic, operazione da farsi con una lente potente e molta attenzione, e del condotto esterno vicino alla presa usb, il microfono e' tornato come nuovo! Sono rimasto allibito, e anche un po' orgoglioso.... Credo di avere in una settimana smontato e rimontato il cell almeno 12 volte... Saluti.
    Ultima modifica di royy7; 12-02-16 alle 21:06

  9. #18418
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    8,735
    Smartphone
    Yamaha G2

    Ringraziamenti
    2,548
    Ringraziato 4,272 volte in 3,023 Posts
    Predefinito

    Quote Originariamente inviato da minion Visualizza il messaggio
    Ciao ragazzi!
    Anchr io ho lo stesso problema con il mio s4, da qualche giorno non emette suoni ne con chiamate in arrivo ne sms o notifiche varie. Ho provato con le cuffie e invece in quel modo riproduce suoni..
    Stavo pensando di mandarlo in assistenza ma non è più in garanzia. Mi consigliate di farlo? Se dovesse essere l altoparlante qquanto mi costerebbe la riparazione?
    Delusa da questo telefono comunque mai del tutto funzionate!
    Spostato in sezione galaxy S4 in quanto hai scritto in sezione Galaxy S Advance.

    Buona fortuna!
    Nessuno invecchia semplicemente perché gli anni passano. Si invecchia quando si tradiscono i propri ideali.
    Gli anni possono far venire le rughe alla pelle, ma la rinuncia agli entusiasmi riempie di rughe l’anima.
    (Samuel Ullman)

  10. Il seguente Utente ha ringraziato gianpassa per il post:

    minion (09-02-16)

  11. #18419
    Baby Droid


    Registrato dal
    Feb 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti ragazzi, vi chiedo cortesemente di aiutarmi, ho un galaxy s4 e vorrei poter usare lo sblocco dello schermo con il viso.
    Quando vado nelle impostazioni del telefono non mi da la voce sblocca con il sorriso o con il viso...
    Ho letto delle guide ma nelle mie possibilità di scelta non e presente questa scelta, appena comprato funzionava questa cosa ora non esiste piu... ...
    E normale ?
    Grazie in anticipo per il vostro aiuto.

  12. #18420
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    105

    Ringraziamenti
    37
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Buongiorno a tutti, ho provveduto alla sostituzione del display del mio S4, volevo tuttavia verificare se il display montato è originale o meno. Come posso verificare? Grazie.

    Inviato dal mio GT-I9505 usando Androidiani App

Pagina 1842 di 1934 primaprima ... 84213421742179218321840184118421843184418521892 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy