CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Visualizza i risultati del sondaggio: Quale rom state usando?

Chi ha votato
46. Non puoi votare questo sondaggio
  • Io ho la rom di BB72&Cuoco92 vers. 1-3

    2 4.35%
  • Io ho la rom di BB72&Cuoco92 vers.4 installata tramite recoverry

    16 34.78%
  • Io ho la rom di BB72&Cuoco92 vers.4 installata tramite OTA

    15 32.61%
  • Io ho la rom LEWA multilingua

    4 8.70%
  • Io ho un'altra rom

    9 19.57%
Pagina 89 di 489 primaprima ... 3979878889909199139189 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 881 a 890 su 4883
Discussione:

[Alcatel/TCL IdolX+/S960] Guide Root- Recovery- Rom Custom

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #881
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da androsimo Visualizza il messaggio
    scusate per la confusione che ho fatto nei messaggi precedenti,son fermo alla 4.4 non mi da altri aggiornamenti,ma come rom son uguali e cè solo differenza di aggiornamenti con varie migliorie tra l'alcatel multi lang e l'alcatel aggiornata alla 5
    La REV4 e la REV5 non sono moltissimo diverse, ma la REV4 resterà per sempre ferma alla 4.4 perchè tutti gli sviluppi vengono fatti solo sulla 5...

    Inviato dal mio SM-P605 usando Androidiani App

  2. Il seguente Utente ha ringraziato BB72 per il post:

    androsimo (10-04-14)

  3.  
  4. #882
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da cappmarco Visualizza il messaggio
    Io ho aggiornato alla versione 5.4, ma continuo ad avere problemi con l'invio tramite gmail delle foto. Appena lancio il comando il telefono rallenta moltissimo e dopo diversi secondi si apre gmail ma mi dà errore (l'apllicazione GMAIL non risponde) e anche se faccio attendi rimane bloccato. Capita solo a me? Da cosa potrebbe dipendere?
    Io non posso aiutarti perchè non ho il cell....con la REV4 ricordo che anche a me aveva date qualche problema del genere, ma solo poche volte....nel senso che spesso mi allegava le foto a Gmail senza alcun problema....a te lo fa sempre? 10 volte su 10?

    Inviato dal mio SM-P605 usando Androidiani App

  5. #883
    Sviluppatore Android L'avatar di Cuoco92


    Registrato dal
    Jul 2011
    Località
    Sardegna
    Messaggi
    3,481
    Smartphone
    #Z7-Z9 MAX #Z7 MINI #K3 NOTE

    Ringraziamenti
    1,061
    Ringraziato 3,958 volte in 1,624 Posts
    Predefinito

    Quote Originariamente inviato da 9600pro Visualizza il messaggio
    Buongiorno! Ho aperto l'OTA updater per controllare se ci fosse un aggiornamento della rom e guarda caso c'era! Aggiorato alla 5.4 e molto curioso delle novità
    Cosa avete cambiato per ottenere questi risultati?
    Sono dei dati nel buildprop che vengono caricati all'avvio del telefono. Le apps vengono caricate più velocemente e i dati nella dalvik vengono ottimizzati al primo avvio e questo riduce il consumo della ram. Di conseguenza una migliore performance.
    Il consumo della batteria è buono già da se, ma con qualche tweak ho notato che è migliorato notevolmente anche nello standby.

    Magari date qualche feedback se notate dei miglioramenti

    Io sto usando il launcher stock...e quando premevo il tasto home x tornare alla schermata principale, faceva un piccolo scatto. Oppure quando si va sul reparto foto del launcher, il dock scendeva con qualche scatto. Ora invece molto più fluido magari me lo sono inventato, cmq provateci anche voi
    Ultima modifica di Cuoco92; 10-04-14 alle 13:06
    Un piccolo GRAZIE non guasta mai

    SMARTPHONES SUPPORTATI:
    https://www.androidfilehost.com/?w=devices&uid=24533103863137898

  6. I seguenti 2 Utenti hanno ringraziato Cuoco92 per il post:

    9600pro (10-04-14),palasix (10-04-14)

  7. #884
    Androidiano


    Registrato dal
    Feb 2014
    Messaggi
    189

    Ringraziamenti
    45
    Ringraziato 45 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da Cuoco92 Visualizza il messaggio
    Sono dei dati nel buildprop che vengono caricati all'avvio del telefono. Le apps vengono caricate più velocemente e i dati nella dalvik vengono ottimizzati al primo avvio e questo riduce il consumo della ram. Di conseguenza una migliore performance.
    Il consumo della batteria è buono già da se, ma con qualche tweak ho notato che è migliorato notevolmente anche nello standby.

    Magari date qualche feedback se notate dei miglioramenti

    Io sto usando il launcher stock...e quando premevo il tasto home x tornare alla schermata principale, faceva un piccolo scatto. Oppure quando si va sul reparto foto del launcher, il dock scendeva con qualche scatto. Ora invece molto più fluido magari me lo sono inventato, cmq provateci anche voi
    Anche io uso il launcher stock e così a prima vista i microscatti che a volte notavo sembrano spariti. Ulteriori impressioni le posterò come al solito. Per ora ottimo lavoro come sempre

  8. Il seguente Utente ha ringraziato 9600pro per il post:

    Cuoco92 (10-04-14)

  9. #885
    Androidiano VIP


    Registrato dal
    May 2013
    Messaggi
    2,879
    Smartphone
    Redmi Note 3 Pro, Honor 6

    Ringraziamenti
    336
    Ringraziato 805 volte in 571 Posts
    Predefinito

    mi stavo preoccupando di non vedere le 5.4.
    A proposito una cosa che volevo sempre chiedervi: ma voi la ricevete la notifca via OTA
    o dovete aprire l'app per sapere che esiste un aggiornamento.
    In passato (forse quando ho installato la prima rom con OTA v3) ricevevo la notifica ma adesso se non apro l'app questo non avviene più.
    PS: ovviamente ho controllato che app abbia il permesso di mandare notifiche.

  10. #886
    Androidiano


    Registrato dal
    Feb 2014
    Messaggi
    189

    Ringraziamenti
    45
    Ringraziato 45 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da palasix Visualizza il messaggio
    mi stavo preoccupando di non vedere le 5.4.
    A proposito una cosa che volevo sempre chiedervi: ma voi la ricevete la notifca via OTA
    o dovete aprire l'app per sapere che esiste un aggiornamento.
    In passato (forse quando ho installato la prima rom con OTA v3) ricevevo la notifica ma adesso se non apro l'app questo non avviene più.
    PS: ovviamente ho controllato che app abbia il permesso di mandare notifiche.
    Io sinceramente controllo quotidianamente la presenza di aggiornamenti e ho la fortuna di farlo proprio poco dopo l'upload da parte di cuoco ahahahaah

  11. #887
    Sviluppatore Android L'avatar di Cuoco92


    Registrato dal
    Jul 2011
    Località
    Sardegna
    Messaggi
    3,481
    Smartphone
    #Z7-Z9 MAX #Z7 MINI #K3 NOTE

    Ringraziamenti
    1,061
    Ringraziato 3,958 volte in 1,624 Posts
    Predefinito

    Quote Originariamente inviato da palasix Visualizza il messaggio
    mi stavo preoccupando di non vedere le 5.4.
    A proposito una cosa che volevo sempre chiedervi: ma voi la ricevete la notifca via OTA
    o dovete aprire l'app per sapere che esiste un aggiornamento.
    In passato (forse quando ho installato la prima rom con OTA v3) ricevevo la notifica ma adesso se non apro l'app questo non avviene più.
    PS: ovviamente ho controllato che app abbia il permesso di mandare notifiche.
    Si l'icona appare nella barra delle notifiche SE sei connesso con la rete WIFI
    Un piccolo GRAZIE non guasta mai

    SMARTPHONES SUPPORTATI:
    https://www.androidfilehost.com/?w=devices&uid=24533103863137898

  12. #888
    Androidiano VIP


    Registrato dal
    May 2013
    Messaggi
    2,879
    Smartphone
    Redmi Note 3 Pro, Honor 6

    Ringraziamenti
    336
    Ringraziato 805 volte in 571 Posts
    Predefinito

    Quote Originariamente inviato da giuppi Visualizza il messaggio
    Ma quando lo colleghi se vai nella barra di stato in alto ti dovrebbe uscire un simbolo di connessione se lo apri non è che hai impstato "solo carica" anzicchè "MTP"?

    Si ho provato tt attivato debug usb, disattivato, controlla anche MTP era attivato ma nn succedeva nulla né sul Cell né sul pc anzi su due pc come se nemmeno i due fossero collegati!! Poi pomeriggio ho fatto gli aggiornamenti fino alla 5.3 e tac magicamente i due si sn visti e piaciuti tanto!!!! Grazie mille dell'aiuto.

    Inviato dal mio ALCATEL ONETOUCH 6043D usando Androidiani App
    Per chi ha problemi a fare vedere il telefono dal PC vi dico che è necessario che windows autoinstalli i driver MTP generici sulla porta USB dove avete attaccato il telefono.
    Questi fanno parte della distribuzione almeno da windows 7 in poi, quindi attaccate il telefono al PC e lui installa il driver
    e poi sul telefono esce la notifica.
    Se avete windows XP credo che vanno installati a parti essendo OS molto vecchio, fate una ricerca su google che li trovate.
    Ovviamente il driver, solo la prima volta, per essere installato potrebbe richiedere diritti di ammininistratore, in quel caso non ci possiamo fare niente dovete chiedere a micrsoft di rilasciare la patch .
    Quindi non sono il debug USB o i driver per flashtool e ADB.
    Ultima modifica di palasix; 10-04-14 alle 14:32

  13. I seguenti 2 Utenti hanno ringraziato palasix per il post:

    BB72 (10-04-14),Cuoco92 (10-04-14)

  14. #889
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    265

    Ringraziamenti
    10
    Ringraziato 10 volte in 9 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Io non posso aiutarti perchè non ho il cell....con la REV4 ricordo che anche a me aveva date qualche problema del genere, ma solo poche volte....nel senso che spesso mi allegava le foto a Gmail senza alcun problema....a te lo fa sempre? 10 volte su 10?

    Inviato dal mio SM-P605 usando Androidiani App
    Diciamo che se prendo delle foto scattate con il cellulare capita 8 volte su 10 se non 9, se invece uso le foto ricevute da WhatsApp succede un pò più raramente.

  15. #890
    Sviluppatore Android L'avatar di Cuoco92


    Registrato dal
    Jul 2011
    Località
    Sardegna
    Messaggi
    3,481
    Smartphone
    #Z7-Z9 MAX #Z7 MINI #K3 NOTE

    Ringraziamenti
    1,061
    Ringraziato 3,958 volte in 1,624 Posts
    Predefinito

    Ho appena fatto una prova e in effetti lo fa pure a me...
    Allora installa questa versione di Gmail (2.6.0)

    https://www.dropbox.com/s/5mumsvq30o...l4.6.0.apk.zip

    Dopo di che cancella i dati e la cache e ora dovrebbe funzionare.
    Ora mi carica tranquillamente tutte le foto
    Un piccolo GRAZIE non guasta mai

    SMARTPHONES SUPPORTATI:
    https://www.androidfilehost.com/?w=devices&uid=24533103863137898

Pagina 89 di 489 primaprima ... 3979878889909199139189 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy