CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 8 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 51 Thanks ricevuti nell'ultimo mese

Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 27 su 27
Discussione:

[Box TV] MECOOL M8S PRO W ( amlogic S905, 2 GB ram, 16 GB memoria interna)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Mar 2017
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    l'avevo giÓ provata, il led frontale da rosso passa a blu. Ma poi c'Ŕ il buio totale... :\

    grazie ancora

  2.  
  3. #22
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da michelinoO Visualizza il messaggio
    l'avevo giÓ provata, il led frontale da rosso passa a blu. Ma poi c'Ŕ il buio totale... :\

    grazie ancora
    Prova questo firmware modificato - LINK e se non lo hai fatto, segui la procedura con un cavo usb maschio-maschio

  4. #23
    Baby Droid


    Registrato dal
    Mar 2017
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Prova questo firmware modificato - LINK e se non lo hai fatto, segui la procedura con un cavo usb maschio-maschio
    si l'avevo provato si ferma al 4% sia con USBBT 2.0.8, 2.1.2 e l'ultima. Ho imparato una cosa da questa rev 2.3 ehehe, se metto il fw su sd card e la spia frontale da rossa diventa blu c'Ŕ una buona possibilitÓ che sia corretto.

    Al momento solo con le Lunn mi ha cambiato colore, da rosso a blu...non demordo. Domani me ne dovrebbe arrivare un altro, per˛ col telecomando voice e Android TV. Vedo se riesco a fare una img da quello

    cmq grazie ancora per la tua tenacia ehehe, almeno potremo fare un piacere alla community, se nel caso si dovessero trovare nelle mie stesse condizioni con rev 2.3

  5. Il seguente Utente ha ringraziato michelinoO per il post:


  6. #24
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da michelinoO Visualizza il messaggio
    si l'avevo provato si ferma al 4%
    Fai quest'altro tentativo se non lo hai ancora fatto:

    1 - Esegui come Amministratore lo strumento USB burning tool

    2 - Seleziona "Importa immagine" nella scheda File e aggiungi l'immagine del firmware decompressa nel formato .img

    3 - Fai clic sul pulsante "Start"

    4 - Tieni premuto il pulsante di accensione sul telecomando senza rilasciarlo e indirizzato verso la box.

    5 - Collega la box al pc con un cavo USB tipo A - USB tipo A. Usa la porta USB 2.0pi¨ vicina all'ingresso dell'alimentazione.
    Spoiler:


    6 - Il tool vedrÓ il dispositivo. Puoi rilasciare il tasto di accensione del telecomando e una volta che parte l'installazione devi collegare immediatamente l'alimentatore nativo.

  7. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (07-08-19)

  8. #25
    Baby Droid


    Registrato dal
    Mar 2017
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Grazie ancora, ma niente non gli piace nessun firmware. Purtroppo il secondo che ho ordinato Ŕ una rev 2.1.

    Sono riuscito a fare partire twrp da sdcard , ma questo nuovo non avendo root non posso fare un backup. :/

    Anche su un altro forum x Amlogic ho letto che altri utenti sono nella mia situazione.

    Ho inoltre inviato mail a Mecool di rilasciare un full fw, senza successo purtroppo.

  9. #26
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da michelinoO Visualizza il messaggio
    Grazie ancora, ma niente non gli piace nessun firmware. Purtroppo il secondo che ho ordinato Ŕ una rev 2.1.

    Sono riuscito a fare partire twrp da sdcard , ma questo nuovo non avendo root non posso fare un backup. :/

    Anche su un altro forum x Amlogic ho letto che altri utenti sono nella mia situazione.

    Ho inoltre inviato mail a Mecool di rilasciare un full fw, senza successo purtroppo.
    Ho letto che questo Meecol M8S PRO W ha un gemello come dispositivo che Ŕ il COOLEME CM-MM1 Amlogic S905W 2GB RAM 16GB ROM.
    Forse si potrebbe provare col firmware di quest'ultimo a ripristinare.

  10. #27
    Baby Droid


    Registrato dal
    Mar 2017
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Buongiorno,

    ho una mobo con sfondo blu REV 2.1, qualunque firmware carico con USB BT mi si ferma sempre al 2%. Consigli?

    Al momento ha un fw Nexus con ATV e TWRP

    invece riguardo il vecchio modello REV 2.3, ci ho perso le speranze Ŕ un fermacarte

Pagina 3 di 3 primaprima 123

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy