CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 103 di 156 primaprima ... 35393101102103104105113153 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,021 a 1,030 su 1554
Discussione:

ONDA TQ150 Official Thread

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1021
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    2

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    scusate, io ho il cellulare funzionante, ma ho crepato il vetro di protezione del display, avete idea di dove posso comprarne uno nuovo compatibile o originale per sostituirlo? io non sono uno smanettone, per di cellulari ne ho smontati pi d'uno e penso di poterlo fare, anche perch penso che i costi di sostituzione in centro riparazione si avvicinino molto al valore del telefono, e a quel punto me ne comprerei un'altro! grazie!

  2.  
  3. #1022
    Senior Droid


    Registrato dal
    Apr 2011
    Messaggi
    432

    Ringraziamenti
    64
    Ringraziato 57 volte in 50 Posts
    Predefinito

    Per il vetro purtroppo niente da fare, ho chiesto di avere anche il solo pezzo e non si pu avere, mentre la sostituzione, ovviamente fuori garanzia, costa quanto o pi del cellulare stesso.
    Su ebay non trovi nulla, come del resto non si trovano le cover di gomma e le pellicole per evitare che ci accada.
    Sinceramente non so nemmeno come abbia fatto mia madre a romperlo...
    Se trovi qualcosa ti prego di condividere!

  4. Il seguente Utente ha ringraziato diomorgan per il post:

    landi90e1 (03-10-12)

  5. #1023
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    2

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    capito: siamo nella stessa barca! grazie per la risposta
    PS io le pellicole su ebay le ho trovate, e non costano neppure molto, ma ormai tardi...

  6. #1024
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    127

    Ringraziamenti
    4
    Ringraziato 6 volte in 6 Posts
    Predefinito

    A qualcun altro capita di non ricevere gli sms fino al successivo riavvio del telefono? Mi succedeva spesso quest'estate, ma avendo su delle custom rom pensavo fosse un problema piu' legato a quello che al telefono in se'. Oggi e' capitato anche alla mia ragazza, che ha un b15 liscio.


    Inviato dal mio TQ150 usando Androidiani App

  7. #1025
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    40

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da axxel84 Visualizza il messaggio
    A qualcun altro capita di non ricevere gli sms fino al successivo riavvio del telefono? Mi succedeva spesso quest'estate, ma avendo su delle custom rom pensavo fosse un problema piu' legato a quello che al telefono in se'. Oggi e' capitato anche alla mia ragazza, che ha un b15 liscio.


    Inviato dal mio TQ150 usando Androidiani App

    A me succede una cosa simile, praticamente ho provato diverse "configurazioni":
    b12 liscia,
    b15 liscia,
    b16 liscia
    b16 moddata "onda elegant"

    ed ho anche effettuato vari wipe ovviamente

    ma il cellulare ogni tanto comincia ad avere dei rallentamenti, va a scatti tutto...il blocco e lo sblocco dello schermo si impallano e poi improvvisamente si riavvia da solo. poi quando inserisco il pin, da li comincia ad avere problemi che non riceve sms nella maggior parte dei casi e quindi mi tocca spegnerlo e riaccenderlo.

    C' un modo per ovviare a questi fastidiosissimi crash/riavvii?
    anche altri due miei colleghi che l'hanno comprato con una b15 liscia riscontrano questi continui riavvii..
    Ultima modifica di yehonal; 03-10-12 alle 17:59

  8. #1026
    Senior Droid L'avatar di kiodo1981


    Registrato dal
    Apr 2012
    Localit
    Torino
    Messaggi
    425
    Smartphone
    Xaiomi Redmi 4A - Note 4 / 5

    Ringraziamenti
    5
    Ringraziato 59 volte in 51 Posts
    Predefinito

    Quando capitano i rallentamenti controllate se la SD viene ancora rilevata. A volte si scollega e si rallenta tutto il sistema.
    In caso di problema della SD o riavviate o aprite la scocca e rimuovete e iserite la SD
    Archlinux x86_64 + KDE Intel J3160 - 8GB RAM - SSD 120GB & Archlinux x86_64 + KDE AMD AM1 5350 - 8GB RAM - SSD 120GB
    Xiaomi RedMi Note 5 3gb/32gb - Xiaomi Redmi Note 4 3gb/32gb - Xiaomi Redmi 4A 2gb/16gb
    http://dis-ordinando.blogspot.com/ - My Pubblic GDrive

  9. #1027
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    633

    Ringraziamenti
    13
    Ringraziato 105 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da kiodo1981 Visualizza il messaggio
    Quando capitano i rallentamenti controllate se la SD viene ancora rilevata. A volte si scollega e si rallenta tutto il sistema.
    In caso di problema della SD o riavviate o aprite la scocca e rimuovete e iserite la SD
    Confermo quanto detto da kiodo, effettivamente credo che il lettore di microSD del cellulare abbia qualche problema con alcuni dipi di SD tra cui quella fornita con il telefono.
    In base alla mia esperienza consiglio di sostituire la SD fornita con il telefono con una di classe 4 o 6, ne ho provate diverse e non mi hanno mai dato noie, mentre con l'originale e con una 8Gb di classe 10 ne ho avuti, ovviamente le schede che mi hanno dato problemi con il TQ150 funzionano perfettamente se usate altrove.
    Aggiungo che i problemi si verificano con l'utilizzo e non immediatamente, inoltre si presentano problemi strani e diversi fra di loro che ad un primo momento non fanno pensare che il problema sia dovuto alla SD.

  10. #1028
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    154
    Smartphone
    Nexus5MM-EX+GNexCM11-Fancy.r60

    Ringraziamenti
    25
    Ringraziato 20 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da simongabry Visualizza il messaggio
    Confermo quanto detto da kiodo, effettivamente credo che il lettore di microSD del cellulare abbia qualche problema con alcuni dipi di SD tra cui quella fornita con il telefono.
    In base alla mia esperienza consiglio di sostituire la SD fornita con il telefono con una di classe 4 o 6, ne ho provate diverse e non mi hanno mai dato noie, mentre con l'originale e con una 8Gb di classe 10 ne ho avuti, ovviamente le schede che mi hanno dato problemi con il TQ150 funzionano perfettamente se usate altrove.
    Aggiungo che i problemi si verificano con l'utilizzo e non immediatamente, inoltre si presentano problemi strani e diversi fra di loro che ad un primo momento non fanno pensare che il problema sia dovuto alla SD.
    Io ho una 8gb classe 10. Comunque a mio avviso il problema nella configurazione dello sleepmode nel build.prop. Quando si sblocca il cellulare il processore non gira e per entrare a regime ci mette un p, lo si pu notare anche scaricando l'app CPU Spy dallo store.
    #pm.sleep_mode=0 -> collapse suspend
    #pm.sleep_mode=1 -> collapse (will totally power off the cpu)
    #pm.sleep_mode=2 -> sleep (cpu is still on, but put into low power mode (registers are still saved)
    #pm.sleep_mode=3 -> slow Clock and Wait for Interrupt (lowered frequency and voltage)
    #pm.sleep_mode=4 -> wait for interrupt (no change in cpu clock or voltage)

    Li sto provando tutti per vedere un p come va.
    Ora sto utilizzando il 4 e pare vada bene (bisogna vedere il consumo della batteria).

    Inoltre volevo far notare ai "cuochi" delle nostre rom che ora presente questa app http://goo.gl/TNJ3G per l'aggiornamento delle rom basta inserirle

  11. #1029
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    65
    Smartphone
    Sony Xperia P

    Ringraziamenti
    9
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da bianghouse Visualizza il messaggio
    Ciao a tutti,

    ho un tq150 ed ho aggiornato il firmware scaricato dalla apposita sezione del portale onda, la B16 (versione senza il ripristino dei dati di fabbrica) qualche giorno fa.

    Dopo qualche giorno, durante una conversazione, il segnale scomparso completamente e purtroppo definitivamente.

    Premesso che nella mia zona vi segnale eccellente per i maggiori operatori.

    Ho tentanto in sequenza:

    1) lo spegnimento del telefono e la riaccensione
    2)il ripristino delle impostazioni di fabbrica
    3) la sostituzione della scheda (V*odaf*) con di altri operatori con riavvio del dispositivo e ricerca delle reti disponibili.
    4)utilizzato la scheda Vodafone su altro telefono cellulare, che risulta funzionare perfettamente
    5) reinstallazione del firmware B16

    senza nessun risultato.

    In particolare:
    con scheda Vodafone fino a ieri funzionante, il telefono, in fase di registrazione delle reti disponibili, selezionando gli operatori (Voda o Voda UMTS restituisce il messaggio "la sim non consente la connessione a questa rete";

    sia con scheda della 3 che scheda della T*M il telefono aggancia la rete solo all'avvio del telefono solo per qualche istante, dopodich appare la dicitura "Nessun Servizio".

    Durante la fase di ricerca delle reti disponibili il telefono rileva tutti gli operatori disponibili, ma non ne consente la registrazione.

    Secondo voi un problema di Sw o un problema Hardware?

    Si pu tornare alla versione B15 o qualcosa di funzionante, sempre supponendo che non sia un problema Hardware (da assistenza)?

    Grazie a tutti e soprattutto a chi voglia darmi una mano!

    bianghouse.
    Scusate, volevo chiedere prima di portarlo in assistenza come mi stato consigliato, se secondo voi il problema dovuto ad un difetto hw piuttosto, come suppongo io , pi ad un problema di "accesso del so alla parte dedicata alla ricezione del segnale", visto che appena avviato per pochissimo tempo il tel aggancia l'operatore per poi scrivere nessun servizio.
    Ve lo chiedo perch vorrei evitare di portarlo in assistenza visto che mi serve per testare un'app che sto sviluppando.
    C' una sequenza tasti per un hardware reset?
    Grazie

  12. #1030
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Simongabry, mi serve un aiuto please!

    Ho effettuato correttamente l'aggiornamento alla B16 sul mio cellulare... ho prima rimesso la rom originale e la recovery originale... poi ho fatto l'aggiornamento alla B16.. poi la cmw recovery e poi la rom cucinata!
    Tutto perfetto sul mio cellulare, ma quando ho provato a fare lo stesso procedimento su quello della mia ragazza non riesco pi ad andare avanti.
    Sono praticamente fermo con il cellulare al punto di avere la recovery originale e la rom originale aggiornata alla B16... non riesco in pratica a installare pi la CMW recovery... quando da dos faccio adb reboot boatloader il cellulare si riavvi e si ferma inizialmente alla schermata blu di tim ma poi se clicco su esegui.bat mi dice wating for devices e non mi fa nulla e il cellulare invece di rimanere bloccato sulla fastboot mi va avanti e si accende normalmente... come posso fare ???
    I comandi li do da dos... e se mi f adb reboot recovery come possibile che poi in fastboot mi dica waiting for device ??? e come faccio cos a non farlo continuare nel caricamento e metterci su la CMW recovery ?????

Pagina 103 di 156 primaprima ... 35393101102103104105113153 ... ultimoultimo
Ultima pagina

LinkBacks (?)

  1. 18-08-12, 02:13
  2. 15-08-12, 02:13
  3. 11-08-12, 19:19
  4. 01-08-12, 14:13
  5. 20-07-12, 12:11
  6. 19-07-12, 10:51
  7. 19-07-12, 10:37
  8. 19-07-12, 10:25
  9. 14-07-12, 03:23
  10. 07-07-12, 14:09
  11. 04-07-12, 21:06
  12. 04-07-12, 01:01
  13. 03-07-12, 18:11
  14. 01-07-12, 13:55
  15. 01-07-12, 09:53
  16. 29-06-12, 16:00
  17. 27-06-12, 20:27
  18. 27-06-12, 06:07
  19. 25-06-12, 20:34
  20. 24-06-12, 18:14
  21. 24-06-12, 17:55
  22. 24-06-12, 16:03
  23. 24-06-12, 15:40
  24. 24-06-12, 15:30
  25. 24-06-12, 13:51
  26. 20-06-12, 19:07
  27. 18-06-12, 20:40
  28. 18-06-12, 18:47
  29. 18-06-12, 15:18
  30. 09-06-12, 07:21
  31. 06-06-12, 10:50
  32. 06-06-12, 01:54
  33. 04-06-12, 22:08
  34. 04-06-12, 20:25
  35. 04-06-12, 17:40
  36. 03-06-12, 14:51
  37. 01-06-12, 10:46
  38. 19-05-12, 22:45
  39. 14-05-12, 21:38
  40. 13-05-12, 14:45
  41. 08-05-12, 22:11
  42. 07-05-12, 17:41
  43. 03-05-12, 22:54
  44. 02-05-12, 21:01
  45. 29-04-12, 22:25
  46. 17-04-12, 21:14
  47. 12-04-12, 14:20
  48. 03-04-12, 13:00

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy